跳转到主内容

A washer series by Maytag with a low rate of customer satisfaction and a high rate of failure. These washers have the model numbers MVWB300xxx or MVWX300xxx.

192 个问题 查看全部

washer showing error Ld

The machine won't start and has code Ld

已回答! 显示答案 我也有这个问题

这是一个好问题吗?

得分 3

评论:

@mayer, same with this title

完成的

@oldturkey03 No I can.t fix this one @evan

完成的

@mayer, looks fixed. It's got a title....

完成的

Well that's what i typed in but it didn't seem to take on this one.

完成的

@mayer, sorry I added title this morning.

完成的

显示更多的3条评论

添加一条评论

2个回答

已选择的解决方案

mamajtown, Ld code is for Long Drain: this could indicate that the washing machine is taking longer than 5 minutes to drain out enough water to reset the water pressure switch. This can be caused by a clogged or blocked drain hose(remove drain hose and check for clog or colasped/pinched hose), a clogged drain pump or a defective drain pump(remove pump disassemble check for debri,etc., test pump for function/replace pump if not working).

这个答案有帮助吗?

得分 3
添加一条评论

mamajtown just to add to the excellent answer from @lpfaff1. It could be that you have a defective drain pump or something in the pump preventing it from draining. You could always try to unclog the pump. Here are some decent instructions:

Things You Will Need

Pliers

Bucket

Duct tape

5/16-inch nut driver

Needle-nose pliers

Unplug your Maytag Bravos washer from the electrical outlet.

Slide the washer forward to access the drain and water supply hoses. Turn off the Bravos’ water supply at the wall. Use pliers to turn the water supply hose connections at the back of washer counterclockwise to remove them from the appliance. Use a bucket to catch any water left in the hoses. Pull the drain hose from the appliance drain hose or utility sink.

Secure the washer lid to the cabinet with a piece of duct tape. Tilt the Bravos washer forward and let the front of the appliance rest on the floor so you can reach the drain and recirculation pumps.

Locate the drain pump on the top left side of the washtub and the recirculation pump on the top right of the tub. Short, elbow-shaped inlet hoses connect both pumps to the bottom of the washtub. Discharge hoses connect to the side of the pumps and run up the side of the washtub. Two hose clamps hold the inlet hoses to the washtub and to the pumps.

Use pliers to squeeze the ends of the inlet hose clamps closest to the pumps. Slide the clamps halfway up the inlet hoses. Squeeze the ends of the discharge hose clamps and slide them away from the pumps.

Find the three 5/16-inch hex head screws holding the drain and recirculation pumps to the bottom of the washtub. Use a 5/16-inch nut driver to remove the screws from the pumps.

Unsnap the wire covers from the ends of both pumps to reach the wire harnesses. Unplug the harnesses from the pumps.

Look inside the inlet opening on both pumps. Use needle-nose pliers to remove any cloth or debris clogging the pump inlets. Look inside the inlet hoses still connected to the underside of the washtub for any cloth or debris clogging the pump inlet hoses. Use the needle-nose pliers to remove debris from the inlet hoses.

Reconnect the pumps to the bottom of the washtub. Attach the inlet and outlet hoses to the pump. Slide the hose clamps back to their original positions. Plug the harnesses back into the pumps and snap close the wire covers.

Return the Maytag Bravos washer to its upright position. Reconnect the inlet hoses to the back of the appliances. Insert the drain hose into the drain pipe or reconnect it to the utility sink. Turn on the water supply, plug the appliance into the wall and push it back into its original location. from here

Block Image

Block Image

这个答案有帮助吗?

得分 3

评论:

I'm having this same problem. There are no clogs. We took the drum out checked under the plastic screen, checked hoses,etc. Even replaced the pump. Still getting ld. The light is on rinse last time. I'm baffled. There's not any exposed wires or loose connections. Glad y'all had better luck

完成的

We are having the same problem as you. We've replaced the panel and the pump to no avail!

完成的

@Karina Loewen what make and model? You tried hat was suggested in the above answers?

完成的

I took off the pump and checked it, it was clean no debris, impeller turned when I applied 110V power to it. Answers above are making me lose hope.

完成的

I had the same issue, found a nickel and little sticker in drain pump. Still had the ld code. My issue was the drain hose was positioned too high, i moved to a utility sink and then drained no problem, no issues after that, no more ld code

完成的

显示更多的1条评论

添加一条评论

添加你的答案

mamajtown 将永远感激不已
浏览统计数据:

过去的24小时: 20

过去的7天: 186

过去的30天: 874

总计 19,235