跳转到主内容

Windows 8.1 with "Pro" features, including BitLocker and the ability to boot from a VHD.

1 个问题 查看全部

How do I fix this without a reinstall?

Block Image

Block Image

When I started my Windows 8 laptop from sleep, I have noticed this happened. I tried to shutdown the laptop by holding the power button down. The issue happened twice, until I forced it off and let it say there was a startup problem. Once that happened, it started up fine.

While the machine is fine now, what causes this in Win8? I don’t want to upgrade it to Win10 if I can avoid it since I have no real need to, and Win8 is good until 2023.

Update: new problem. This happens every hibernation boot.

Block Image

已回答! 显示答案 我也有这个问题

这是一个好问题吗?

得分 0
添加一条评论

1个答案

已选择的解决方案

Hi @nick

As usual, backup important data first.

if you have bitlocker, Remember to suspend protection for everytime you perform a major patch, e.g bios updates.

I encountered this before, sometimes due to bad drivers

go to dell and lookup support with your service tag..

Check for any drivers updates, especially on graphic card and chipset, wireless, ssd, etc/

check on msconfig, etc sometimes bad programs can cause this.

lastly check for any bios updates.

这个答案有帮助吗?

得分 1

评论:

@salmonjapan I don't use Bitlocker, so that's not a concern. As far as my drivers go my HD 4400 driver comes from Intel's website directly, the 6235 drivers (WiFi/BT) is from Dell (Intel doesn't provide a reference driver) and the rest are from Dell because I have no choice. The Dell ones are as current as it gets.

I have two (2 system lot) but I know it's that one since I "match" the SSD boxes up with the service tag - my other one has a 7260AC but a TAB failure that comes and goes. I just mirrored things when it happened so when I can find a screen, I can swap it like I didn't switch.

My BIOS however, isn't *fully* up to date but it's close. I run A25 on them rather then the final A28 release.

It's not that I don't use 10 - I just have some grievances with some of the annoying stability issues that just don't happen in Win8.

完成的

@salmonjapan Yeah I think it needs a wipe and reload, or there's an issue with the SSD. See my update.

Also correction lol. This one has the AC7260; the other is the 6235 since it was shipped with a DW1506. Intel video driver from Intel/Intel WiFi driver from Intel.

完成的

@nick another way to is run dell E-PSA test too, to rule out possible hardware failure.

hopefully it is just some bios giltch which can be resolved by updating it.

sometimes i will read the change revision to get a better understand what the new bios fix...

they might not be in detail but can have an outlook what is expected.

and just reset to factory defaults once flashing is completed

Shutdown PC,

Press D  + Power Button For Diagnostic

Or

Press FN + Power On

完成的

添加一条评论

添加你的答案

Nick 将永远感激不已
浏览统计数据:

过去的24小时: 0

过去的7天: 0

过去的30天: 6

总计 87