Skip to main content

Repair guides and support for motorcycles manufactured by Kawasaki.

15 个问题 查看全部

Stator over heating connecting plugin

1980 Kz750 ltd H1. Does the stator produce different voltages from each of the 3 yellow wires? Can the wires be plugged together wrong? The secondary plugin (white snap together) is over heating leading me to believe a backfeed is in progress. Wiring diagram is not much help, it shows close wire connecting to close side of rectifier, is this right? How are you supposed to determine which wire is the close side?

Answer this question I have this problem too

Is this a good question?

Score 0
Add a comment

Android 维修工具包

一个新的屏幕或电池就在一个套件之内。

现在开始购物

Android 维修工具包

一个新的屏幕或电池就在一个套件之内。

现在开始购物

1 Answer

Most Helpful Answer

@kawrider this sounds more like a bad regulator (failed diode or thyristor) than a stator issue. The voltage supplied by your alternator is continuous and even across so there are no different voltages nor is there any feedback to the stator. It's all in the regulator. I attached the part about the alternator and regulator from a manual so you can check it out. KZ750-charging.pdf

Was this answer helpful?

Score 1

评论:

changed rectifier/regulator and stator none of it helped, possibly a short in secondary harness.

Thanks for the input though, at least I can get some realistic answers here.

by

@kawrider sorry to hear that. Besides the stator have you checked the alternators output? You should get ~50V AC from yellow to yellow (you need to measure all three yellow wires).

by

Add a comment

Add your answer

James Guyer will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 0

All Time: 24