跳转到主内容

GM旗下的奧茲摩比汽车的修理和支持指南。

39 个问题 查看全部

Having RPM gage issues

I have a 2002 Oldsmobile Aurora that I just bought 2 weeks ago. The check engine light was on when I bought the car but I wasn't having any issues.. It was put on the computer & it had a misfire code that came up. Then last week I went to start it & it immediately died.. I turned the key off & it started back up with no problem.. But my RPM's immediately went to 8 while I was sitting there waiting for it to warm up.. I didn't realize at first so I started driving.. Then when I came to a stop my RPM's was going down to 4.. That's when I realized what had happened..So I turned my car off & restarted it & then my RPM's were between 1 & 2.. It does this all the time.. Plus there has been a few times that I was driving & my RPM's were normal.. Then I give it gas & my car kind of jerks & my RPM's immediately go to 8.. So I have to stop to turn my car off & restart it again. My mechanic says that I need a crank sensor & that will fix the car from the dying issue.. But he is not sure why the RPM's do this.. Any idea's???

回答此问题 我也有这个问题

这是一个好问题吗?

得分 0

评论:

Misty Norris what is the exact code you got when it was scanned?

完成的

添加一条评论

1个答案

最有帮助的答案

Misty Norris it absolutely can be the crank position sensor. Most common symptoms of a failed sensor are

Check engine light on

Cylinder Misfiring

Poor Acceleration

Intermittent Starting until it will not start at all once the sensor has failed.

This video will show your where that sensor is located on the 4.0 liter V8 engine (You did not give us your cars engine size) and for the 3.5L engine it's here

Block Image

Your vehicle seems to show all those symptoms. Go with what your mechanic suggest.

这个答案有帮助吗?

得分 3
添加一条评论

添加你的答案

Misty Norris 将永远感激不已
浏览统计数据:

过去的24小时: 0

过去的7天: 0

过去的30天: 4

总计 185