跳转到主内容

motor cuts off when engaging blades

I have a 12 year old 19.5 hp craftesmen riding lawn mower that runs at high and low ideal when no blades are engaged but now when i engage the blades the motor stops running. Changed oil,changed plugs ,changed air filter,washed ,air tires. No luck fixing.

已回答! View the answer 我也有这个问题

这是一个好问题吗?

按维修分数 6

评论:

Cleaned everything up around pullys, checked belts and and put all back together only to started it and hear a very high pitched circular squeel in the motor. I'm thinking the motor is going bad. Thanks for all your suggestions. But i'm thinking it's time to take to a pro.

Sorry to hear about your engine. Hope everything works out and let us know how it is going

添加一条评论

iPhone X Fix Kits

Warranty up? No worries, we’ve got the fix.

现在开始购物

iPhone X Fix Kits

Warranty up? No worries, we’ve got the fix.

现在开始购物

7个回答

已选择的解决方案

Turn your mower off and check how the blades turn underneath the deck. Any obstruction, damaged pulley shaft, or seized pulley can be the cause of that. Check your belt and make sure it is properly routed and that it does not get hang up at at of the belt guides. Remove the pulley covers from the top of the deck, and check to make sure that he belt and pulleys are properly functioning. I also think that there is a possibility that your mower may have a safety interlock system that prevents the mower from engaging when there is no operator. So check on the safety switches, I believe it to be on the seat. as well as on the parking brake. This of course is only valid if your engine is properly running, that the idle is high enough and that the engine still has enough torque to deal with the mower deck. Good Luck and I hope this helps.

这个答案有帮助吗?

按维修分数 11

评论:

+ I think you about hit it all oldturkey. The only thing I would add to that is some of them also have a safety switch that will kill the motor if it is gear when you attempt to engage the blades. The transmission speed lever needs to be in P and the High, Low, Forward, Reverse lever needs to be in N when the blades are engaged. After the blades are engaged you can put it in gear and it will run.

You're a genius! It never occurred to me that you had to have everything in neutral before engaging the blades. I've been trying to figure out why my Mower kept cutting out when the blades were engaged. Thanks again

Safety switch under the seat loose

添加一条评论

My 42" cut Poulan riding mower was running perfect. I made 3 path cuts. On mine you have to disengage the blades when using reverse. I had to do that and then when I went to engage the blades when in forward gear the mower cut off and now will not crank. Just put new blades on it today.

这个答案有帮助吗?

按维修分数 1

评论:

Mine is the same, same brand and size, What was the problem?

添加一条评论

Definitely check wiring and all switches, starting from the ignition switch, behind the panel.

Occasionally over the past year my John Deere Sabre would be difficult to start, and more recently every time I would fully engage the PTO lever for the mower deck, the engine would die.

$500 in parts and labor later (carb, plugs, fuel pump, fuel filter, battery) I discovered that the wiring harness/plug behind the key on/off switch was loose.

When bumped slightly by the PTO lever engaged, it would loosen and engine would not restart until the loose switch/plug settled back into place temporarily.

Another sign that it was loose wiring or a switch should have been that sometimes the engine would die while rattling around over a bump, even without the PTO lever engaged.

这个答案有帮助吗?

按维修分数 1
添加一条评论

Had same problem with my Hustler Fastrak. After cleaning carb, changing fuel filter, air filter spark plugs I still had the problem. I realized that it only stalled under a load. I decided it was a weak fuel pump. After replacing the fuel pump it works like a champ. Probably needed to do all the other things anyway. Hope this helps.

这个答案有帮助吗?

按维修分数 0
添加一条评论

I find it to be the safety switches being the culpret, check for out of positition, debries interfering with it, its not nessarily the switch , the can be pricey. if certain conditions are not met, trying to engauge the blades will cause the engine to die.

这个答案有帮助吗?

按维修分数 0
添加一条评论

When I had this problem, the engine only stalled when cold. It turns out the problem was a blown head gasket (a common problem with a Briggs and Stratton engines)

这个答案有帮助吗?

按维修分数 0

评论:

To be more specific, the small hole in the head gasket reduced the engine power just enough that engaging the blades overwhelmed it and it would stall.

添加一条评论

What do you do if the belt is properly routed but when put in forward the pulleys do not move the belt and a high squeal occurs?

这个答案有帮助吗?

按维修分数 0
添加一条评论

添加你的答案

david 将永远感激不已
浏览统计数据:

过去的24小时: 40

过去的7天: 315

过去的30天: 2,452

总计 65,680