跳转到主内容

Wireless dual band gigabit router by Netgear.

2 个问题 查看全部

Will not power on

I tried resetting, unplugging, switching outlets. Will not power on!!

已回答! 显示答案 我也有这个问题

这是一个好问题吗?

得分 1

评论:

Have you tried with a different power adapter?

完成的

Hi!

I've got the same problem with my brick... ops... with my WNDR3700v2. I've opened it looking for burnt pieces but it all looks good. No signal of burnt tracks. No melting. No fluids leakages. No capacitors expanded (like a bulb). When i plug the power and turn the button on, i don't feel any IC getting hot (i touched all them with the finger). No smell of burn at all. No noises coming out. I've checked with a multimeter and I did was getting 12Vcc on the PCB.

完成的

添加一条评论

3个答案

已选择的解决方案

Hi,

If it is out of warranty, open it up and inspect the pcb for stressed components (e.g. swollen capacitors or burnt out components especially near the power input socket.

If you have any doubts about anything that you may see, take pictures and post them back here and someone no doubt will help you

这个答案有帮助吗?

得分 2
添加一条评论

Few months ago, when my WNDR3700v2 started to reset I was already trying to check wall outlets, the power cables, the AC-DC adapters.

Two weeks ago finally my router summoned on itself a 99-class brick spell. Then, I put my hands on it to open and to look up for bad capacitors or burnt circuits. And "nothing"!

Then I was trying with my tester and it seemed that some pimp component wasn't allowing the voltage regulators to spit out the +3.3Vcc's.

Three days after, I finally tap with the hands some inductors and the power switch, then my brick started to turn some yellow lights on, back again.

Then I got myself sure the power switch was the problem. It was difficult to de-solder it out from the PCB. Anyways, I changed the power switch for a stronger one, and did a hard factory reset on it.

"Jackpot"!

The brick became back to act as a good, nice, male and viril WNDR3700v2 again.

And everyone lived happy forever...

Check the pics of the old switch I had to destroy in order to take it out. The small contacts of the switch are too oxided.

PS: Yes, that is really a quite fresh coffee stain on the table. But the good point are the green LED lit on the bottom of the image.

Block Image

Block Image

这个答案有帮助吗?

得分 1
添加一条评论

Silly but I twisted the power adapter cord around just a bit while it was inserted into the router, and the lights suddenly came on. Factory reset and we seem good to go.

It may or may not be relevant that I also cycled the power switch about 20 times quickly with no electricity before that.

这个答案有帮助吗?

得分 0
添加一条评论

添加你的答案

Kwai 将永远感激不已
浏览统计数据:

过去的24小时: 2

过去的7天: 18

过去的30天: 81

总计 4,910