跳转到主内容

A Desktop PC built from off-the-shelf DIY parts, rather than a prebuilt from a major manufacturer. These can also be built by an SI using off-the-shelf parts.

177 个问题 查看全部

Newly built PC not displaying anything.

Hi there, I recently built my first desktop PC, but when I went to boot it up, there was no display connection. Ram lit up, fans turned on, GPU lit up. I got a error code (1 long three short) which from what I could tell meant that the video card had some problem. I've tried reseating it and removing it entirely to allow for the iGPU to work , as well as checking power cables, without any change in the beep code or any display popping up on my monitor. The DisplayPort cable I'm using works and I'm not sure what else to test. My parts are

  • CPU: Ryzen 9 5900X
  • GPU: RTX 4070
  • RAM: Team T-Force 2x 16GBs
  • MOBO: Gigabyte B550 Aorus Elite Ax V2
  • CPU COOLER: Cooler Master Hyper 212 Black Edition

Thanks!

已回答! 显示答案 我也有这个问题

这是一个好问题吗?

得分 0
添加一条评论

1个答案

已选择的解决方案

Hi @wyattcyrus

  1. According to the CPU specifications (scroll down to Connectivity → Graphics Capabilities) the CPU does not have integrated graphics. so that it why it also didn't work when you removed the GPU card and tried using the iGPU.
  2. Regarding the 1 short, 3 long beep error code on startup, it may not be a video problem. This depends on what type of BIOS is installed on the motherboard i.e. AMI or Award. I'm not totally sure which one is on the motherboard but if it is AMI then a 1:3 beep error indicates faulty ram and not faulty video. Here's a link that shows the beep error codes and their meanings for most of the types of BIOS used.
  3. If it is a ram problem, did you install the 2 modules in A2 and B2 memory slots and not A1 & A2 or B1 & B2? (see p.9 & p.4 of the manual). Also what are the specifications of the ram modules? Here's the list of supported memory modules for the motherboard with a Ryzen Vermeer family CPU.

这个答案有帮助吗?

得分 2

5条评论:

I see, I didn't notice that my CPU wasn't compatible with the onboard graphics.

I did install the ram in the correct slots, and here are the ram specs:

Team T-Force Delta RGB 32GB (2 x 16GB) 288-Pin PC RAM DDR4 3600 (PC4

28800) Desktop Memory Model TF3D432G3600HC18JDC01

I couldn't find it on that list so it might not be compatible. Thank you for taking the time to reply!

完成的

@wyattcyrus

Usually compatibility lists aren't complete so given that the list shows ram with a speed of up to 4400 is compatible the 3600 you have should be OK.

Try reseating the ram if you haven't already done this

One way to check if it is a ram problem is to remove the ram from the board and then start it and check if the error beeps stay the same or change.

If think that ram is checked first during POST (Power On Self Test) before video.

Maybe try 1 ram module at a time in case 1 module is faulty. Try slot A1 or B1. The manual is not clear if only using 1 ram module which slot to use but you can use one only.

What is the output wattage of the PSU?

According to the GPU card specs it requires the PC to have a PSU with a minimum of 650W

完成的

@jayeff

I did some tests with the ram, and I got some weird results.

1. When I have ram in, and I turn the power on, the pc begins to start up, fans speed up, GPU lights up. Then, motherboard and ram light up and the fans slow down a bit and I get the error code.

2. However, if I remove both the ram modules the PC stays at the stage with fans sped up but motherboard LEDS off, and no error code at all. I also am unable to turn the PC off with the power button on the case with the ram out.

3. I also tried one module at a time in different slots and got the same results as #1

完成的

@wyattcyrus

You should be able to force stop the PC by holding the power button operated for >4 seconds regardless of ram etc.

Perhaps try a power refresh to reset the BIOS back to default in case it got corrupted somehow. See p.20 of the manual.

With everything reinstalled etc, if still no good it would be difficult to know unless you can get hold of some other compatible ram and perhaps a GPU card so that you can isolate what the problem is.

Given that it hasn't worked OK before (at least not for you) it may be a motherboard problem for example

完成的

Alright, thank you!

完成的

添加一条评论

添加你的答案

Wyatt Cyrus 将永远感激不已
浏览统计数据:

过去 24 小时: 0

过去 7 天: 0

过去 30 天: 12

总计 75