跳转到主内容

PC randomly reboot during gaming (temps are ok)

My PC randomly reboots while gaming.

Sometimes it happens in menu without launch a game, sometimes 5 min after start, sometimes 3-6 hours or none - no pattern there.

It happens in 3 of 4 games i playing currently:

  • Euro Truck Simulator 2 (4-5 hours)
  • American Truck Simulator (0-5 min)
  • Natural Selection 2 (1-3 hours)

PC Rig:

  • CPU AMD Ryzen 3 3100
  • GPU NVIDIA GeForce GTX 1050 Ti 4GB Low Profile MSI
  • PSU Corsair SF450 450W (changed from Chieftec CSN-650C 650W - not helped)
  • MotherBoard MSI B550M PRO-VDH WiFi (came back from guarantee - not found any issue with that part, it’s 100% ok)
  • RAM GoodRam IRDM X DDR 4 1x16GB 3200MHz CL16 (changed from HyperX - not helped)
  • SSD AData SwordFish 1TB
  • 4 fans 80x80

Max temps (during games):

  • MotherBoard: 48C
  • CPU: 59C
  • GPU(hot spot): 78C
  • SSD: 40C

There is a log from last reboot:

The system was rebooted without a clean shutdown first. Possible causes of the error: The system has stopped responding or has crashed, or there has been an unexpected loss of power.

Nazwa dziennika:System

Źródło: Microsoft-Windows-Kernel-Power

Data: 31.05.2021 15:22:00

Identyfikator zdarzenia:41

Kategoria zadania:(63)

Poziom: Krytyczne

Słowa kluczowe:(70368744177664),(2)

Użytkownik: SYSTEM

Komputer: DESKTOP-3SAEVNN

Opis:

System został uruchomiony ponownie bez uprzedniego czystego zamknięcia. Możliwe przyczyny błędu: system przestał odpowiadać lub uległ awarii albo nastąpiła nieoczekiwana utrata zasilania.

XML:

<Event xmlns="http://schemas.microsoft.com/win/2004/08...>

<System>

<Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331c3b3a-2005-44c2-ac5e-77220c37d6b4}" />

<EventID>41</EventID>

<Version>8</Version>

<Level>1</Level>

<Task>63</Task>

<Opcode>0</Opcode>

<Keywords>0x8000400000000002</Keywords>

<TimeCreated SystemTime="2021-05-31T13:22:00.5246757Z" />

<EventRecordID>24024</EventRecordID>

<Correlation />

<Execution ProcessID="4" ThreadID="8" />

<Channel>System</Channel>

<Computer>DESKTOP-3SAEVNN</Computer>

<Security UserID="S-1-5-18" />

</System>

<EventData>

<Data Name="BugcheckCode">0</Data>

<Data Name="BugcheckParameter1">0x0</Data>

<Data Name="BugcheckParameter2">0x0</Data>

<Data Name="BugcheckParameter3">0x0</Data>

<Data Name="BugcheckParameter4">0x0</Data>

<Data Name="SleepInProgress">0</Data>

<Data Name="PowerButtonTimestamp">0</Data>

<Data Name="BootAppStatus">0</Data>

<Data Name="Checkpoint">0</Data>

<Data Name="ConnectedStandbyInProgress">false</Data>

<Data Name="SystemSleepTransitionsToOn">0</Data>

<Data Name="CsEntryScenarioInstanceId">0</Data>

<Data Name="BugcheckInfoFromEFI">false</Data>

<Data Name="CheckpointStatus">0</Data>

<Data Name="CsEntryScenarioInstanceIdV2">0</Data>

<Data Name="LongPowerButtonPressDetected">false</Data>

</EventData>

</Event>

I have no idea how to fix it now. Please help

回答此问题 我也有这个问题

这是一个好问题吗?

得分 0
添加一条评论

2个回答

Your GPU looks to be the problem try warranty replacing it.

这个答案有帮助吗?

得分 0
添加一条评论

It could be bad wall outlet, Power Supply Unit (PSU), Motherboard, or RAM. Check for hardware driver updates. The best bet will be the wall outlet or PSU. If you have another PSU try it and if the problem no longer occurs then it is the PSU.

这个答案有帮助吗?

得分 0
添加一条评论

添加你的答案

Yardi Official 将永远感激不已
浏览统计数据:

过去的24小时: 0

过去的7天: 0

过去的30天: 1

总计 28