跳转到主内容

2.0GHz, 2.3GHz, or 2.6GHz quad-core Intel Core i7 processor (Turbo Boost up to 3.8GHz) with 6MB shared L3 cache.

580 个问题 查看全部

Adhesive on new Ifixit battery doesn’t stick. Old stock?

Has anybody else had this issue? Replaced the stock battery following ifixit video and all went perfectly except I now notice the battery didn’t stick to the chassis. So now it flops around inside when I carry the laptop. Wondering if this battery is old stock, or adhesive is from a bad lot.

回答此问题 我也有这个问题

这是一个好问题吗?

得分 5
9条评论

Same for me. The chassis was perfectly cleaned and dried. Battery is quite new. According to the specs it is two months old. After few days it’s just all over the chassis.

完成的

Exactly same problem here. I’ve cleaned it quite well using the included adhesive remover before putting in the new battery. I think that the reason why it happens is because there is a tension created by the plastic frame of the battery, pushing against the macbook’s frame. So the battery doesn’t lay evenly and adhesive can’t do its job. I think that the adhesive layer should be much thicker to compensate it.

Not sure what to do. I am afraid doing any DIY because of the high temperatures and potential expansion of the battery.

完成的

Contact the seller of the battery to see if you can get a replacement.

I often find many of the adhesive removers leave a film which messes you up. You need to clean it off with a clean solvent. Otherwise use a few strips of 8mm Tesa 61395 Tape

完成的

I’ve used little round, sticky silicone pads (10x1mm). Placed them on the edges and in center of the batteries. Stacked them on top of the other to give just the right support. They are resistant to high temperatures so no worries.

Since February no problems, no wobbling around.

完成的

I just realized something, When I removed the plastic transparent cover of the side with adhesive, it came out with blue stripes glued to that plastic cover. Were these blue stripes supposed to stay on the battery?!

完成的

显示更多的4条评论

添加一条评论

2个答案

最有帮助的答案

Open it up and feel the adhesive. The stock would have to be pretty old for the adhesive to not stick.

Also make sure the chassis is completely cleaned of dust and old adhesive from the previous battery. Dirty chassis will make new adhesive not sticky.

Worst case you can buy some double sided adhesive, I’d recommend red tape for it, and re-adhere battery to the chassis if the above doesn’t help.

这个答案有帮助吗?

得分 1
添加一条评论

Most of the time I find loose batteries are due to old adhesive and/or the cleaner left a film so the adhesive can't stick cleanly (using crappy rubbing or isopropyl alcohol) Find some reagent grade isopropyl alcohol (85% or better). You'll also need to reactivate the adhesive pads (used some acetone) or put down fresh adhesive after fully cleaning off the old, I would use 8mm Tesa 61395 Tape

Tesa 61395 Tape图片

产品

Tesa 61395 Tape

$5.99

这个答案有帮助吗?

得分 0
添加一条评论

添加你的答案

James Dunn 将永远感激不已
浏览统计数据:

过去 24 小时: 0

过去 7 天: 1

过去 30 天: 18

总计 1,042