Repair guides and support for the laptop line of Acer's Aspire series for casual home and business use.

847 个问题 查看全部

No Bootable Device Found

I have an Acer Aspire V3-371 Series laptop here and it can't boot as it cannot find any Bootable device. I originally tried to reinstall Windows, that didn't work. So I tested the original HDD. It was defect to some degree. So I changed it out for a new one and installed Windows again. The PC worked! But just for a week or so before the exact same problem occurred again... Now I'm out of ideas what it could be.

回答此问题 我也有这个问题

这是一个好问题吗?

按维修分数 3

评论:

It sounds like there is a defect in your power supply that is damaging your hard drive. Can you test your other components and see where the problem is coming from. Have you tried posting your question on the official Acer support forums: https://www.acer.com/ac/en/US/

@lukecetion, what do you mean the original HDD was "defect to some degree"? Have you run a recovery disc like http://www.hirensbootcd.org/? Hirens has hard drive diagnostic tools, master boot record tools, antivirus software, etc.

Hi @lukecetion ,

Is the HDD being detected in BIOS, you never said?

@jayeff Yes, it is being detected.

Hi @lukecetion ,

If UEFI is enabled, what options are available in BIOS for the boot sequence?

Don't know your laptop or BIOS but can you add a boot option at all to the list of options?

Perhaps one that shows Win 10 HDD or Win 10 USB for example.

Just a thought.

显示更多的6条评论

添加一条评论

所有超过US$100或包含 Pro Tech工具包的订单免费送货!

浏览我们的商店

5个回答

最有帮助的答案

This tutorial works on all brand laptop /desktop working at windows platform. Follow these steps to fix your issue.

If you are getting the error "No Bootable device found"after updating Acer bios from 1.00 to 1.05 then follow these steps :

Forced shutdown your system by pressing the power key for little longer.

Now restart your laptop/desktop.

Press F2 key repeatedly and go to BIOS setup.

Now go into main and F12 Boot Menu: Enable.

Now to go Boot option/menu and change the boot mode from UEFI to Legacy.

Press F10 key and save and exit.

And now reboot your system

Check out the full article and video from the below link

https://techblogchain.com/fix-no-bootabl...

这个答案有帮助吗?

按维修分数 9

评论:

its working thanks

How many times do you have to press F2?

Nvm. Hard drive was loose

Superb! but now the problem is its just showing a black screen, with mouse movement. :(

Very helpful thank u,mine develop the problem after cleaning with spirit.

显示更多的14条评论

添加一条评论

Have you tried resseting the bios?

What version of windows are you using?

If you are using Windows 8/8.1/10 have you tried switching between legacy and UEFI?

Do you hear hard drive clicking sounds? if not just try burning a Windows ISO in a usb stick and reinstalling the actual OS

这个答案有帮助吗?

按维修分数 0

评论:

I've tried to switch between Legacy and UEFI. I also hear no clicking sound, and I've tried to reinstall the OS through a USB stick as well. I have also tried to reset every possible thing on the computer, that also includes the BiOS.

If No legacy option is showing in boot menu then what to do?

添加一条评论

I took Techblogchain’s advice and changed from UEFI to Legacy. That just made things worse. Could it be that the SSD drive is broke? I can’t tell when all I see a a black screen with :

No bootable device — insert boot disk and press any key

In Legacy BIOS mode it will boot from neither SSD nor HDD. Back to UEFI then.

这个答案有帮助吗?

按维修分数 0

评论:

I had the same problem as you so I followed the instructions again and change back to UEFI but left the other and my computer came back on. I guess I’ll see how long it works.

添加一条评论

@Mykrashna sateesh here is what I've found, solution to my problem, no bootable device found, well the SSD was burned. Even though I was able to hear the HDD's clicks.

这个答案有帮助吗?

按维修分数 0

评论:

ssd does not click it has no mechanical features like a hdd.

添加一条评论

I changed to Legacy and got the DOS message No Bootable Device - insert boot disc and press any key.

changed it back to UEFI and it worked again for a a few days then same problem. I kept going through the switching between the two to get it working again and that worked 3 or 4 times. I even reset windows to a previous work point (thinking the problem was caused when I removed ACER programs on the laptop). Anyway bad news is, the switching doesn’t seem to get it going now. I feel pretty silly that I didn’t create a bootable USB when i managed to get it working again

这个答案有帮助吗?

按维修分数 0
添加一条评论

添加你的答案

Simen Amundsen 将永远感激不已
浏览统计数据:

过去的24小时: 286

过去的7天: 1,825

过去的30天: 8,013

总计 37,492