跳转到主内容

修复你的物品

维修的权力

商店

The Nissan Altima is a mid-size automobile manufactured by Nissan, and is arguably a continuation of the Nissan Bluebird line, which began in 1957.

132 个问题 查看全部

No acceleration when car in Drive

Started car, went in reverse and when put car in drive car limped and no acceleration. Car check engine light came on. Car slowly rolled until I parked it again. Rested car for several minutes and started again and was able to accelerate to get home. Check engine light stays on. Could it be bad gas, clogged fuel filter?

已回答! View the answer 我也有这个问题

这是一个好问题吗?

得分 18

评论:

I have a 2005 with the 2.5 Ultima and I've changed most of the sensors and then I change the fuel injectors and now it wont rev past 3500 RPMs any suggestions

完成的

I have a 2005 with the 2.5 Ultima and I've changed most of the sensors and then I change the fuel injectors and now it wont rev past 3500 RPMs any suggestions I've changed all the senses except for the maf sensor

完成的

And the code that comes up says I'm getting high fuel pressure which I don't understand I put a new fuel pump in it and done a lot of work to it so any suggestions or help will be greatly appreciated

完成的

Aits the electronic box in transmission. When you turn car off it resets it. My Nissan had the same problem. Factory defect needs to be replaced

完成的

My wife had this problem with her car, the vehicle is in "limp Mode" its because it is detecting a critical problem with your vehicle. when her vehicle did this it stayed in 3rd gear so it wouldn't accelerate quickly and it wouldn't go over 3500 rpm's. i just limped the car to a auto parts store and had them scan the check engine light and it showed that it was either the camshaft or crankshaft position sensor ( cant remember which one it was) but i replaced that sensor, disconnected the battery wires to reset the computer and it was good to go afterwards, haven't had a problem since and that was a year ago.

完成的

显示更多的8条评论

添加一条评论

跳过升级

通过使用多合一工具包维修可以节省成本。

购买 iPhone 维修工具套装

跳过升级

通过使用多合一工具包维修可以节省成本。

购买 iPhone 维修工具套装

26个回答

已选择的解决方案

Your check engine light means that there is an error code stored that will tell you where the issue is. Nissans will go into a "limp home" mode that limits the engine RPM if certain codes are detected to allow you to drive the vehicle to a safe location before shutting it off. I'm assuming this is what has happened with your vehicle.

You need to plug an OBDII code reader into the plug located somewhere under your dash near the steering column and find out what the error code stored is, then do a search on that code to find out what error it represents, then on that code and your specific vehicle to find more information.

这个答案有帮助吗?

得分 11

评论:

+ And to piggy-back on Eric's answer, you can "rent" an OBDII scanner from Autozone. The way it works is that you give them a deposit that is quite a bit more than what the scanner is worth, use it, and then return it to them for a full refund of your deposit. If you don't wish to do that yourself, pretty much every auto repair shop offers a service to diagnose check engine lights.

完成的

I also have a 2005 nissan sentra that will not accelerate past 1500 rpm.

I have replaced accelerator pedal,throttle position sensor and map sensor.and can't seem to get the service engine light to reset.need some help

完成的

Is the car running correctly now? If so. get Auto-Zone to reset the engine light and clear the code.

完成的

You can start your car , then turn it off wait 5 mins or so turn your car back on but dont start it yet, shift threw all your gears to make sure it goes into each one and the start your car and it should reset the check engine light.

完成的

I have a 2005 Nissan sentra,i cld be on motion driving perfectly well then all of a sudden it stops accelerating and moving slugishly the engine still,then i stop turn off the engine,take off the negative battery terminal head and place it back after few minutes and its back to normal and after a long while it does same again bt no sign shows on the dash.

完成的

显示更多的6条评论

添加一条评论

Take the car to an Auto Zone and get a free computer readout to tell you what's going on with the engine. Then you'll be much better armed to know what to do. Until then you're just guessing with a very expensive piece of machinery.

这个答案有帮助吗?

得分 6

评论:

They will only give to the code witch work in some cases

完成的

Mine is doing the same thing, but check engine light

完成的

autozone?? Really!!??

完成的

tacrue several other major auto parts stores ar now offering this free service, just call and ask your favorite

完成的

Hi, I have a question about my 2009 nissan maxima, it lags when I accelerate, is this the same problem?

完成的

显示更多的2条评论

添加一条评论

Hi, just went through a similar problem with a 06 Sentre were the accelerator would have zero response when in Drive or Reverse.

We found our problem to be a bad alternator (it was charging some, but not correct ). In our situation the problem was evident with the lights on and ran fine with them off. Something about the voltage being flaky.

hope this is helpful to someone.

这个答案有帮助吗?

得分 5

评论:

Just happened today, I will check my alternator. Car would not start after I turn it off on an 06 Murano.

完成的

I have similar problem... I drove my 2001 Nissan Pathfinder to Wal-Mart, it was fine but making my way home... My MPH, oil gauge, gas gauge all starts to flicker and back and forth motion while moving slow... The alternator, battery, and starter are all replaced and brand new... I did smell some electrical burning. Help me please.

完成的

Me too. I can start my 2002 nissan altima and drive it for 30 miles and then it stalls the engine and the dash lights flucker and i have replaced crankshaft and camshaft sensors but still having the problem. Now what it might be is the alternator?

完成的

More than likely it is a possitive wire coming from alternator and its touching something very hot and shorting out could just be bad wire or wire has become overheated and rubber cover has come off of the wire

完成的

That 04 Nissan maxima the car was doing just fine battery light and brake light came on and put it in drive didn’t want to go nowhere I can hear the engine rev but nothing on Dash lifted up the hill down close to downtown car died battery was dead now and then start in less I have jumper cables on it and that’s the only way to get anything on your dash dash gauges are not working no lights working anything was wrong with my car

完成的

显示更多的4条评论

添加一条评论

I have same problem in my 2004 quest van. The box in transmission has a recall. What it does is if one tire is on ice and the other tire is on dry ground it locks everything out(engine,trans.), can only coast. When I start to drive van it will be locked out. You need to put it in park shut it off wait 2 seconds then restart it. It will be fine.

这个答案有帮助吗?

得分 4

评论:

Would this cause me to lose power as well

完成的

A lot of issues with the CVT has to do with dirty fluid. Most often it’s the pressure regulator switch and can be found on the valve body or the side of the transmission.

Here is a link to see a pic. Likely get one for $20 from a transmission shop. I would change this part and filter transmission fluid prior to anything else as this is common failure and it’s fairly easy to drop the tranny pan to do so as well as look for metal in the bottom of your pan indicating more serious issues.

Boycott all CVT, they only work on Skidoo’s!

https://www.ebay.ca/itm/NEW-CVT-Oil-Pres...?

完成的

My car was in that anti theft mode and now every time I put it in drive or reverse I can not give it no gas it just rolls and this is the 1st time this ever happened

完成的

Have 06 Altima 3.5 starts up but want take gas cut off when get hot what could it be

完成的

添加一条评论

The same thing happened to me, infinity nissan cars in 1997, most likely the oxygen sensor or the MAF mass airflow sensor, sometimes with the toggling on and off the car can run normally, it does not happen again when I clean the MAF sensor and check connection of the two sensors.

这个答案有帮助吗?

得分 2
添加一条评论

Disconnect the NEGATIVE cable to your battery for about 30 seconds. Reattach the cable & tighten so connection wont move. Turn/Press start until radio comes on, but DON’T press the brake peddle to start the vehicle yet! Wait 5 seconds then turn off. Next start your vehicle as usual. It may or may not fix the problem, but it should let you drive home or to your Nissan service center.

这个答案有帮助吗?

得分 2

评论:

Thanks, worked for me

完成的

I dismantled my 2009 nissan maxima and found one of ring packs broken so I changed the cvt chain completely. Fix the tranny but still, emmediately I put the car into either reverse or drive, no acceleration and car is unable to move

Any idea buddies??

完成的

添加一条评论

my 2007 nissan note engine light came on and car went into safe mode. I can't go over 1500 rpm, changed the throttle body and fuse box, but it keep breaking the fuse and go back to the same issue. we checked the wires and didn't find any breakage. Any suggestion?

这个答案有帮助吗?

得分 1
添加一条评论

'''I have a 2008 Nissan Versa SL my car is doing the same thing as above. But the only difference is I was getting low on fuel on my way home the other night and my gas light came on this is my first time to let it get this low. It ran fine all the way home with the gas light on and so I decided to get gas the next day. Usually I park underneath the carport at my apts but they were all taken so my car sat all day out in the hot sun until around 4 pm the next day when I decided to go get gas and go to the store. The car started fine and drove fine until I was almost out of my apt complex. Then it went into limp mode I just thought I was out of gas so I crawled to the gas station across the street and got got gas. The car started again and drove fine all the way to the store and almost to my apts and then poof limp mode acting up again gas pedal goes to floor and nothing. It I let it sit the gas pedal will work it will back up but when I put it in drive the gas pedal goes to the floor like it isn't even attached it doesn't do anything. And that is where I am oh I might mention the check engine light never came on the whole time until when I got home from the grocery store and kept messing with it putting it in park starting it backing out and putting in drive one time I gave it gas and it jerked really bad. I am 66 years old and am worrying it is the fuel pump cause if that is it I am going to be with out a car I cannot afford the cost of that. I have had several people tell me to get the meter I know I can get the meter but to ease my mind I thought someone may of had the same problem nd give me some hope that it isn't going to be a 1000 dollars job. Everytime I have gone to a mechanic the bill always comes out to over 1000 dollars and I don't know if they are being honest. Thank please don't answer with check the code I know that.

这个答案有帮助吗?

得分 1

评论:

Please help! 2006 Nissan Xterra jeep. Just changed one of the sensors to solve hard starting problem and even the steaming came up & movement improved greatly but suddenly, once I engage the gear on drive, the engine steaming vibrates & eventually shuts down after a while. Also, it accelerates while you throttle but as soon as you stop throttling, same problem occurs. What is solution. Samuel from Nigeria.

完成的

Your car was in limp mode due to "empty gas" signal. Car not running for > 30 min would get out of the limp mode. Well, a lesson learned incident.

完成的

Please please...2004 nissan maxima starts fine all bells and whistles...only when I put in drive and push the accelerator I get a lot of rivving but no motion...car wont drive. Will abs sensor prevent this... I do have the transmission speed sensor code although nissan told those sensors are just secondary for and sensors any insight? Please 513-652-7049

完成的

My Nissan Altima 2005 model will not accelerate, and can't move forward when I engaged forward, but move at reverse, just change camshaft sensor and fuse box but doesn't move forward, please advise me on what to do, Ola, from Nigeria

完成的

clear the code with obd tool it will accelerate fine

完成的

显示更多的3条评论

添加一条评论

Hi, I just went to the exactly same problem. The problem is the alternator. These cars rely too much in electronical parts that need precise voltage in order to work properly; when the alternator is not working, these parts go after battery power to keep working, but, because the alternator is not working correctly and not charging the battery either, the battery will drain and it will cause a complete failure; with all the warning lights turning on and off, flickering until the car turns off.

The best you can do, If you can still start the car, go directly to a repair shop and be ready to get a new alternator and probably a new battery (they can try to recharge the battery but make sure it is done in a battery charger and not with the new alternator, that will stress him and shorten its lifespan.).

这个答案有帮助吗?

得分 1
添加一条评论

My maxima stopped running and will not even go into gear HELP. Janice

这个答案有帮助吗?

得分 0

评论:

My 2005 Nissan Altima it's start an idel but if you mash the gas pedel it does nothing rave up or thing what could it be

完成的

my nissan cefiro starts but does not rev at all. obd reads APP sensor error. i changed it but the error remains

完成的

添加一条评论

I have Nissan dayz and have same problem error detected is throttle error I changed it but same problem what should I do please answer

这个答案有帮助吗?

得分 0

评论:

Wrong question. .. 06 altima. For a week now the fuel gauge reads no gas and gas light is on. And under my mileage dte blinks off and on. I shut off turn key on . off . on. Fast and it would ready fuel.. I turned it off in driveway earlier. And now it will crank but wont start.. It always started right up. Not now. But i can hear the fuel pump come on

完成的

Allison it sounds like your cars out of fuel . Also if the car is out of fuel dont keep priming the pump by turning the key on and off . The pump is actually cooled by being immersed in fuel and if theres no fuel the pump will overheat and burn out. put some fuel in the car and try again

完成的

添加一条评论

I have same problem with my Nissan Murano 2004, the throttle does not respond. But when i park the car for about 15mins it picks up again. I've had it scanned and the code says throttle sensors. Hadbit changed but same issue still. I'm looking at other pressure sensors to figure out where this is coming from.

这个答案有帮助吗?

得分 0

评论:

I am have same issues with murano 2004.

Please his did you resolve

完成的

Solved by gauging the transmission fluid simple.

完成的

Please help I have a 2003 Nissan Murano when I turn right or left it gets stuck an wont go forward or backward.

完成的

添加一条评论

Have. 2005 Nissan Altima 2.5l..just changed camshaft sensors and 02 sensor, now the car doesnt accelerates correctly. Im deaf and cant hear any noise in/from the engine. The car accelreated fine before the sensors replacement....should i reuse the old sensors or is the acceleration a new problem. Note, there are no trouble codes and no check/service engine light.

这个答案有帮助吗?

得分 0

评论:

My 2013 Nissan Pathfinder will not do anything when I push on the accelerator sometimes and the rpms are not moving at all either. Their are no check engine lights that come on, so I have no clue of what to do. Any suggestions?

完成的

添加一条评论

Please my nissan quest 2007 is not accelerating when on drive, i want to know if it is connected to the amplifier because the music system has stopped working. Pls help

这个答案有帮助吗?

得分 0
添加一条评论

04 nissan morando 4wd v6 accelerating issues

Check engine light turns on for both o2 sensors when throttle looses communication with the computer on the scanner. Bought a junk yard throttle body still does the same thing send the computer to get it checked out and it was fine. I literally rewired the harness from the throttle to the ecm. It still does the same thing. Runs then it feels as if the throttle doesn't respond intermittently. Like I said on the scanner it shows both throttle sensor voltage responding the same with the accelerator pedal but then it wont. I'm just thinking on buying a new one but I don't want to risk it. I know for sure the pedal is fine because the scanner is reading the voltages pressed and depressed. But not the throttle

这个答案有帮助吗?

得分 0

评论:

Clean your MAF sensor, invest in a cheap OBDii code reader that works with transmission codes! You can’t see these in regular OBDii scanners!

Those new parts installed my have a relearn process for your particular vehicle!

完成的

You guys are wasting your money buying all these new parts invest in a good OBdii scanner and resolve issues by locating exactly where the problem is. $200 is a good range for a scanner with Transmission, TPMS & more! My car was running like crap and I cleared the Body codes and boom took off like a stallion! Some things just don’t show up on regular scanners.

Just do it and rarely have an issue that you can’t resolve and putting you j the fast lane!

完成的

添加一条评论

My 04 Nissan murano will not accelerate I was pulling out the yard it backed up fine I stop to talk to someone all of a sudden I smell a unusual smell like something burnt and smelly I put it in in drive to go and it would barely move I try to back up and it did the same what could that possibly be I never a had no signs of transmission shifting badly or anything

这个答案有帮助吗?

得分 0

评论:

Please help I need answers now

完成的

this has happened to me, check if your ignition coils are swollen. check battery and alternator, if you do all this and nothing, then your ECU is the problem

完成的

If your ignition coils are bad, the car will not accelerate

完成的

I have the same issues with my 09' Murano. Goes into Drive but just revs up but doesn't move. Same with reverse. Did u ever find the answers? Transmission? Pls tell me this isn't so!!

完成的

I'd like to add to my last comment:. I didnt have this issue til I used a sealant(spray) to fix a cracked head issue. Are u supposed to change the transmission fluid after this job or does this have nothing to do with the 1st problem? Pls help..thnx

完成的

添加一条评论

2008 Nissan Rogue:

We have had the car since 2011. The transmission was replaced with the recall.

The same slowing happens, take the battery cable off to reset the car, and it works for a week or more. Taken to a couple of shops, just to keep local economy going (thanks nissan), and one of them says we need a new transmission and other says it could be a loose wire.

Nissan Altima, Versa, Rogue are known to have fuel problems and transmission. But this is not our case...

We have had the TCM reprogrammed. Then afterwards other dealer(s) said to replace it...

After reading all these complaints with no solutions.

We have not drove the car for long distances, knowing the issues, so the transmission fluid has not gotten hot enough for this issue. [Knowing we can reset the "system" gives us another week or so.] But seems this is another issue with Nissan.

So is the solution to keep disconnecting the battery?

I have read multiple stories of people disconnecting the battery to get more "life" out of the short driving period, but no one has come up with a solution.

SOLUTION: [please don't tell my insurance agent] full coverage and then...PUSH IT OFF A CLIFF, OOPS!

Hope you have cliffs where you are located, if not you are screwed because the cars won't make it for a long drive!

这个答案有帮助吗?

得分 0

评论:

Please help i have a nissan Quest 2004 he stop accelerating can't take off even when you push the pedal but after and the check engine light is on please let me know what to do

完成的

I have a 2014 Nissan Altima and my car won’t accelerate either. Had oil changed right before

完成的

John did you figure out what this problem was? I’m having the same problem.

完成的

添加一条评论

I drive a Nissan Tiida 07 in Nigeria. I took my car for a repaint and it won't accelerate smoothly after I took it back, it seldom goes into a ‘limp mode’. After a day without a solution from the auto electrical guys Who says it 'll normalize, I had to read up issues and solution on this platform, I read over hours and it was worth it. Thankfully amongst many suggestions, balancing and tightening a loose battery head solved it. I realised that the car needed constant current flow to function well. If u 've limp issues, don't replace parts in a hurry, checkout for loose wires first.

这个答案有帮助吗?

得分 0
添加一条评论

I have a 2004 Nissan murano and its throwing codes p1148 p1168 p1031 and p1051. Now my issue is when I turn the car on with it in park I can rev it all I want however long I want but the seccond I put It in gear i loose throttle response. I've replaced the app and its still doing the same thing. Its ny only transportation and I got it from a buy here pay here and they are not willing to work with me. I've seen on here some people have similar issuissued none of which are solved .

这个答案有帮助吗?

得分 0

评论:

Seen this and thought I'd just add just because it's still on here. I'm having the same problem. Going to change o2 sensor. I tore wire when putting tranny in. Ran for awhile now acting retarded. Rattling sounds like flex plate. But I know it's the timing been off due to o2 sensor.

完成的

Seen this and thought I'd just add just because it's still on here. I'm having the same problem. Going to change o2 sensor. I tore wire when putting tranny in. Ran for awhile now acting retarded. Rattling sounds like flex plate. But I know it's the timing been off due to o2 sensor. I'm driving a 02 Infiniti Qx4. Just swap trans.

完成的

添加一条评论

I’ve fixed Nissan Mirano whose issue was the ECM. This was after lots of trouble shooting. The car would accelerate and then lul for a few seconds and accelerate normally. Only from a dead stop. The ECM was bad. Now it has plenary of power and is running fine.

The issue im dealing with today is a 2008 Nissan Versa with a 1.8L that seems to have good power until it’s engaged in drive or reverse. Park and neutral it’s able to rev up, but in drive or reverse the RPMs bounce around 1000 and it doesn’t want to move.

Break lights work. No bad fuses. New battery. Cleaned the intake manifold.

Im stumped

这个答案有帮助吗?

得分 0

评论:

any luck on fixing this? I have the same problem

完成的

It’s in limp mode A “transmission OBDii code reader” is necessary to see those particular codes and have any idea what’s going on! Regular code readers don’t cut it with these newer model cars.

完成的

添加一条评论

You people changing O2 sensors, cam sensors, etc are typically wasting money and time. You Must check your Codes and even that may only be an indicator towards the real issue: A bad sensor may only be a wire or a bad ground if several codes are showing up typically indicates bad alternator, ECM or simply a bad wire somewhere. Sensors have an OHM range and can easily be tested! Better to get a cheap ELM code reader eBay than pay $80 to someone. Every car should have this built in, in my opinion!

Without knowing what codes are showing, and to simply look for vacuum leak in that system or to clean MAF sensors when it’s running real bad, will have you delirious, and broke.

I would really invest in a good OBDii code reader, one that has ABS, SRS (TPMS now too) as these issues will put cars in limp mode. Security issues (Transponders chips in keys) are a separate problem and may cause ‘ECM Disconnected’ codes, so for some issues expensive testers may be needed like the SBB V48 (V33 is old and only good up to 2010 Models…) This tool is invaluable when Security issues prevent cars from starting, and prevent some from turning over! Anything that turns over but doesn’t starts suspect Fuel pump or Crank sensor, ECM (could be a wire on harness rubbing against the body (especially Dodge minivans etc…) Google your issue, read lots about your particular vehicle and inherent issues related to yours.

Typical things to do are start with cheapest first, MAF sensor cleaning, MAP sensor (MAP sensor will prevent car from starting. Simply unplug it; car will run rough but it will start!) crank sensor will prevent car from starting or intermittently shut down, like fuel pressure issues, Coolant temperature sensor will put car in limp mode as well as alternator issues or simply a bad battery connection or Ground wire to engine or to Body. Simple fix is to run a wire to engine and body from Negative battery post! Wires exposed to the elements such as the harness to the fuel tank/pump will deteriorate and sometimes where it goes into the body through a grommet or the harness on top of the fuel tank (some have access port under rear seat) A (corroded) poor connection at the battery causes 80% power loss for cranking engine! There are two wires connecting to starter, actually the solenoid, Big wire is to activate turn the starter but the little wire needs power to activate the solenoid which allows power to flow through a disk which gets pushed onto the Big cable from battery to the braided wire to the starter itself. Easy to connect a small wire onto the end of post of small wire and touch other end to Positive battery being careful of manual vehicles don’t run you over.

Another tip; if car won’t turn over, find starter Relay, pull it out and bridge the connection, car should turn over or Starter is bad or the connections to it or between solenoid and starter! Put car in neutral and rock it to release a starter benzoid from the flywheel, pound on a gas tank with a 2x4 to free a stuck fuel pump- Dodge recommends half tank of gas to keep fuel pump cool! Dumb!

Some brands have inherent things and with New technology like CVT, Vanos, VVT., there will be considerations towards extra failures.

You want a reliable car get a V6 Buick Allure, or Toyota Toyota Toyota!

In summarization: CVT fluid must be changed frequently, shouldnt drive in winter so slippage of wheels may occur (vibration & heat are killers of any transmission) Nissan CVT especially had high failure rate and a company that Was getting a name for itself failed miserably with this application.

Dont change parts without testing codes.

Dealer Repair Prices are crazy and perhaps Kijiji or Craig’s list mechanics offer better choices if warranties are expired. Sometimes it’s worth paying $40/hr to have issue resolved by a specialist! I don’t trust many dealers but that’s just me! (30years off & on as backyard mechanic!)

Hope this helps some, but may generate new questions to your issues.

这个答案有帮助吗?

得分 0

评论:

Update to above: You need an OBDii code reader to resolve transmission codes as regular ones won’t show you these issues!

完成的

添加一条评论

08 Nissan Altima…I started my car while my lower lower trans cooler hose was not fastened and leaked majority of transmission fluid gushed out. Now car is reading 8 transmission DTC's and car accelerates in Park and Reverse but will not accelerate in Drive. Is my Trans in Limp Mode???…

这个答案有帮助吗?

得分 0

评论:

Didn’t I reply here yet?

You will need to have the proper OBDii code reader to reset those codes. Your basic code reader will not work and you won’t even see what codes exist without the right tool.

I Suggest one with ABS & SRS reading/clearing functions.

You may still have air in the system, and potentially a relearn procedure may be necessary altho that is a guess. If your vehicle is throwing codes it will place the car in limp mode. This is not 1960; If you use the wrong type of transmission fluids you Will cause problems and potential damage.

完成的

添加一条评论

I have a 09’ Murano that wont go after putting in Drive or Reverse. Just revs up but dont move. I'd like to point out I didnt have this problem til I had a cracked head problem fixed with this sealant (as shown in pic). Do u think these 2 problems are linked or this acceleration problem is separate. Should I have my transmission fluid replaced after the “sealant job". Since we did see the oil was milky too. Any suggestions please??

Block Image

这个答案有帮助吗?

得分 0
添加一条评论

Engine Oil was milky?

That wouldn’t affect the transmission unless it was mixing with the coolant as there may be a combination transmission cooler/radiator. Highly unlikely since 3 systems would have to intermix in that case.

This is a simple issue of linkage not connected during repair, a bent pin, codes keeping it in limp mode and you must clear them, also Check transmission fluid levels.

Perhaps a connector pin was bent when the reconnecting the harness during repair or antifreeze is shorting a connector out of it sprayed anywhere from a leak.

*****. You CanNot clear OBDii transmission codes with a simple OBDii scanner!

You will need a better one, for SRS & ABS & Transmissions!

You May need a throttle relearn procedure or the likes. I don’t suspect a serious issue, at least not with th transmission. I suspect the head gasket issue and fix is a more serious problem and the ECM likely put it in limp mode due to a misfire if coolant was getting into firing chamber. You may need a better fix but who knows that stuff may last a couple years…

Please give feedback!

这个答案有帮助吗?

得分 0
添加一条评论

Can someone help me out when your car was in the lock mode when you had to wiggle the steering wheel because I never had this problem when I put my car in drive it just rose same as reverse Also it doesn't show up like the P does for parking Can someone please help me like what do I do

这个答案有帮助吗?

得分 0

评论:

I have 2010 Nissan Altima S 2.5 Automatic and I just changed my Transmission Valve Body and then drove it and my car was driving great got back home cut it off and then cut it on and put into drive and push the gas but it won’t move it any gear drive reverse what is it the

完成的

添加一条评论

Just want to say that in my case, i asked an auto electrician to check, and it was the gas butterfly sensor issue. I wasn't there when he fixed it but my car is accelerating very well now.

这个答案有帮助吗?

得分 0
添加一条评论

添加你的答案

Mary 将永远感激不已
浏览统计数据:

过去的24小时: 124

过去的7天: 849

过去的30天: 3,876

总计 324,957