跳转到主内容

Repair guides and support for Panasonic's Viera line of televisions.

416 个问题 查看全部

Top Half screen is black after watching for a while

My panasonic viera p60s60 also has this problem ( Why is my panasonic viera plasma tv have half screen black ) starting few days ago. Top Half screen is black after watching for a while and sometimes picture comes back or after power off for a day. So i think board may not failed. May be connector just gets dirty because tv is 10 years old.

But problem is i live alone. So it is very difficult to place tv face down. If just removing back panel, is it possible to do vertically?

回答此问题 我也有这个问题

这是一个好问题吗?

得分 0
1条评论

The problem comes back. Now even after cleaning or reseating cable/connectors, does not help.

But sometimes, only sometimes picture is displayed.

I decided to order part form ebay, the used SU board.

And it appears even after changing SU hoard, that the problem still exists. Only sometimes picture is displayed for a while. But mostly it is black.

Should it be SC board problem?. I don't see any swollen capacitor.

完成的

添加一条评论

3个答案

最有帮助的答案

@aeykung it is only possible if you can get the back cover off without having to remove the stand. On some Panasonic's it is okay to leave the stand on. Your stand should have a little plastic cap where it mounts to the TV. Remove that and see if you have enough clearance to remove the back cover.

这个答案有帮助吗?

得分 1
添加一条评论

Thank you. I can remove back panel while stand is installed to TV.

TV is now working already.

my first assumption is that boards may not fail because upper screen is black randomly.

maybe dirt or oxidation on some cables or connectors.

and after clean and test one by one, the problem is ribbon cable connecting SU and SD board. after clean that one, no black screen anymore.

这个答案有帮助吗?

得分 0
添加一条评论

The problem comes back. Now even after cleaning or reseating cable/connectors, does not help.

But sometimes, only sometimes picture is displayed.

I decided to order part form ebay, the used SU board.

And it appears even after changing SU hoard, that the problem still exists. Only sometimes picture is displayed for a while. But mostly it is black.

Should it be SC board problem?. I don't see any swollen capacitor.

这个答案有帮助吗?

得分 0
添加一条评论

添加你的答案

aeykung 将永远感激不已
浏览统计数据:

过去 24 小时: 1

过去 7 天: 8

过去 30 天: 50

总计 229