跳转到主内容

This camera is one of Sony’s HX camera series. Repairing this device is similar to the other cameras of the HX series, and requires screwdrivers and prying tools.

25 个问题 查看全部

What is error E:62:10 mean and how to repair

what is error E:62:10 mean and how to repair

已回答! View the answer 我也有这个问题

这是一个好问题吗?

按维修分数 8

评论:

Tried many times all recommendations and the error still appearing

添加一条评论

PC 笔记本电池

An easy fix for a big power boost.

现在开始购物

PC 笔记本电池

An easy fix for a big power boost.

现在开始购物

6个回答

已选择的解决方案

Dan JN that is a lens error. Could be generated by a stuck lens. Try to extend the zoom immediately after you turn the camera on. Then remove battery while still in zoom tap around battery case a few times.Then replace the battery and see if that will help. If not you will need to either repair the lens or replace it.

这个答案有帮助吗?

按维修分数 10

评论:

Sony RX100 III - I extended to telephoto and removed battery then jiggled the lens a little. When turned on again the problem was not there. (Don't know for how long.)

Bro, I created an account on this site just to thank you because it worked!... Greetings from Venezuela

this really works. Many thanks.

That did it! I wonder how many mysteriously blurry shots were caused by this! You'd think with all the smarts and memory in the camera, they could have at least spelled out LENS ERROR instead of E:62:10. But anyway, maybe now it will actually focus! :-) Thanks a lot!

This was helpful. I too tried this , now it doesn't show that error.

显示更多的6条评论

添加一条评论

Hello,

Sorry to hear you have the same problem too, but again this is a very well known problem that a lot of users have. Read the full story at http://sony-e-62-10.tk/. If the device is still under warranty, bring it as soon as possible to an after-sales service center and let it fix. If it is not under warranty any more, the workaround procedure described in https://www.youtube.com/watch?v=S53D3EfD... may help, but it needs to be executed each time the device is powered on. You may also contact the support services of SONY to make them aware and/or try to invoke a hidden defect.

Regards,

这个答案有帮助吗?

按维修分数 3

评论:

Glad to see additional info because despite being glad to see a fix in the post before this one, the problem does keep returning. Not surprised its a "lens error", as the camera took blurry photos way too often, even before this error code started. Think its probably best to replace it at this point. :-( Oh that link to sony-e-62-10.tk doesn't seem to work (just times out)

Hi, Thank you for your comment. Indeed the workaround has to be repeated on each power-on cycle, but as far as I am concerned the stabilizer then works again. Of course this is not a final fix to this (recurring) problem but I read that most service centers simply replace the complete lens block which makes it cost above 300€ - more or less the cost of a new device. As seen the number (and the proportion) of people having exactly the same problem this is not a normal situation. PS the link to http://sony-e-62-10.tk should work, I test it regularly, maybe it was a temporary issue of the server

添加一条评论

Hello,

I have the same problem too. This is actually a problem that happens very frequently with Sony devices.

I found over a hundred forums where users have had the same problem : take a look here.

I documented the same workaround as above, but as far as I am concerned there is no need to tap the device.

Hope it can help.

这个答案有帮助吗?

按维修分数 0
添加一条评论

It started yesterday on my DSC-HX50V. My photos were getting dark on the edge, like when someone put the finger on the lens while shooting photos. The turn-on/zoom/reset procedure didn’t work, but i managed to fix it using a lantern. With the lens fully extended and the battery off, I illuminated the lens internals, trying to not put the light directly over the image sensor. On the very bottom one ring was a little off-center. With a little tap on the side of the camera body I managed to slide it back to the correct position. After that, no more black edge an the error code is gone. I think maybe the camera was hit during transport.

这个答案有帮助吗?

按维修分数 0
添加一条评论

OMG! I got this problem today, and you know, after try all guides above but still not work.

I just turn off camera, shake and tap lightly on the area nears lens, and it works. The error E:62:10 OFF.

Hura!

这个答案有帮助吗?

按维修分数 0
添加一条评论

Same problem for me. I had 2 Sony camera’s. The previous one had the same error after 2 years. The new one has this problem already within 2 years. I have to return the camera to the supplier who takes care of the reparation.

这个答案有帮助吗?

按维修分数 0
添加一条评论

添加你的答案

Dan JN 将永远感激不已
浏览统计数据:

过去的24小时: 47

过去的7天: 442

过去的30天: 1,597

总计 15,679