2.2, 2.4, 2.5, or 2.6 GHz Core 2 Duo processor

949 个问题 查看全部

Will not fully boot

2.2 GHz A1226 EMC2136

Machine will not fully boot. Starting up from TechTool Pro 5.0.7

The machine tones and takes twenty seconds for Apple to appear then seems to load for another 1 minute 40 seconds and the screen goes black although I can still hear it running. It does this from a fully charged battery, AC only or both. SMC reset. PRAM zapped three times, RAM reseated and also with just one stick. I pulled the hard drive and ran Disk Utilities on it from another mac and had no problems. It does have the Nvidia chip but since there is no distortions or color changes Apple won't take it. Any ideas? My customer is looking at a new logic board and I hate to do that. Anything? Help!

已回答! View the answer 我也有这个问题

这是一个好问题吗?

按维修分数 3

评论:

Another tough question +

添加一条评论
传播 Fixmas 欢乐
Get $12 off your purchase of $50 or more with code FIXMAS12
传播 Fixmas 欢乐
Get $12 off your purchase of $50 or more with code FIXMAS12

4个回答

已选择的解决方案

One thing you haven't mentioned is if you have tried a Safe-Boot? Try a safe boot just to rule out a quirky directory or other software issue. A corrupt Directory can cause these symptoms,

这个答案有帮助吗?

按维修分数 3

评论:

I'll try but with it not booting from Tech Tool I don't hold out much hope. Looks like a job for DT&T. They want about $350 to repair the logic board and the cheapest board I've found was about $550.

Wow, before you do that, try the safe-boot, and throw Disk Warrior at it, it repairs directories and file issue most other software won't even acknowledge or see.

Yeah, a new board is like informing the client they need a heart transplant. Ouch!!

It got sent to DT&T for a logic board repair. Came back and I could still not load a system and sent it back in.

添加一条评论

Yikes, sorry to hear about the issues! Have you tried booting in target mode from an external hard drive/computer to see if either the drive or the drive-related components (cable) are the issue? Have you tried using an external display to absolutely rule out the video issue (no external video would mean there is a video issue)?

I have had a few Pros exhibiting a "slow booting" problem sort of like this, and the problem was resolved by replacing the DC-in/sound board. In most of these cases Firewire was also not working. Since a logic board replacement didn't fix it, the only other major component is the DC-in/sound board, so it might be a logical next step to replace that.

Good luck!

这个答案有帮助吗?

按维修分数 3
添加一条评论

Being nowhere near an expert, I studied your question for the challenge. Are you trying to establish if it's the graphic chip that's causing the screen to go black?

My old 12" MacBook could be used as an external drive to an other Mac if connected through fire wire and "t" pressed during start up. Just thought there was a possibility that it could be used to rule out something(?). (i'm not sure if the procedure has been changed, but I suspect you'll know)

这个答案有帮助吗?

按维修分数 1

评论:

Thanks for the thought. It's called "Target Mode" connecting via firewire. It would give access to the hard drive. But the had drive is not the problem here.

添加一条评论

try to reset it using fn+control+shift+power button . press all simultaneously, when system start butting press alt/option too while holding those buttons, this should turn it of. after what push the power button to turn it on. after system full butting, turn it off and do SMC

这个答案有帮助吗?

按维修分数 0

评论:

Thanks but I already reset the System Manage Controller, done for the Intel processors: http://support.apple.com/kb/HT3964?viewl...

Resetting the PMU power management unit was for the G3 & G4 processors: http://support.apple.com/kb/ht1431

添加一条评论

添加你的答案

mayer 将永远感激不已
浏览统计数据:

过去的24小时: 0

过去的7天: 1

过去的30天: 2

总计 2,517