Repair and disassembly guides and support for dish washing appliances.

252 个问题 查看全部

Dishwasher whirlpool quiet partner I push start button nothing happens

i was having problems with the door latch it is fixed working great i pushed the start button it only flashes green no noise or anything just flashes any ideas ?

已回答! View the answer 我也有这个问题


按维修分数 21


Wil, did it work before you replaced the door latch? What model number is your Whirlpool?

Can I change the door from white to black mod#W10632077A

I have the same model

If the unit door isn't vertical mine doesn't work

Try this

Open the door halfway

Push down and in just a bit.

If it won't move in don't force it, but rather try pulling it out a bit.

Now try START.

You're welcome. (I hope.)

Dishwasher won't spray water through the arms ( top or bottom) washer is filling up and emptying just won't wash. Need help please??

The pushing in and pulling working for me thanks



所有超过US$100或包含 Pro Tech工具包的订单免费送货!




Wil, try to reset your dishwasher. To reset it, you will have to have the door open. It can not be latched. Press "Heated Dry," "Normal," "Heated Dry," "Normal" within three seconds of the first pressed button. Now close the door, this should reset your dishwasher. Hope this helps, good luck.


按维修分数 53


What if dishwasher doesn't have a button that says normal or heated dry?

My doesn't light up at all and the reset didn't work any advice would be appreciated

Tried this and it worked!!! So glad to have something like this to refer to,

instead of calling the service man. Found out the hard way they don't know as much as I thought they would. From now on, I'm coming here first.

Thank you! Thank you! Thank you!

I had same issue. dishwasher would stop half way thru cycle. then wouldn't start. changed door sensors, pushed start button and it started just to see if it would. now the start button is blinking. tried to reset No Luck. any other suggestions?

Wow, who knew?!?!? It appears to be working now! THANK YOU!! Since it's 2 days before Christmas I WAS NOT looking forward to hand washing dishes for the holiday! Thank you so much. Merry Christmas!



On some newer models, you can push any 3 buttons in the following sequence: 1-2-3-1-2-3-1-2-3, with no more than a second between each button push. That will put the dishwasher in diagnostic mode. This is the case for our Whirlpool dishwasher bought in late 2014, which doesn't have dedicated 'heat dry' and 'normal' buttons. Rather, it has fewer buttons, each of which can be toggled through several states which include 'heat dry' and 'normal'. So the traditional method of pushing just those 2 buttons in sequence repeatedly didn't work for me. I only learned this new method by pulling off the plastic panel next to the floor, and finding instructions for repair technicians stored there in a plastic bag. It might be worth looking for such instructions stored under your model.


按维修分数 30


This was the correct answer for me. Thanks.

is this with door open or closed

Thanks, This worked for me. I still don't know what the results should look like when the diagnostic runs and completes. I could not find the manual.

This worked. The lights flash and it looks like it is running a diagnostic. But I have no way to interpret what the lights mean. Is there somewhere I can go to tell me what the lights are telling me?

You are awesome! worked for me! Whirlpool model W10632083A



The only way to RESET any appliance is to remove it from the power source. Unplug or trip the breaker for at least 30 seconds then plug back in .

The 1-2-3 method is a diagnostics tool, not a reset. The first 2 tests will flash E-? F-? Those are errors that have happened and will be displayed once then deleted. This Diagnostics mode tests all circuits, components, sensors etc. .The results of each test are displayed with lights in a certain sequence on the display. Not all models have the same sequence or display. Unless you have the diagnostics mode info, this test is useless.

Some posts I read said the "1-2-3 "worked. They might have had an error code displayed and in diagnostics mode the code was cleared. Some errors will clearand appliance will work, until the error happens again.

If lights are flashing and it won't start- determine what the error is then clear the error.


按维修分数 5


The reset worked! Thank You so much!!!

Thanks for this info as it helped rule out that a plain reset was required. Also told me to beware that if any of the "reset" solutions work, it may only be temporary until the problem reoccurs. Unfortunately, none of the remedies recommended on this thread have worked.

Thanks for the head up...I was able to get my whirlpool dishwasher in diagnostic mode thinking that would reset. I don't understand how to see and understand the codes anyways (even looked at the tech guide) but don't think that's my problem. Now my problem...if you or anyone sees this that I'm not sure if my washer is fully completing the cycles, since I don't get the clean light on even though all appears to be clean. Also, which is what made me start to look into this, the start/resume light never goes on, even when running or if I open during a cycle....but the washer seems to work anyways. One thing I did notice putting the washer in diagnostic mode (the 123...thing), all lights, even the clean light, go on, except the start/resume light. Any thoughts...could that light or connection just be out, or should a reset (turning off the circuit braker?) be done and could address?

Rick, it could be a problem in the communication tape from the user interface or in the PCB why start light won’t come on. Is the dishwasher washing and draining properly now? Are the dishes clean and dry? If so, I wouldn’t worry about the light.

The truth is Whirlpool is a piece of $@$*! I purchased a house from Del Webb in Richmond TX. The Dishwasher handle came off after 1 month normal use. Called Whirlpool service, service man came and said its cosmetic.. Not covered.

We open with a screwdriver. Now it doesn't get anything clean and won't dry.

Was advised by whirlpool to increase water temp on water heater. Now at 120 F still doesn't work. Don't buy Whirlpool, JUNK



The reset works fine but if you don't clean out the cutter area, the dishwasher will not work properly and you'll be right back where you started. Check You Tube ("what to do when the dishwasher won't clean") to learn how to clean out the sump assembly, the cutter screen and chopper arm area and then do a reset. Usually, the junk in the bottom of the dishwasher is what caused the dishwasher to not work properly so just resetting it won't resolve the problem.


按维修分数 1


I did the "Heated Dry," "Normal," "Heated Dry," "Normal", all the lights came ON. The diagnostic cycle ran for 15 minutes. I was not able to run the regular cycles though. So, I cleaned the sump. Now I am not even able to run the diagnostic cycle!!! Just the Heated Dry and Sani Rinse buttons turn ON. No other buttons come ON! Any thoughts...Thank You


Awesome, had the newer version I guess, pressed 1 2 3 1 2 3 1 2 3 method, let it set. At first all lights lit up then thinking 3 were on, told wife not to mess with it to just leave it alone but she never listens so she opened it was complaining that soap dispenser opened but it didnt wash anything, it was just 20 minutes or so, what did you expect. Anyway I think she either set time to wash or did nothing but close it, in any event when I checked it it was washing . Thank you for everything, think it stiLL may need push button control pad but it seems like it's working. Will get back on if it still has any issues


按维修分数 1


I must have the newer model as well, the 123 method worked for me to light up all the buttons, I did that, then didn't touch anything, my high temp button, drying button and 8 hour delay buttons are all lit, but it sounds like it's running a cycle? Is this normal and what are the steps after this completes?


After reset, seems to be washing, but only lasted about 10 minutes. Totally did not do dry cycle. I usually wash on light load, and after pushing >heated dry>normal>heated dry>normal, closed door, and started on normal cycle. Did reset again, and waiting, and started on normal this time too.


按维修分数 0


This is what happened for me too. Still trying all the suggestions.

I found out the hard way that the junk in the bottom of the dishwasher must be removed before the reset will work. The "sump assembly area" where the cutter is must be cleaned out first! You'll be surprised at all the junk in there!


for my Gold whirlpool washer with target clean (model WDF760SADM) it's holding the start/resume button for 3 seconds to drain and it will reset. despite all flashing before.

so no one has to put up with continue to use the wrong washing cycle. To stop and select anothe washing cylce:

1. press the start/ resume button 3 sec to drain and reset to off after draining

2, choose your wash settings and start

if the above does not work , try unlock doorfirst and ope the door before attempting the drain and reset step.


按维修分数 0


oops, I mean unlock door first, open the door, close it and then finally drain and reset step

For my whirlpool dishwasher the directions say to hold “heated dry” down for 3 seconds.


Whirlpool model DU 1145, vintage 2006/2007 - Stuck on drain.

First, I feel obliged to:

1) thank everyone for your suggestions. One or more of them worked. Either:

heated dry/normal... heated dry/normal, or heated dry for 5 seconds (twice - to unlock the controls). Tried both procedures with the door open, and with it closed.

2) apologize because I am not sure which solution worked. A lessen learned: even though the dishwasher and disposal plug into the same receptacle, each is likely on a separate breaker (what is the emoticon for 'embarrassed'?)

Issue: For months it has been flashing lights that would not turn off. Sometimes, unplugging the power or opening the breaker would stop the flashing buttons, but the next day they would be on again. However, fiddling with the buttons, my wife would always get it to work. Then, yesterday, it went through its prewash and drain cycles, then got stuck in drain mode. None of the buttons worked. No flashing lights. We had to kill the power to stop the drain cycle.

Solutions: I spent most of the day trying solutions I found online plus a few of my own. I also opened the panel, and looked underneath the unit, to see if there was a short in the wiring - none found. I made sure the drain hose was not plugged up at the disposal. Convinced it was the control panel, I had resigned myself to failure and the undesired expense of a new dishwasher. After hand washing a load of dishes and a late lunch, I decided to give it one more try. I found this website, and tried the solutions above. One of them worked - not sure which one. I will add to this post if, once we load the dishwasher again and try it, it fails again. If you do not hear from me again - its good news.


按维修分数 0


My model is wdta50sahw0 and when you start it all the lights looks good but then goes to dry and lights go out. No water enters. Worked yesterday but baby was pressing buttons

My dishwasher is not pulling water threw it seems like. Looks dry when it open it. Was working once when my mom lived here and now it's not. Turns on but it's dry inside.


Hmm. I have tried all the various things listed here, short of checking voltage, because I do not have a tool to do that. My Whirlpool gold series WDT780SAEM1 was interrupted recently by a power surge during its cycle: its “resume” light was flashing, so I pushed that, and it seemed to resume, but in fact merely cycled briefly and then shut down completely. No lights on the control panel, no response. This happened one time earlier this summer, and after some VERY unsuccessful calls to Whirlpool customer service, somebody gave me a code to push, which I pushed, and the machine came back on and seemed to work fine until this latest power interruption. I could not remember the code. I called Whirlpool who disavowed all knowledge of ANY code. I scoured the internet looking for codes. This site offered some. I tried them. Nothing. No response, no lights, nothing at all. This dishwasher is less than 2 years old. I concur with the person who stated that Whirlpool is junk. That is all.


按维修分数 0

OK, Whirlpool Gold model, no “heated dry” button to push (as suggested above.) Shut breaker on/off several times, no change. Did the 123 (did I get that right?, any buttons?) door open door closed — pressed cancel - all of it over and over and inbetween power off. Nothing. This flashing light thing I’m sure was caused by closing it by mistake and then opening (it was empty.) SOOOOOOO Frustrating!!!!!! Any other random suggestions out there? Please? It is just constant technology battles in this house, in my life. I am so weary of it, it’s so maddening. Thank you for any help.


按维修分数 0


Did you do 123123123? or just 123? @dal0814 said this "On some newer models, you can push any 3 buttons in the following sequence: 1-2-3-1-2-3-1-2-3, with no more than a second between each button push. That will put the dishwasher in diagnostic mode."


Whirlpool Dishwasher Error Codes

Due to the wide variety of different Whirlpool dishwashers available the error/fault codes will be displayed differently depending on which model you own. If your dishwasher has an LCD display then the fault code will be displayed like below.

If your dishwasher just has a row of lights then the fault code will be indicated by the start light flashing several times, waiting for a few seconds then flashing the sequence again. For example if your dishwasher had the fault F7, the start light would flash seven times, pause, then flash seven times again, etc.

Fault Code F1 or One Flash

Cause: Problem with the NTC (temperature sensor) or thermistor. This fault code will appear if the sensor is reading a temperature outside of the dishwashers operating window (-3°C to +85°C). The most common cause is a faulty NTC.

Action: In most cases replacing the NTC will solve the problem. In winter it is possible that the dishwasher has frozen (and thus the NTC isn’t faulty – correctly detecting that it is too cold for the dishwasher to operate). You can remedy this by adding some warm (not boiling water) to the dishwasher to thaw it out, then try running a program again.

Fault Code F2 or Two Flashes

Cause: A water leak has been detected

Action: In most cases you’ll need to find origin of the leak and repair as necessary. As long as the leak continues to be detected the water valve won’t open, preventing the dishwasher from filling with water. If there is no evidence of a leak then the error could potentially be caused by a faulty float switch, inlet valve or drain pump.

Go to: Why is My Dishwasher Not Filling With Water?

Fault Code F3 or Three Flashes

Cause: Issue with water heating system. This fault will be displayed if the dishwasher is unable to heat water to the required temperature with 25 minutes of the start of the wash cycle.

Action: This fault is typical of a heating element failure, so check that first using a multimeter possible. Other possible culprits include the NTC and thermostat.

Go to: Why is My Dishwasher Not Heating the Water?

Fault Code F4 or Four Flashes

Cause: The dishwasher isn’t draining.

Action: Check the filters in the dishwasher basin for any blockages and this could be a simple fix. If that doesn’t help then the problem most likely lies with the drain pump which is either blocked or faulty.

Go to: Why is My Dishwasher Not Draining?

Fault Code F5 or Five Flashes

Cause: Spray arms are blocked/clogged or otherwise malfunctioning.

Action: Spray arms are easily removed so take them out of the dishwasher and wash in the sink to clear out any gunk (using descaler should help shift any stubborn debris). Whilst doing this run the dishwasher on a short program without the spray arms to clear any further blockages.

Fault Code F6 or Six Flashes

Cause: The fault occurs when the dishwasher does not detect any incoming water despite the water inlet valve being open.

Action: Check your water supply is on. Ensure the water inlet hose has no kinks or blockages. Beyond that you could be looking at a faulty inlet valve or flow meter.

Go to: Why is My Dishwasher Not Filling With Water?

Fault Code F7 or Seven Flashes

Cause: Fault with flow meter detected.

Action: Flow meter failure is not unusual on Whirlpool dishwashers so it may well require replacing (you’ll usually find it behind the right hand side panel). Before replacing the flow meter check the inlet valve and inlet hose to ensure this is not a simple water supply problem.

Fault Code F8 or Eight Flashes

Cause: Water Turbidity Fault. Your dishwasher is detecting that the turbidity of the water is too high, which basically means it is too dirty.

Action: Most models have both a mechanical water indicator and an optical water indicator to measure turbidity. Give everything a thorough clean around and below the filters in the dishwasher basin. You’ll find the optical indicator in the dishwasher basin (it looks like a small black grid) – give it a gentle clean, taking care not to damage it.

Fault Code F9 or Nine Flashes

Cause: Water inlet is staying open (dishwasher is overfilling).

Action: Check the water inlet valve – is it jammed open for some reason? It may be defective and need replacing. If it seems OK then problem is likely being caused by a faulty control board instead.

Fault Code F0 or Ten Flashes

Cause: Sensor fault or failure. This code is only shown in the service test programme and thus it’s unlikely you’ll see it unless you’re a service engineer!

Fault Code FA or Eleven Flashes

Cause: The optical water indicator is detecting high levels of water turbidity.

Action: See fault code F8 for further information.

Fault Code FB or Twelve Flashes

Cause: Motorised diverter valve fault detected.

Fault Code FC or Thirteen Flashes

Cause: Water hardness sensor failure.


按维修分数 0


Pulling the plug for 10 seconds just worked for me




Wil 将永远感激不已

过去的24小时: 368

过去的7天: 1,818

过去的30天: 8,213

总计 333,822