Released online on January 16, 2009, the Inspiron 1545 is a 15.6" budget PC laptop available with 3 or 4 GB of RAM. It succeeded the Inspiron 1525.

63 个问题 查看全部

How do I bypass the password authentification system?

When i turn the computer on, it says "this computer system is protected by a password authentification system . You cannot access the data on this computer without the correct password". I did NOT put this on here! How could this have happened, and how do i get oast it so i can use my own computer again? Please help!

已回答! View the answer 我也有这个问题


按维修分数 25



don't have reset disk bought this at savors it got donated without anyone being told of the password how can I bypass this

had this problem on a work computer...Dell Opti 9020. We don't use this feature so it should not have come up...Contacted Dell, and they generated a password...Will probably verify ownership though.

go to, get your password by entering the code/serial tag, if control+enter doesnt work, press left control+enter twice


所有超过US$100或包含 Pro Tech工具包的订单免费送货!




Heather, there is no way of bypassing it. It is the BIOS password and can not simply be bypassed. You can check on the Dell support site and try to follow those instructions. Anything else, you will have to call Dell and see if they can issue a standard password, based on your computers models number etc.


按维修分数 14


I have this problem.l rang dell and they said that I could only get help from Microsoft. Tried them could hardly understand what she was saying.but to find a local engineer. This really getting to me.has anyone got past this if so would you be kind enough to let me know please.

I have a Dell latitude d630 and I have the same problem, how can you bypass this!

i have a dell Latitude E633 it has a password authentication system. Please help me access my computer you can mail me on .

Hola tengo el mismo problema con una dell latitude E 7470. Etiqueta de servicio #GWBJLC2

You used to be able to take the battery and the CMOS battery out and it would reset.

Not sure on these Dells though - Oldturkey seems to know his stuff ;-)



For those, whom are stucked, perhaps can try this


按维修分数 5


@ Augustine

Yea, I tried that link but didn't work for me. ,Dell inspiron 1440.. #CKXXKJ1-595B, is protected by password authentication system,,,

I went to that site and it ask for a code. What's the code?

After trying all the codes generated I noticed tiny print below them. Press CTRL + ENTER. The second code generated by that link solved my gumbo-lock. Thank you very much. BTW folks if this 55 yr old woman can do it so can you.

Gracias... muchas pero muchas gracias, me sirvió ... este es el modelo de mi laptop:

DelI Inspiron 1420 series

El sistema mostró varias opciones de contraseña, la segunda fue la correcta.

Thank you, Augustine. Worked for me twice; each time required Ctrl + Enter, (Enter was the only instruction given on the unlock screen); each time it was the code next to "Dell from serial number" that worked. By the way, the code the site asks for is the serial number with the four character extension that shows up on the unlock screen where you're asked for the password.


I have a dell optiplex 960,i have tried taking out my battery several times and just the same old black screen asking for system password please help somebody ,anybody feeling depressed


按维修分数 4


the microsoft password or the one thats for the bios?

@dopeboy unplug your power supply, remove the cmos battery inside the desktop once you have it out press and hold the power button down for 60 seconds then take a screw driver touch the power supply first then short the holder for the cmos battery on the sides to the bottom. this will drain any residual power for good measure you may want to remove the ram and reset it this will erase any stored mem of old bios Hope this helps

Its reading in the corner of the window,preparing one time boot menu, what does that mean ,its resetting its self


Go into the bios, and go down to security and select system password and it will say type in password and press enter twice and it will remove the password


按维修分数 1


the software does not allow me to get to the bios, or anything else just the page asking for the password the authetication system.

bronzen1, what model computer do you have and what have you tried?

Same thing happened to me...used F8 on reboot, accessed set up utility, reset a new password and now.....stupid authentication screen! Not crazy about messing with cmos batery ....

burn your computer to the ground that should do the trick

mine is doing the same thing and it sucks idk how to get into it!!!



It seems like a BIOS password and the best way to reset BIOS password is to take the motherboard backup battery apart. Simply just take out the small battery out and leave it like this for about 10 mins and then put the battery back inside the slot then power on your PC this shall remove the any BIOS password.


按维修分数 0

I just say replace the hard drive and operating system all together that's why I'm about to do this inspiron1545


按维修分数 0


Moving the cmos battery battery dose nothing I left it out along with the main battery and just booted on A/C and still same thing I'm going to try and get os image from dell I'm not near my house I'm out of town I have everything I need to do this at home backup Hd for times like this



Heather 将永远感激不已

过去的24小时: 60

过去的7天: 435

过去的30天: 1,832

总计 83,708