Student-Contributed Wiki

学生贡献的维基

一名我们训练的优秀学生制作了这个维基。它不是由iFixit的工作人员进行管理的。

Unit does not turn on ¶ 

The XQ-673H does not work after turning the swith to ON.

Check Power Cord ¶ 

Check if the power cord is correctly plugged into a power outlet. If it is unplugged, plug the power cord into a outlet near the device and make sure the device is in the upright position.

Power Outage ¶ 

Check if all of the other appliances in the area have power. If none are working, there may be a power outage in the local area. Contact the electric company for verification.

Power Switch does not work ¶ 

Check if the power switch is turned on. If problem continues, consult the XQ-673H Power Switch Replacement.

Damaged Power Cord ¶ 

Make sure that there are no cuts or damaged wire strands throughout the power cord. If the power cord is damaged, consult the XQ-673H Power Cord Replacement.

Water appearing around the bottom of the device ¶ 

Water is leaking through the bottom of the unit and around the surrounding area.

Excess Water in Reservoir ¶ 

Too much water has been poured into the water tank and may be overflowing. Watch water window while pouring in water to ensure the water line is always visable. This will prevent the water from overflowing from the reservoir.

Damaged Water Tubes ¶ 

The water tubes inside the device is damaged and is allowing water to escape from the inside. The water tubes may need to be replaced. Consult the XQ-673H Water Tubes Replacement.

一条评论

The water tubes are different, one has a small check ball valve. Which side does that tube go on?

Thanks for your assistance,

Texas Ed

Edward Blatz - 回复

浏览统计数据:

过去的24小时: 0

过去的7天: 0

过去的30天: 0

总计 84