The Kenmore 90 Series is a washing machine manufactured by Kenmore.

217 个问题 查看全部

Washer does not rinse

I started a load of clothes the washer filled with water and washed the clothes when it got to the the rinse cycle is just stopped no noise. The water is still in there, I tried to restart the cycle and it did and stopped in the same place at Rinse.....

已回答! View the answer 我也有这个问题

这是一个好问题吗?

按维修分数 3

评论:

I have a Kenmore maybe made by Whirlpool and have same problem. What was your fix?

i have a maytag and the problem is , its spin but stop at rinse.

I have a washer that get to rinse cycle and stays there with a wired noises but the rinse don't do nothing so I have to turn it to spin , why rinse cycle don't work ? Anyone know

Hi @homeless,

Post your comment as a new question in Ifixit, giving make and model number of washer and any other relevant information to add to the actual problem.

That way your question will not be overlooked because it is posted as a comment, in a question about a Kenmore 90 series washer., and you will hopefully get answers more relevant to your particular problem.

Have you tried different wash cycles i.e. Regular, Delicates, Permanent Press etc (if applicable in your washer) to see if it happens only in the 1 mode or all of them? Does the timer step normally through the wash and spin cycles but not through the rinse cycle or only at the start of the rinse cycle etc?

My whirlpool washer washes and drains but when it gets to the rinse cycle it stops and just sits there with no water in it. Can you tell me how to fix it.

显示更多的1条评论

添加一条评论
传播 Fixmas 欢乐
Get $12 off your purchase of $50 or more with code FIXMAS12
传播 Fixmas 欢乐
Get $12 off your purchase of $50 or more with code FIXMAS12

4个回答

已选择的解决方案

When the cycle doesn't advance, it's probably the timer or a cold-water supply problem:

It's the timer, if your washing machine fills with water and begins agitating, but the timer never advances--or if the washer is in a spin cycle and the timer won't advance. Then you need to replace the timer.

这个答案有帮助吗?

按维修分数 4
添加一条评论
最有帮助的答案

Check the lid down safety switch. On the lid there is a small spike that goes through a hole when the lid is down.

Under the hole is a switch that allows the timer to advance and the washer to spin only when the lid is down. Two screws hold the switch in place and the plastic switch will sometimes break and be hanging by the wires.

这个答案有帮助吗?

按维修分数 6

评论:

I have the same problem. Found this advice. Its exactly what it was. I stuck a screwdriver in the hole, the swith clicked, the machine began to spin and the water drained. The 2 screws were worn. I'm going to replace them and save a ton of money. Now I have to call the appliance guy and cancel the call. Thanks!

I followed advise of thx115613 and replaced the lid latch on my older model Kenmore and it solved my problem of not rinsing and spinning. Easy to get to the lid latch on the inside top right side of the machine.

Watch this video by RepairClinic.com

https://www.youtube.com/watch?v=MFsvLiuT...

Thanks a lot. It worked you saved my day. I too called the technician and asked him not to come

添加一条评论

my kenmore 400 series works great until it gets to rinse cycle then it stop s but the lid switch i have read about has a hole so you can push switch manually mine doesn't its a magnetic one

这个答案有帮助吗?

按维修分数 0

评论:

Vanessa the magnetic lid latch are a two fold mechanism, the magnet "makes" a contact inside the switch move and that activates the relay that energizes the latching mechanism locking the lid into place, this assuring no one can open it while the machine is running

添加一条评论

Tried a screwdriver still wont drain. I had to take the hose an hang out the door to drain out the water. What do I try now?

这个答案有帮助吗?

按维修分数 0

评论:

You might want to start you own question, This is not a question about draining.

I have the same "won't advance to spin or rinse" problem and fixed it temporarily with the answer provided but now wonder if anyone can provide information on how to replace the switch.

On the control panel remove two screws on both sides, rotate back. Unplug wires to switch, remove clips holding cabinet with screw driver on each side. Tilt cabinet forward and remove.

https://www.youtube.com/watch?v=Ck3iMjBS...

添加一条评论

添加你的答案

KSWW 将永远感激不已
浏览统计数据:

过去的24小时: 34

过去的7天: 250

过去的30天: 964

总计 56,621