跳转到主内容

Repair guides and support for your Samsung TV.

2592 个问题 查看全部

Boot logo, then black screen.. and bouncing samsung logo after a while

TV is QN75Q70RAFXZA.

My remote was acting up, then not responding.... I did soft reset technique (unplug TV for a while etc...). And now the situation is worse, TV is not working properly at all.

When plugging in the TV, the stand by red led turns on, then off right away, the big "QLED" logo shows up on the screen... but then it goes to black screen (nothing visible with flashlight). After a while the samsung logo comes and bounces on the screen (screen saver like). If a press any key on the remote, the screen goes back to black.

Any idea ??

回答此问题 我也有这个问题

这是一个好问题吗?

得分 0
2条评论

@matdaut remove the battery from your remote and see what happens.

完成的

Thanks! I tried... at this point I'm troubleshooting without using the remote (disabled by removing the batteries), to keep things simple)

1/ plugging the tv in the AC outlet

2/ it turns on on its own

3/ displays big bright "QLED TV" logo for 1/2 second

4/ screen turns to black - no sound

5/ many minutes later - bouncing samsung logo screensaver shows up

if at any time i use the remote, it has no effect at all, except stopping the screensaver and going back to stage 4/

do you think all this is enough to conclude that:

- power supply is ok

- led panel is ok

- led drivers are ok

if yes, i can maybe order a main board and replace it... or is there anymore to troubleshoot first ?

完成的

添加一条评论

2个答案

最有帮助的答案

Hi @matdaut

It could be a faulty IR receiver sensor board.

Are there any other remotes in the same room or fluorescent lights on perhaps?

Try blocking the TV's IR receiver window and check what happens when you connect power to the TV

If you're going to remove the back anyway to see what model & revision number the mainboard is so as to order a replacement, disconnect the IR board from the mainboard and then connect power to the TV.

My thinking is the TV should not turn on when the power is first connected. It should go to standby mode awaiting a signal from the remote control as to what to do.

If the TV turns on when power is first connected, and the board is disconnected then it may be the mainboard.

If it doesn't, then it may be the IR receiver board. Of course you won't be able to do anything else after this, as it seems there are no other controls on the TV itself, at least they're not shown in the user manual if there are.

This is what turned up when I searched online for QN75Q70RAFXZA IR board, just to let you know what it might look like

Just what I'd try first.

这个答案有帮助吗?

得分 2

6条评论:

Hey thanks for the ideas!

TV is now opened up.... I tried the IR board disconnected but same symptoms unfortunately.

Also.... Sometimes I plug the TV in and it does not turn on on its own.... Not easy to troubleshoot a TV if the behavior is not always the same! In this case what i have is:

1/ plug in the TV

2/ standby led turns on

3/ when I press power, the standby led turns off briefly... then back on. and the TV stays black.

Anyway now the TV is open and I need to troubleshoot little by little to eliminate root causes one by one to make sure i don't order a main board for nothing...

Any troubleshooting guide to recommend ?

完成的

I did disconnect the cable between power supply board and main board.... then when I plug the TV in, the backlight turns on and stays on.... enough to conclude the power supply is good ?

完成的

@matdaut

If the power board has any DC voltage reference values printed on it (usually close to the mainboard → power board cable connector - can't find an image of the board online that I can zoom in close enough to check) disconnect the mainboard cable from the power board as before and when the backlights are on, check to see if the voltages are as shown. If so then I'd say the power board is OK.

After this it's probably the mainboard or worst case the panel itself.

You could try searching for a mainboard where the seller offers refunds with only a minimal restocking fee for the return of the board thereby saving some of the cost of the board, if it turns out that it is not the problem.

Make sure that you get the exact board number and revision number (and any other info that may be on a sticker etc that seems relevant), as the original to ensure that it is compatible with your TV.

完成的

Tanks @jayeff.

I verified all voltages... they're correct.

Ordered a new main board..................... let's wait and see!

Thanks again

完成的

New main board received... installed... problem solved! a bit frustrating as it's not a real "repair" but that will do :-)

完成的

显示更多的1条评论

添加一条评论

Sounds like you have lost video from the main board or mux board. Obviously, everything works after that. The screen saver video is injected, so it b4 that point. When you press a button, you turn off the screen saver and go back to nothing because the video isn't coming thru. Try inputting from a video or HDMI port, or using an memory card. That probably won't work unless you can get a menu. No manuals available free. This block diagram shows a large yellow block where your problem must be.

Block Image

the trick is finding it. All video comes into it. Obviously, the screen saver is generated in that section and comes out, nothing else does. If you can get something out, then the problem is in the input to that section.

这个答案有帮助吗?

得分 0
添加一条评论

添加你的答案

Mat Daut 将永远感激不已
浏览统计数据:

过去 24 小时: 0

过去 7 天: 5

过去 30 天: 19

总计 113