跳转到主内容

Apple's 2012 first-generation 7.9-inch iPad mini, with 16, 32, or 64 GB of storage and an A5 processor.

630 个问题 查看全部

new apps not getting installed on ios9.4

I have old ipad mini ios 9.4 Version. However, I am not able to downloads apps now as I get the error App not supported in this ios version. Is there a way where I can update my ios version to latest ?

回答此问题 我也有这个问题

这是一个好问题吗?

得分 0
添加一条评论

1个答案

最有帮助的答案

Hi mate,

Nope. Apple ended support at 9.3.5. Therefore, it stumps me how you got 9.4 on it but i'll assume that's a typo.

Long story short, no because the developers have updated their apps based on new features in newer software

这个答案有帮助吗?

得分 1

1条评论:

Thanks a lot for the response.

Is there any way of getting latest iOS to old device ?

完成的

添加一条评论

添加你的答案

Janardhan Rao N 将永远感激不已
浏览统计数据:

过去 24 小时: 0

过去 7 天: 5

过去 30 天: 15

总计 31