Model A1224 / Early 2009 / 2.66 GHz Core 2 Duo processor

111 个问题 查看全部

Super-duper interrupted while cloning internal drive

500 GB Internal HD in my 20" Intel iMac had problem, so I bought a 1 TB HD replacement from "FIX-IT". Decided to format it externally using a "DRIVE-WIRE" USB adapter w/ "Supper-Duper". Everything was working well until I realized I had left "Super-Duper" programmed to back-up my system later that evening and didn't want it to conflict with my Internal HD cloning, so I stopped the Internal HD cloning(OOPS!) to turn off the System Back-Up, and then tried to restart the cloning of the Internal HD but Disk Utility would no longer recognize "New" HD attached to USB port. My question is: Is this new drive no longer useable?

已回答! View the answer 我也有这个问题

这是一个好问题吗?

按维修分数 1
添加一条评论
传播 Fixmas 欢乐
Get $12 off your purchase of $50 or more with code FIXMAS12
传播 Fixmas 欢乐
Get $12 off your purchase of $50 or more with code FIXMAS12

4个回答

已选择的解决方案

Do you mean it will not even show up in disk utility?

You probably just need to wipe it and reformat.

这个答案有帮助吗?

按维修分数 3
添加一条评论

When you reformat the drive be sure to pick GUID. Select the Drive itself in the list on the left, go to the Partition tab, and click the Options... button down below the graphical representation of partitions. You should be able to select APM, GUID, or MBR from the dialogue that appears. Give it one partition. Otherwise when you put the drive in it will not work.

这个答案有帮助吗?

按维修分数 0

评论:

I think that Disk Utility *should* auto-pick the best partition table- it always has for me. But I can't be 100% sure of that.

I'm pretty sure JoshCalvetti is right

I just do what works for me and don't care who's right.

添加一条评论

Yes, the "FIX-IT" 1-TB HD is not recognized by "DISK UTILITY". Since you can't format a drive that can't be seen by "DiSK UTILITY" it isn't possible to"WIPE-IT".

I tried hooking drive up to another MAC(Laptop) it also could not see the drive.

My question remains, "Can this drive be revived?". Though it will only

cost $99.00 to buy another drive, and fix this problem, I'd like to avoid that, of

course.

这个答案有帮助吗?

按维修分数 0
添加一条评论

I can't add any useful knowledge here; but my problem is very similar. A skilled friend installed the new 2tb h.d. I had bought from ifixit, after the original h.d. had suddenly died; but when I tried to load osx leopard, it didn't work so then I went back to tiger--in both cases the computer or startup disk did not see a destination disk at all! The new h.d. might as well not exist. Unrecognized. How can I make use of the new h.d? At present I am running tiger from my back ups external h.d. I hope that is a very temporary pro tem solution and that I will be able to load osx snow leopard onto the new 2tb h.d.

这个答案有帮助吗?

按维修分数 0
添加一条评论

添加你的答案

tucson3378 将永远感激不已
浏览统计数据:

过去的24小时: 0

过去的7天: 1

过去的30天: 1

总计 1,536