跳转到主内容

Scrambled Dell logo not booting.

I have the Dell inspiron 530 desktop. It stopped working, when you plug it in and turn it on, I get a scrambled logo leading to a loading wheel. i have taken out the ram, hard drive, disc drive and gpu. i have even tried chaging the hard drive with my other computers (that i know works). nothing changes. Help!

已回答! 显示答案 我也有这个问题

这是一个好问题吗?

得分 0
添加一条评论

2个回答

已选择的解决方案

It was the GPU. The integrated gpu work! Thanks any way @nick

这个答案有帮助吗?

得分 0

评论:

That's honestly the first time I've heard of a 530 with a dGPU, or at least a failure. These usually came with the IGP setup.

完成的

添加一条评论

The 530 series is pre-UEFI, so it’s a legacy BIOS. The way Win10 boots on Legacy BIOS hardware is not the same as UEFI hardware. Depending on the boot stage, it is likely a hardware issue. Sadly, with these older Insprions parts tend to total them out, so hopefully it’s “cheap” - I also believe they only run at SATA I speeds due to the Dell BIOS being crippled (it’s really based on a Foxconn reference G33M02, which CAN run at SATA II speeds, but not the Dell OEM’d board).

Is it failing at POST, or after POST finishes? If it fails at POST, start with the RAM and try swapping it out, or removing sticks to rule out bad hardware. If it still happens, clear the CMOS settings by removing the CR2032 battery (and consider replacing it, especially at this age). If neither of these fixes it, then you may have a more serious issue that could very well be as expensive as another 530, or a newer computer. In addition to that, the crippled BIOS makes hard drive replacements a bit more difficult because you need a SATA I compatible drive, or it will have issues with compatibility, and potentially wearing the drive out early and not being able to get a warranty swap done. Dell also artificially capped the RAM to 4GB PERMANENTLY on the M02* and a updated BIOS fixes it on the M03, and CPUs - M02 is hardwired to reject the C2Q and the M03 takes it. Both boards have the SATA I BS without a custom BIOS or attempted cross flash in DOS with the Foxconn BIOS - WHICH MAY KILL THE BOARD and will kill the Dell SLIC keys.

*Fixed with a modified BIOS, but it’s still an absurd limitation.

Also, did you change the hard drive? These are firmly within 7200.10/11 BSY bug territory! Could very well be a bad hard drive, which is an easy fix BUT you need a SATA I/II/III ready drive due to the crippled BIOS.

这个答案有帮助吗?

得分 0
添加一条评论

添加你的答案

Joe smith 将永远感激不已
浏览统计数据:

过去的24小时: 0

过去的7天: 0

过去的30天: 1

总计 21