跳转到主内容

修复你的物品

维修的权力

商店

Model A1001 or A1025 / 667, 800, 867, or 1.0 GHz G4 processor

69 个问题 查看全部

Ripping sound at startup, video goes off, makes 3 Beeps

My TI book DVI 800mhz makes a ripping sound at startup, the video goes out and it makes 3 beeps. I have to zapp the PRAM about 4 times to get it to run. When it does it seems to be fine. I took it to a local store that repairs macs and was told that I need a new Logic board. I have checked the hard drive, airport card and ram and seems to be fine. What do you think?

已回答! View the answer 我也有这个问题

这是一个好问题吗?

得分 1
添加一条评论

3个回答

已选择的解决方案

Hi! Three beeps generally has to do with a RAM issue, so I'd try known-good RAM, and also test your memory slots one at a time by putting a module in one slot only, powering on, and then in the other slot only, powering on, and resetting the PRAM immediately before powering up each time. I'd also reset the PMU while you're at it.

One thing with Titaniums is that they use "G3 RAM", with the notch more toward the middle, instead of "G4 RAM" with the notch more toward the end, like Aluminum PowerBooks. I believe they also require PC-133 RAM, as opposed to PC-100, which can be confusing, because both types fit in the same slot, although PC-100 will not work (or I've never seen it work, anyway) in a Titanium. I've come across many Titaniums which I was told were dead, only to find that they had been tested with PC-100 RAM, and replacing it with PC-133 made them come alive again.

That said, Titaniums unfortunately are not holding up well with age, and I rarely get one that doesn't have some sort of motherboard flakiness, or at least a bad RAM slot.

Also, could the "ripping" sound be the sound of a blown speaker? Resetting the PMU should make the computer produce a solid tone, so if that tone sounds distorted or rough, that could be indication of a blown speaker. Just a thought.

Good luck, and let us know what happens!

这个答案有帮助吗?

得分 4

评论:

PC-133, will run in slots that can use PC-66, PC-100, and PC-133, as it can be automaticly clocked down to 66Mhz or 100Mhz. PC-66, and PC-100 will not work in a bus that requires PC-133, And PC-66 Will not work in a bus that requires PC-100 Either, and so fourth. If this isn't the problem, than the Memory may be ECC (Error Correction Code) Memory, which i believe is incompatible with your computer.

完成的

添加一条评论

thanks! i will check the ram out. i also have a 1ghz logic board for the Ti book also, just in case. daren

这个答案有帮助吗?

得分 0
添加一条评论

It sounds to me like the problem is the logic board.

这个答案有帮助吗?

得分 -1
添加一条评论

添加你的答案

daren Smith 将永远感激不已
浏览统计数据:

过去的24小时: 0

过去的7天: 0

过去的30天: 0

总计 1,814