Skip to main content

Model A1311 / Mid 2011 / 2.5 & 2.7 GHz Core i5 or 2.8 GHz Core i7 Processor

384 个问题 查看全部

Is there a way to get a Spontaneous Boot

Machine would not power up, got green LED on #1 with old PSU.

Just replaced PSU with one from iFixit and get the same thing.

Are there any power pads to jump? Have not replaced the display yet.

Apple iMac "Core i5" 2.5 21.5-Inch (Mid-2011) Specs Mid-2011 - MC309LL/A - iMac12,1 - A1311 -  2428

@danj

Answered! View the answer I have this problem too

Is this a good question?

Score 0
Add a comment

Android 维修工具包

一个新的屏幕或电池就在一个套件之内。

现在开始购物

Android 维修工具包

一个新的屏幕或电池就在一个套件之内。

现在开始购物

1 Answer

Chosen Solution

Try the power switch, short across the header on the logic board.

To locate it jump to Step 30 iMac Intel 21.5" EMC 2428 Logic Board Replacement

Update (10/28/2019)

@mayer - Check the voltage on the logic board. In the upper middle you’ll find this set of pins of the power supply connection.

Block Image

J600

1 PP12V_G3H

2 PP12V_S0

3 PP12V_S0

4 GND

5 GND

6 GND

Was this answer helpful?

Score 1

评论:

@danj I had another one of these for parts, tried to pull the power button (no going as it is attached to the frame to well), cut the cable to get the logic board insert. Plugged it into the board, plugged the machine in and completed the circuit by shorting the wires. Got nada. Any ideas on what this could be other than a bad power supply?

by

@mayer - Did you check the voltages going to the logic board?

by

@danj what are voyages? If you meant voltage, do you know what they are supposed to be? No I have not checked them, but will.

by

@mayer don't you drive your Chevy Volt on voyages ;-} Sorry typo

by

@danj tried three power supplies now, all give #1 green LED. Jumped the start button. I get nothing. Any ideas?

by

Show 2 more comments

Add a comment

Add your answer

mayer will be eternally grateful.
View Statistics:

Past 24 Hours: 2

Past 7 Days: 2

Past 30 Days: 50

All Time: 50