跳转到主内容

Model A1297 Unibody: Early 2009, Mid 2009, Mid 2010, Early 2011 & Late 2011

537 个问题 查看全部

Why is my MBP not booting after SMC and NVRAM reset?

Hello! I have an early 2011 17" MBP and it is not booting up right now. When I press the power button I hear the DVD drive make it's usual booting sound, the sleep indicator light turns on, but only stays on, and the screen remains off. If I leave it running the fans keep going in it, but it never completes booting. The battery is fully charged as well.

I have previously tried these steps with no success in booting it:

  • I have tried powering it off and then back on with the Magsafe adapter plugged in and unplugged
  • I have tried doing multiple SMC reset and tried booting again, with the Magsafe adapter plugged in and not plugged in
  • I have tried multiple NVRAM resets (Don't think these were successful though, as the MBP does not boot successfully a first time)
  • I have tried to boot in Safe Mode & Single User Mode, but it still does not fully boot
  • I've even tried tricks that I have read online, such as holding down the power for 10 seconds, plugging in the Magsafe, and then releasing and quickly pressing the power button again

Here are some observations I've noticed about my MBP in the past 2 weeks:

  • This has happened multiple times to my MBP in the past couple weeks. Usually, I just try troubleshooting and doing SMC resets and after an hour or so, it eventually starts booting, but it isn't this time.
  • Also in the past few weeks sometimes after closing my MBP, I would come back to reopen the MBP to find the screen not working and the fans running. I would then shut it off fully. Sometimes it would power normally, sometimes this issue would happen, and a couple times it would even boot twice or boot with distorted coloured bars.
  • I did a full Hardware test on it last week and it stated I had no hardware issues detected
  • I am using a frayed and damaged Magsafe adapter, which I originally thought may have somehow be causing this issue. (I am waiting for my new adapter to ship to me.) However, I do not seem to have any battery issues as it holds a full charge and does not shows that in needs to be in service.
  • I noticed the port for my MagSafe adapter is in rough shape.
  • I have not opened the bottom of my MBP and do not have a screwdriver to open the bottom as well. (Last time it was opened was when I took it into Apple 3 years ago by them)

I have a MacBook Air early 2015 for work, but I don't have a lightning cable to connect it to my MBP.

  • Should I buy a lightning cable and connect it to my MBP to troubleshoot further
  • Could this be an OS issue? If I can boot it again, should I reinstall High Sierra?
  • Is my Logic Board failing? Or is it another hardware issue? Is my best bet to take it in and see if that part can be replaced?
  • Should I buy the appropriate screwdriver and try reconnecting anything inside the MBP?
  • Is there any other troubleshooting steps I am missing that can help with getting it to boot?

Thanks for any help or insight!

回答此问题 我也有这个问题

这是一个好问题吗?

按维修分数 1

评论:

Excellent question!

添加一条评论

Macbook 电池维修套装

起价 $69.99

Buy Now

Macbook 电池维修套装

起价 $69.99

Buy Now

1个答案

最有帮助的答案

First thing I would suspect is a bad hard drive. I would disconnect the hard drive cable from the logic board and boot from the original system installation DVD.

Have you had any screen anomalies or artifacts?

这个答案有帮助吗?

按维修分数 1
添加一条评论

添加你的答案

Derrick M 将永远感激不已
浏览统计数据:

过去的24小时: 1

过去的7天: 2

过去的30天: 12

总计 285