跳转到主内容

苹果官方于2015年9月25日正式发售iPhone6S A1688/A1633机型。 此机型的修理方式与先前几代差不多, 需要螺丝起子及撬棍工具。 同时也适用GSM or CDMA/16, 64 or 123 GB/ 银色, 金色, 深空灰色, 玫瑰金色等机型。

2086 个问题 查看全部

Back camera gone after water damage

Got an iPhone 6s with some water damage. Managed to get back everything to working order except for back camera. Since it was missing PP2V85 I removed U3200 which had suffered a short with VccMain.

Unfortunately CAM_EXT_LDO_EN seems to be missing too, although the pin is shiny and undamaged.

Does CAM_EXT_LDO_EN show up only when camera cable is connected or should I just say goodbye to the main camera ?

已回答! View the answer 我也有这个问题

这是一个好问题吗?

按维修分数 1
添加一条评论

1个答案

已选择的解决方案

Hey Arbaman, what do you mean exactly when you say "CAM_EXT_LDO_EN seems to be missing too"? Do you mean the signal or something physical?

I don't remember probing that before but looking at the schematic, it is connected to a UART RTS (Request To Send) pin on the CPU (maybe they ran out of GPIO's!?). Normally, an RTS will go high to initiate a conversation so that's probably what they do here as well; RTS goes high and enables U3200. If you not seeing a signal, you could always pull it high via PP1V8 (or use a DCPS) to see if that enables the camera.

这个答案有帮助吗?

按维修分数 1

评论:

@refectio Hey Minho, sorry for my lack of precision but I'm pretty new to iPhone repair attempts..would need some training..lol

Anyway you read my mind, I referred to the missing CAM_EXT_LDO_EN signal which should be enabling U3200 and create the needed 2,85v missing right now.

I will try to run a 1,8v bridge and see if that does the trick..thanks for help for now

添加一条评论

添加你的答案

arbaman 将永远感激不已
浏览统计数据:

过去的24小时: 0

过去的7天: 0

过去的30天: 3

总计 145