跳转到主内容

A Wi-Fi and NFC capable CMOS camera first released in March 2013. Identified by model number EV-NX300ZBQUUS.

28 个问题 查看全部

My camera can not start after I upgraded it

I have upgraded my NX300 to firmware 1.45 by using Samsung i-launcher but then, I have been faced many problems especially lens (18-55cm III OIS) could not work properly. I fixed the lens error but I could not fix the autofocus by pushing trigger button. Some buttons on the body begun to work wrongly etc. I tried other firmwares to solve out the problems but I could not be successful.

At last, I downgraded it to firmware 1.0 which was original one but now I could not open the camera. It is totally not responding such as dead battery though that it is fully charged.

Is there any way to hard reset it? Or any other solutions to get rid of it??

If someone can troubleshoot my unfortunate problem I will be really really apreciate it.

Thanks in advance.

回答此问题 我也有这个问题

这是一个好问题吗?

按维修分数 1

评论:

Hi did you follow this guide when installing your firmware?

http://www.samsung.com/hk_en/support/skp...

添加一条评论

2个回答

Try this:

Hard Reset Samsung NX300

Removing the battery and the memory card.

Hold down the Power for 15 seconds.

Insert the battery.

Power on the camera.

Reset your camera by pressing the Menu button > Settings > Reset.

Then try upgrading the firmware again. (if you're game)

P.S. make sure the battery is inserted correctly.

这个答案有帮助吗?

按维修分数 0
添加一条评论

Hi @vulkus , thanks for your directions but unfortunately that solution did not solve my problem.

By the way I have tested my battery with amperemeter and it works well.

这个答案有帮助吗?

按维修分数 0

评论:

OK just a question though, when you 'turn on' the camera even though it looks like it didn't turn on. If you press the shutter button, can you hear the shutter work? If you can, then try this IFIXIT guide and if it works give that person the kudos.

Samsung NX300 and NX300M Back Panel Assembly Replacement

Also have you tried putting the battery in and recharging the camera. Some electrical devices need a battery to pass their assessment criteria. So even though it may appear charged the camera may not believe it is.

If the red light is solid red it is charging, when out charged.

It has been plugged to the charger 1 day but still no voice (even when I pushed on the shutter there is no click sound)

When I plug on the charge there is solid red light blink for short period then disappears.

I did not understand exactly what I was supposed to do by dismounting then assemble.

I will try to find another battery to check the body. If it works I buy new battery but if not I guess I will have to deliver it to the service

添加一条评论

添加你的答案

Cihan 将永远感激不已
浏览统计数据:

过去的24小时: 2

过去的7天: 7

过去的30天: 23

总计 729