跳转到主内容

Repair and disassembly guides and support for dish washing appliances.

278 个问题 查看全部

Whirlpool Dishwasher stops after filling with water

My dishwasher stops running after it brings hot water in at the very beginning. Sometimes, it will start and stop various times (I suppose, continuing on through consecutive stages, but I can't be sure what it's actually doing because it rarely ends with clean dishes) across many hours. Other times, it never gets past this initial intro stage.

A few times in the past, I had success at cutting the power at the breaker, and then it tended to work perfectly for a handful of times afterwards before it would start acting up again. This last time I tried to cut breaker, however, was unsuccessful, and now it won't get past that first stage (which I always have to hit cancel to drain the water, which luckily still works every time). --Funny but not, I broke the breaker switch flipping it too many times, so I had to replace that today.--

By the way, it opens the soap tab after 5 or 10 minutes, even if it's not running/washing. So, some aspects of the "wash" cycle are working, I guess.

All panel lights are working and displaying on top.

Whirlpool Gold

Model: Wdt710paym

Only 3 years old.

Thanks for any help!

已回答! View the answer 我也有这个问题

这是一个好问题吗?

按维修分数 14

评论:

Could you try referring to your user manual and see if it is in the troubleshooting area?

My dishwasher would not start, the buttons all seemed to work except the start button. I found online that the most common issue is the door latch - it was $17 plus shipping and tax - replaced it - still broke. Found error codes to indicate a stuck button (should've done that first) So I ordered what I thought was the touch panel - it was just the plastic parts and not the 2 little computer boards underneath. So I pulled the control panel on my dw apart - there are little buttons on those boards - how they work is kind of annoying. There is a tiny copper disk that is shaped like a concave lens. The shape acts as a spring so if the little copper disk (under the start button) wears out or flattens out it will NOT work and the error code indicates a "stuck" button. I replaced the little copper disk with one from a button I know we wouldn't use (was "top rack wash" only) and left that button not working. This allowed the start button to function. Beware - the parts are tiny! I used tweezers to mess with it.

btw - in my post above I have a whirlpool gold series dishwasher model # wdt710paym6

添加一条评论

PC 笔记本电池

所有顶级PC品牌的电池均以我们的质量保证为后盾。

现在开始购物

PC 笔记本电池

所有顶级PC品牌的电池均以我们的质量保证为后盾。

现在开始购物

14个回答

已选择的解决方案

Don't go with the control board on this! It seems like that is what it should be, but in most cases - replacing the wash motor is actually the answer. Especially in the cases where the dishwasher fills, soap dispenser opens, etc...

For whatever reason - Whirlpool did not include any type of motor feedback circuit on these models. The motor has a weak/poor internal connection, and is not running when it is under a load(i.e. - full of water). Because there is no feedback circuit - the control board is still sending the voltage down, and 'thinks' that the wash motor is running. It will go through all of the other cycle functions normally, but you will obviously have dirty dishes at the end of the cycle. These cycles go for 3+ hours too -

The part that I am recommending in this case is called the 'Sump & Motor Assy'. You will also need a complete model number when you find this part! You are missing the final digit in the model number provided. Open the door and look inside at the edge of the tub on the right or left-hand side. The final digit will be a number - 0,1,2,3,4,5, or 6. These are all different versions of the same model, and the part number will vary, depending on the version. Hope this helps -

这个答案有帮助吗?

按维修分数 7

评论:

Boyd, I am having a similar problem as them. I will start a load and it will fill with water. Water doesn't seem to heat up in the bottom. Washer never runs. After 1 hour (appx) it drains then adds more water. RUNS for about 5 minutes. Then drains and refills. Then it ran for another 10-15 minutes before I opened the door to see what was going on inside. The bottom was spinning. Could not tell if the top was spinning or not, it may have been (or the bottom spun it).

Here are my thoughts:

- is the heating element bad? After 5 minutes of water sitting in the bottom it wasn't hot to the touch

- does it need to sense hot water to start the wash cycle?

- if it doesn't start the wash cycle after (appx) 1 hour does it just move along to rinse (or start the wash)?

We haven't been using this for months but I am ready to get it fixed. Troubleshooting is always the hardest part.

Symptoms were: dishes not clean, long loads, soap residue on inside of front door.

Hi Dan -

Are there any flashing lights happening on the console after the wash cycle has "completed"? If this is the same/similar model, and the heat circuit is not functioning - you should see a light flashing several times in succession when the cycle is over. It may stop early in that case as well.

If the lower spray arm is turning, the wash motor is definitely running. There are a few possibilities depending on the scenario.

1. Does the drain go down through the floor or go over to attach to the sink? Floor drains are ALWAYS SUSPECT to siphon water out slowly = all of your symptoms. Way to test: Repeat this 2-3 times if necessary. Start cycle and let it fill. Open door. 'Cancel/Drain' - close the door. Let the drain pump run for 10-15 seconds at least. Open door. Watch the water level in tub for 5-10 min. Should not move.

2. Inlet water temp should be in the range of 90-120 degrees coming in.

3. Restricted water flow coming to the unit, or a faulty inlet valve.

4. Weak/faulty wash motor.

When I was checking for the part on whirlpool; kitchen aid and frigidaire also came up. I would assume it’s probably the same issue - if in fact the dish washer “acts” like it’s running the cycle and completes the cycle but the dishes are still dirty. I also opened the door about 1/2 hr into the cycle to see that there was warm water in the tub with humidity but nothing was spraying or splashing.

Granted your dishwasher is 10 years old so depending on how much you want to sink into for repairs, you may be better off just getting a new one for around $400. I took a gamble and ripped mine apart with a YouTube video (I also cleaned the sensors) and the material was only $120. Kinda up to you what your next steps are and how much patience you have with assembly. Best of luck and report back with what you decided to do. It always helps he next person searching :)

Boyd, I went ahead and ordered the sump and motor assembly from repairclinic and this did the trick! Thank you for helping me get it solved. The fix was super easy after watching a repair video on youtube. Only took me about 20 mins.

Dan

It looks like the latch could be the problem and not the motor assembly. I had the same issue as others above (filling with water, draining but not washing) and it was the door not closing properly because of the darn latch. Just hold the door firmly against the latch and it should begin to wash.

显示更多的5条评论

添加一条评论

Putting this here hoping it may help someone not waste their money on a pump that won’t help.

All the people who are stating it’s the latch are correct, my whirlpool gold series washer started doing this and after pulling it apart I’ve come to the conclusion that what’s happening is the metal lock tab is wearing down the plastic latch in the door and it’s no longer able to depress the latch far enough down to reset the mechanism.

You can tell if this is the case on your by the ways it sounds when closing, mine started making a light thud noise, it is supposed to make a louder clack noise.

Two ways to solve this is to either buy the latch piece and install (easy peezy like half hour tops) or be cheap like me and get something small (I’m using a small star screwdriver, the kind of point used on eye glasses screw or slightly bigger) and push in lightly on the side of the latch and you should hear a click then close door and listen for the clack and start washing

Update (11/22/2018)

Forgot my model, it’s WDT720PADB2, latch for it is like $25 cad

这个答案有帮助吗?

按维修分数 7

评论:

Same problem.. will definitely try latch first after reading all of the IDENTICAL complaints... Just amazes me .. Of course they wanna sell you $125 parts instead of a recall, shoooot.. Thanks again! Will update post door rigging ;) PS - Whirlpool

Tyler - Thank you! Yes!! I just tried the tiny screwdriver and the latch mechanism snapped very loudly, I've never heard that sound before! Can't wait to test it tonight ;-)

By pressing down on the latch, it clicked and made the door handle lock. Did I do the right thing? The door won't close unless I squeeze the handle and undo the click. And still, the washer doesn't work after closing the door.

@capps I’m not familiar with that issue as the issue I posted is the only one I’ve had to deal with so far, so you may have an issue that is possibly different than mine.

I just want to let it be known I am a mechanic and not an appliance repairman, so use this info at your own risk.

If you want to you could take off the outer door panel by removing the screws around the inner perimeter and either lifting a little up and out or swinging out, etc. Behind that is electronics that are powered so you may want to turn the breaker off to remove the power.

Near the top of the inside will be the latch, it could be buried behind what I’m going to assume is a reinforcement panel. Get the latch out and inspect it to see if there’s anything wrong or off and then try to operate it. You may be able to see if there is an issue with the latch or not.

I also took my digital multimeter and checked for continuity through the wires by touching the probes one to each side of the connector on the latch...

And then operating the latch mechanism to see if it was able to have a signal sent through the wires and be received on the other side and then back to other probe.

This may not fix your issue but it does rule it out and now know to look elsewhere for your issue

显示更多的9条评论

添加一条评论

This was exactly the problem with our Whirlpool dishwasher. I bought the sump and assy from sears parts website and boom it works again. Same issue where it would load with water and just sit for hours sometimes before it would drain but it never would run the cycle in between with the sprayer(s). Didn’t matter what cycle I placed. I tried unplugging it, plugging it back in and no dice. So thanks for the answe cause a $750 dishwasher we bought and I replaced the piece at $120 instead of buying another dishwasher!

这个答案有帮助吗?

按维修分数 2
添加一条评论

OMG!!! The latch was the issue with mine too!! Yesterday I took the entire thing apart and manually checked if the motor was working, then the pump, then the drain, I even connected the motor, pump, etc. to electricity individually to make sure they weren't damaged and to my surprise they were all working. I thought it could be a fuse, but the machine was turning on, etc. fine. My only options was a technician, new machine or personally changing the motor assembly or the panel...none of these were good options.

Long story short, after putting the machine back together I found this site today and read about the latch issue and said to myself, what the heck, let me see if by closing the door like they say here the machine will actually start washing (it was filling with water and draining before but not washing). So I held up the door firmly against the latch and voila!!! it started washing again. Thank you! Thank you! I just now need to figure out how to permanently fix that %#*@ latch...

:)

这个答案有帮助吗?

按维修分数 2

评论:

Yes! I've found that if I **gently** push down on the tab that goes into the door latch it seems to work fine for a while. Knock wood haha

添加一条评论

I have had the exact same problem with my whirlpool gold dishwasher. It would fill with water, run through the first cycle, pop open the soap dispenser, then just sit... For hours. I replaced the door latch, then the interface (button circuit board), neither of those parts fixed it. It seemed like it had something to do with the house shifting with different seasons, and if I twisted the door Just right, it would catch again and complete all cycles. The other day I loosened the 2 screws that held it tight to the bottom of the countertop and it has worked perfectly since. My theory is that the tabs attaching to the countertop were holding the latch tongue at an angle which wasn't making good contact in the door latch switch. So now it's somewhat free floating. Maybe worth a try!

这个答案有帮助吗?

按维修分数 1

评论:

@celia omg...I have Had several service calls and each time they replace the sump & motor assy...and it is exactly what you say..something with this %#*@ door switch...if I slam it shut it works..if I tilt It just right it works...do I know How to repair the issue..no but you have helped me more than you know....I knew It wasn’t that darn motor. I knew It was electrical and not the darn pump. Thank you for your input..you are correct!!!!

@mcassell yes! It's a problem with the actuator not making good contact with the switch. I don't know how to permanently fix it, but now I know for sure it's not the pump motor assembly or the timer mechanism. I've found when it gets to that point and won't continue, if I push in and down at the center of the handle it usually catches and continues all the way to clean and dry dishes! Really puzzling, it's a shame because it's a great dishwasher.

I have the same problem. Replaced motor and assembly, and control board, did not fix the problem. Just looked at the latch and it looks like it’s latching properly. What is my next step? Can somebody help?

I finally broke down and got guy out there. He found that is was loose wire. Rechecked everything and it works perfectly. Hope that helps.

yes thank you was driving mecrazy as everything seem to work great except would not wash as i found this site and sure enough that what it was latch swith was not catching right.so i had to adjt the door on the one side

显示更多的2条评论

添加一条评论

Having a similar issue. We could get ours to run on rinse and light wash, so I knew both pump motors were fine. I was wondering if there was some sensor that was bad that would not allow it to run in normal or express wash mode. Figured I would give the latch a try before tearing into it. I checked it out and it seemed like it wasn't quite seating. The metal hoop seamed greasy and there was some gunk in the receiver on the door. I cleaned them up and it definitely seated/grabbed better when I closed the door. Selected normal wash and sure enough it ran! Hey KitchenAid, if you're not going to put an electronic link for a fully seated latch then make it so it won't run at all... Thanks everyone.

这个答案有帮助吗?

按维修分数 1
添加一条评论

I’m having the same problem we have replaced the water intake valve the sump and motor assembly and nothing. It will start fill with water and then stop then drain fill stop.

这个答案有帮助吗?

按维修分数 0

评论:

Hi! Same here. Moments ago, I finished replacing the water intake valve and was so disappointed because it's still not working. I tried the suggestions above about the door latch, and that doesn't seem to be the problem either. My next step would be to replace the sump and motor assembly (just because that seems to have worked for some folks.).

Did you figure out the problem with yours? I ran the diagnostics and got a few codes: 6-2, 7-1, and 5-1. 7-1 is the heating element which hasn't been working for ages. 5-1 is the door spring, which also broke a long time ago. So, I think the problem must be 6-2, related to the water intake.

添加一条评论

Does it pop open the soap dispenser door, then just sit there?

That's what mine does. If I slightly lift and twist the door I can get it to continue and properly complete the cycle. I think it has something to do with the latch not making good contact inside the door.

这个答案有帮助吗?

按维修分数 0
添加一条评论

Not quite the soap will open and it will sound like it’s starting up to clean then die out then try again then stop.  At the end water will be in the dishes but they won’t be cleaned. I put bowls on the top rack they are full of water at the end.

这个答案有帮助吗?

按维修分数 0

评论:

Does it sound like the spinner is actually spinning inside after it fills with water?

Hi Donna, I'm having this problem and no, the spinners are not moving at all. I can hear occasional clicks, as though the cycle stages are progressing. The water fills, float valve makes the tick sound, soap pops out, but then silence. Do you have any ideas?

Thanks!

Mine is doing the same thing Janna. It will start the cycle, fill and swish around and then drain. I can hear clicks also, but then nothing. When the cycle is complete, the dishes are still soaking wet and not clean. It's not hot and steamy like it used to be when I opened it.

Mine is roughly doing the same thing. I replaced the fill valve because the tenants said there wasn't any water at first but I don't think that was the problem. I tried playing with the latch. I'm going to try to replace it next.

添加一条评论

Same Issue — water fills, but no motor at wash cycle. Took the connector off the motor and verified 120vac. When I plugged it back on the motor, noticed it seemed loose - so took needle nose and compressed the connector together so it would fit tighter — and it fixed it. It is a cheap plastic connector that evidently can wear and lose connection to the pins on the motor.

这个答案有帮助吗?

按维修分数 0

评论:

I have the same problem. Mine fills with water but won't run the wash cycle. How do you take the connector off of the motor? Thank you in advance

添加一条评论

w10632083

I noticed after power outages, I too experienced the issue with water filling but then wash cycle either not running or only running for a few minutes. Doing the 123123123 steps It seems to do a factory reset but doesnt eliminate the problem, completely. After about the 4th factory reset my dishwasher then begins to work properly. (My very novice theory is the water control wheel isnt resetting to position 0 and therefore backpressuring the wash motor, overloading it. With each reset the wheel goes closer to position 0.) *note: the factory reset cycle isnt complete until all lights are off.

这个答案有帮助吗?

按维修分数 0

评论:

Same here. I started writing down on a notepad to see if there was a connection between 123 resets and correct wash cycles. Sometimes the 123 resets don't do anything at all...

Long story short, I haven't found a pattern BUT after unplugging the machine for about 30 minutes it will fail once or twice and then work correctly for 8 to 10 times...then it starts failing again (will not wash after filling with water)...back to unplugging the machine for another 8 to 10 washes...

Sometimes unplugging it causes the machine to start working correctly without any fails in between, sometimes 1 or 2 fails are necessary and then it will start working properly again. This is definitely a glitch/bug in how these things were built.

Donna, I have noticed the exact same pattern. Also, I am in an area where power goes out 4/5 times a year. I always thought that somehow the circuitry of the washer was affected, but I can't know for sure. The odd thing is how many complaints there are about this. The whirlpool website has ridiculous answers and always recommends calling a certified repairman. I can do it myself if I could get the correct information.

Certainly seems like a glitch which Whirlpool SHOULD provide step by step details on how to troubleshoot it. Unless the machine was built incorrectly and you have no choice but to open up the machine and adjust the plastic timer in order to correct it and this is the reason why they just send you t to a repairman. I will definitely NOT be buying a Whirlpool dishwasher again!

Thanks for the great post Tyler. The latch was the issue for my Whirlpool gold series dishwasher. Had the same issue of not washing the dishes even after going through the whole cycle .

添加一条评论

I have a similar problem - sometimes the circulation pump runs, sometimes it doesn’t. It *seemed* to be that I could get it to run by switching cycles, until it didn’t. I tried tripping the latch before running (thank you for that suggestion, I never would have thought of that!), and that worked, but we’ll see after a few tries whether that is in fact the issue.

If so, what is the solution? Is it just a matter of bending the metal catch so it hits the latch mechanism better? replacing the latch? replacing the sensor? And is there a way to test if the latch sensor is failing to trigger?

I am pretty good with tools and repairs, but I like to know what I’m doing before I get in too deep. Any links to repair process would be greatly appreciated!

TIA

这个答案有帮助吗?

按维修分数 0

评论:

(I thought) manually triggering the latch worked for me for a while, so I thought that was the issue. However, it eventually just altogether stopped. It ended up being the pump motor which was, ironically, my first guess.

The question is, does it run at all (like fill up) if you don't trigger the latch? It won't run at all if it doesn't sense that the door is closed. So if it seems to go through the cycle, it probably isn't the latch that is causing the problem.

You might, like me, just be having an intermittent problem with the motor, which means it might be about to fail.

Hi, Ed, I don’t have an answer for your questions, but I want to give you my 2 cents. I was excited when tripping the latch worked for me also, until it didn’t. So please wait awhile & continue to trip the switch to make sure it will continue to work before deciding to change any parts.

I am still trying to figure out the problem with my dishwasher, but I’m pretty close to conceding & buying a new dishwasher. There has been several times I thought I’d found a way to get it to work consistently (like tripping the latch, 123, turning off the power, and pull & push the door), but each method would work a time or 2, but would eventually not work.

My Whirlpool dishwasher is the BEST dishwasher in the world when it works, but there has been times when I’ve spent hours trying to get it to work. It makes me angry that I have to replace a new-looking stainless dishwasher that is less than 5 years old & it makes me even more angrier that it will be dumped in the landfill! I’m sorry for my ranting!

@eatataco Thanks - someone above had mentioned that it fills and empties even with the latch not working properly, but maybe like you it only SEEMS like a fix. Until it doesn't work anymore.

添加一条评论

I have been dealing with this problem for a while now. I have been on many sites with many suggestions that all work and then they don’t. There doesn’t seem to be one single answer that fixes it all, that is unless you contact Whirlpool and their only solution is to have a repairman come out and look at it. They give no useful advice. What gets me is that when I bought the dishwasher, I kept getting emails for an extended 3 yr. warranty for $320, which now I am glad I didn’t get because it is now 4 years later.

So, my only possible solution is to take that $320 and use it towards buying a new dishwasher which won’t be a Whirlpool.

这个答案有帮助吗?

按维修分数 0

评论:

Agree, take the door off, call recycle and buy a quality product. Spend the extra money on a Bosch and you will love it. I have thrown out 2 gold series dishwashers from 2 houses. One was new that I bought and the other was new in the second house we bought. Whirlpool should be ashamed to put their name on anything. Just wait till the French door freezer starts puking water on the floor due to a design defect that cost me over 800 to get repaired or when you have to shut the microwave door hard to get the lower light to come on. All of the above happened within 18 months of buying new. My bad experiences and word of mouth, all true facts, will cost whirlpool a lot more than me in the end. Every chance I get, I recommend not buying whirlpool products. There only suggestion was for me to.buy a service plan. Oh another thing, if your control panel stops working and ice maker and water dispenser quit working. Unplug refrigerator and let it reboot, it will not tell you that in a service manual.

Thanks for the additional comments. We had previously bought an Electrolux, which died a quick death right after the warranty expired, and the imported parts were outrageously expensive. I had hoped that at least with a domestic model the parts would be readily available, I didn’t count on hard to diagnose mystery problems.

Oh well. Live and learn.

添加一条评论

Let me just provide an update the “solution” to my problem that I had praised before.

Changing the door latch does NOT work.

Trying to click the door latch part with a knife/other small object you can poke in there does NOT work.

Tripping the breaker/unplugging the machine and restarting is works sometimes. Or just cancelling the cycle and restarting it.

Honestly, the only thing that reliably works is letting the washer fill and try to run. If I don’t hear the water running immediately after the soap dispenser “pops”, then I know I need to open and close the washer. It takes a minute for it to figure out what’s going on, then it either starts or it doesn’t. I keep opening and closing and waiting the minute until it works and then it works flawlessly with perfectly clean dishes. (Sometimes it will freeze again on the rinse cycle around 1hr10mins left. So I do the same thing until it works.)

No other solution has worked for me. I hate it.

这个答案有帮助吗?

按维修分数 0
添加一条评论

添加你的答案

radicalng8 将永远感激不已
浏览统计数据:

过去的24小时: 582

过去的7天: 1,126

过去的30天: 4,582

总计 62,920