Announced on October 16, 2014, the iPad Air 2 is a thinner successor to the iPad Air.

249 个问题 查看全部

Stuck in recovery loop after attempted update.

After the release of ios11 I backed up my iPad on my MacBook Pro and downloaded the update. The update process started, and then the iPad restarted and I got an error in iTunes. The iPad stayed at the Apple logo and wouldn't change. No big deal, I thought. I just backed up. Just restore and go from there.

I did a hard restart, and the iPad loaded to recovery mode with the plug into iTunes information. I plugged it in and iTunes prompted me to restore or update. I tried updating again, which returned with an error 9, and the iPad just restarted to recovery. I tried restoring from a Windows computer with the newest version of iTunes with the same error. Created a new user on my laptop and tried... same error.

Then came DFU mode. iTunes recognizes the iPad, restore starts. The iPad restarts and gives the Apple log and an empty progress bar. iTunes says verifying update, then the iPad restarts, and I get error 9 in iTunes.

At this point I've gone through everything I can find in forums for suggestions, and have even tried some of the apps that claim they can fix these issues. All with no success.

The iPad is cared for pristinely, and has been working flawlessly until this update. Is it bricked for good at this point? Hoping not... can't really afford to replace a perfectly good device.

已回答! View the answer 我也有这个问题

这是一个好问题吗?

按维修分数 0

评论:

Solved it with ReiBoot. You can have a try.

添加一条评论
传播 Fixmas 欢乐
Get $12 off your purchase of $50 or more with code FIXMAS12
传播 Fixmas 欢乐
Get $12 off your purchase of $50 or more with code FIXMAS12

4个回答

已选择的解决方案

I would try to manually download the IPSW for iOS 11 separately.

You can download from here.

Once you have downloaded this file, launch iTunes and put the iPad in DFU mode again.

When you plug your iPad in as DFU, it will ask you to restore. Select "no".

You will then be shown a screen with a "Restore" button

• on a Mac, hold "Option" key down + Click the "Restore" button. Then select the manually downloaded file from above.

• on a Windows machien, hold "Shift" key down + Click the "Restore" button. Then select the manually downloaded file from above.

As a last resort, use 3uTools to flash the firmware.

这个答案有帮助吗?

按维修分数 4

评论:

Thanks for the suggestion with 3uTools! Nothing else would work, and it failed on one computer with 3uTools, but worked fine from another. I've noticed now that when plugging my iPad back into my Macbook it will connect and disconnect repeatedly every second or so, and won't get picked up in iTunes. Connected fine to a Windows computer, but acts as though it wants to try charging rather than connecting with iTunes on my laptop. Even after charging it completely.

Hi @therepaircenter, does this connect/disconnect problem occur on all the computers or just one? Do you have multiple cables to test with?

It seams to only be on my Macbook. I've tried several cables as well as the USB ports on either side. My iPhone connects fine with no issues using all three cables I tested with. Also created a fresh user account to try to rule out something there and it still happened with the iPad.

So it sounds like the USB port itself has issues. You may want to post a second question in the forum on fixing the USB port. @danj would be likely the best person to assist on this issue.

添加一条评论

My sister gave me an iPad air that was stuck in this sort of "Error 9" loop. She told me something about it freezing during and update and now, this. I messed with it for weeks, googling and reading and even got close to paying for a few (likely scam) programs that promised to fix it. Then I came across this useless youtube video

https://www.youtube.com/watch?v=16hwbZhc...

And for the first time in my adult life, a YouTube comment actually had value. Mr Jose Brun suggests to plug something into the headphone jack while performing a restore through iTunes. Like any of you, I rolled my eyes. But also, it's easier than taking it apart and looking for hardware to fix.

It worked. I honestly barely believe it myself, but the iPad is back and working. So if you're tinkering with this kind of problem and your iOS device still has a 1/8 inch connector, plug something into it and see if that fixes it.

If anyone out there knows why the heck this worked, I'd love to know.

这个答案有帮助吗?

按维修分数 4

评论:

Hey timasher. I'm confused. I bought this iPad Mini 3 from the pawn shop for REALLY cheap bcuz the power button was stuck down. But that was ok cuz the ipad worked just fine. Yet it needed the update bcuz it was still on iOS 10 . When I went to do the update it stated to go then got stuck in this loop where it just keeps showing the Apple logo over and over and over again but never boots back up. I assume this is cuz of that power button being stuck down.. Now I understand how you plugged something into the head phoneJack. But what I don't get is how did you get it into restore mode for iTunes with the power button not working? The only way I know how to get it into restore or hard reset mode is holding down the home button and the top power button? When I plug it in. It just wants to charge like normal but doesn't turn on either... I haven't hooked it u to a Mac yet to try charging it. This really sucks I just bought it and had it 15 min haven't even used it yet.

J-

In my scenario, the power button was working. What you’re describing sounds like a hardware issue, if you are sure the power button doesn’t work.

@timasher’s headphone trick shockingly worked.

I wish it worked for me. Been stuck in recovery mode for days, and I've had a few hours of sleep total in that period trying to fix this. Tried 3rd party apps, the Apple store was totally useless (told me to wait 2 hours to do the exact same thing I'd been doing at home- really?!), etc., but nothing seems to work. Does it matter if it's plugged in before or after starting it? I think I've tried both, but it takes so long every time I change a port, cord, sequence, etc. I always end up with error code 14 at the end, if it matters.

I'm not kidding, together with using the downloaded file directly (see the accepted answer), this actually worked.

显示更多的1条评论

添加一条评论

My iPad 3, with error code 9, just came out of a 30min freezer vacation......and with the help of 3uTools, restored straight away!

这个答案有帮助吗?

按维修分数 0
添加一条评论

I know this is old but I had similar problems this week. I tried everything I could find online to fix it, I'll list my journey so you can rule out anything you've tried. I know I was grateful for every option I found online I hadn't tried!!

3rd gen ipad died whilst in use with Bluetooth turned on. Got stuck in reboot loop and wouldn't turn off properly to charge (I.e. kept booting as soon as got any charge so never got enough charge to boot).

Tried the spamming home button to stay on battery screen so it'd charge but not boot, didn't work for me either. Tried charging on iTunes cable screen (whilst charging on wall, not connected to PC), still no luck.

Finally tried to connect to iTunes, downloaded 1.5gb update to PC but kept saying waiting for ipad on iTunes, with ipad showing apple logo and progress bar which never moved. Was then stuck in recovery mode! Itunes eventually gave error message saying either 9 or 2009 suggesting connection cable error.

The cable I was using was brand new as I read a lot of people suggested their problems were fixed with new cable, so figured, why not? I knew this wasn't the issue now so kept trying. After in excess of 20 tries to update software and restore it still wouldn't work, varying error messages.

Then using same process (connect to itunes and update ipad software if required or restore if that's not an option), same progress bar appears on ipad but never moves, and then 2.5hours later laptop pinged to say ipad restored! And sure enough it's working again. Don't lose hope people, keep clicking update and/or restore and it eventually will work.

I should add, I also contacted apple support and the only further suggestion they gave me re: waiting for ipad message in itunes was to take it to apple store to see if they could do anything else. They suggested my laptop was the issue but all same equipment and cabling used and it's now working.

I was on verge of jailbreak options if this hadn't worked soon. I only posted in the hope it might help someone else as I know how frustrated I was trying to this this issue.

Good luck!

这个答案有帮助吗?

按维修分数 0
添加一条评论

添加你的答案

stephen 将永远感激不已
浏览统计数据:

过去的24小时: 91

过去的7天: 631

过去的30天: 2,490

总计 27,053