跳转到主内容

The Averatec 3200 series laptop is an ultraportable/thin/light laptop from Averatec

5 个问题 查看全部

CMOS/GPNV checksum bad- message on boot. I need to reconfig.

The hard drive crashed a long time ago. This was my girlfriends computer. I checked it out and installed a new 160 GB hard drive. It still didn't work and I just put it in a box. It sat for a long time and I think it has a rechargeable batt. for the CMOS which would have died eventually. I think I need to configure the CMOS but I don't know how.

When I turn it on I get the Averatech white screen which says to press DEL to enter setup. I can press del or do nothing and it goes to a black screen which has the following information (it looks like a DOS screen except the energy star ally logo is in color as is the American Megatrends logo.

I get the American Megatrends screen with the release date 08/04/2004.

This is my screen:

AMIBIOS (C)2001 American Megatrends Inc.

BIOS Version R1.04 VGABIOS 45KNO482

mobile AMD Athlon(tm) XP-M (LV) 2200+ (133x12.5 CPUID:06A0)

DEL:Setup F8:Boot Menu F12:Network boot

CMOS/GPNV Checksum Bad

Press F1 to Run SETUP

Press F2 to load default values and continue

(C) American Megatrends Inc.,

63-2000-009999-00101111-040201-VIA_K7-E12TR104-

It stops there and I cannot get it to respond to any keys. I only have a 2002 XP home edition software disk. I am uncertain if it is the one that came with this computer. I tried to boot with the disk in but it makes no difference. The drive is reading the disk but.....what do I do now?

回答此问题 我也有这个问题

这是一个好问题吗?

得分 0

评论:

F1 and F2 do not respond? What if you tried pressing those repetitively very quickly?

完成的

Yes I have. I have done a lot of research on line about the 3200 and I think I need a boot disc or recovery from Averatec. I had put a new hard drive in this years ago when the original went bad. I put in a 160 GB in place of the 60 GB that came with it. Otherwise it was an identical drive same Mfr. etc. Is the CMOS just not able to configure that drive? I thought the drive could transfer the information the CMOS needed to the BIOS and I would have options by entering the BIOS. I've never seen this before. Also the machine was not mine it was an old girlfriends and it was sitting for years so the battery is dead but on power up the battery is putting out 3.22 Vdc and will die slowly; so wouldn't the CMOS have lost its config. and I would have to get into the BIOS or do I have a bad chip.

完成的

添加一条评论

1个答案

最有帮助的答案

I'd try replacing the CMOS battery. Perhaps this thread will provide assistance in doing the task, but it's as simple as popping a coin sell out and in.

http://www.fixya.com/support/t142680-cmo...

这个答案有帮助吗?

得分 1
添加一条评论

添加你的答案

Gary Lee Ash 将永远感激不已
浏览统计数据:

过去的24小时: 1

过去的7天: 2

过去的30天: 7

总计 767