跳转到主内容

The Chevrolet Cavalier is a compact automobile produced from 1982 to 2005 by General Motors.

134 个问题 查看全部

'04 Cavalier starter won't engage/activate

Hi!

I have a 2004 chevrolet cavalier, new battery, starter will not activate. When I turn the key on the gauges all activate but when I try to crank the car the gauges deactivate as if low voltage. Battery tested with multimeter @ 12.75 volts. Wires/terminals connecting to starter can't be moved by hand.

I just replaced the battery because the old one was 5yrs old and the other day I had to charge the battery to get car cranked. The next day the battery was dead again & wouldn't take a charge from my battery charger. When I replaced the battery I first connected the positive cable & when I connected the negative/ground cable to the battery it sparked. I thought it was odd. I tried cranking the car & get the results mentioned above, (gauges deactivate). I disconnected both battery cables, checked fuses, connections to starter & then reconnected battery. It didn't spark the second time.

Any ideas on what it could be or what & how to test? Thank you, very much for your time! Have a great day!

HH

Update (05/11/2017)

I finally got a chance to check out my car today. Wiring & connections from battery is all good. I removed the starter, had it tested at an auto shop that rebuilds them & it was good. I'm not getting any voltage on the purple wire that connects to the smallest terminal on the starter, which I believe is the wire that comes from the ignition switch's "crank" function. I was able to test about 3ft of that wire, from the starter terminal towards the engine firewall, for continuity but the purple wire I found "inside" the car @ the firewall isn't showing continuity to the starter terminal end of that wire.

I'm unable to see if that wire runs directly from the starter to the inside of the car due to the air breather duct blocking my view & can't see that area from underneath the car. Also, where does that wire get it's power from, where does it connect inside the car? I didn't have time, or patience, to look further than I got today. I can turn the ignition switch to "on" & use a screw driver to make contact between the starter terminals that come from the battery & the purple wire terminal & the car will start. Could it possibly be the starter (crank) relay under the hood? I've checked all the fuses.

One other question: Is it normal for the battery to spark when connecting it, even though key is out of ignition switch, doors closed, no under-hood light? When I connect the battery I first connected the positive cable & when I connected the negative/ground cable to the battery it sparked. I just watched the video about the parasitic draw & will look into it tomorrow.

Thanks a lot!

HH

Update (05/16/2018)

Problem solved:

The anti-theft device malfunctioned & was the cause of my issues.

I had to take it to a mechanic to get it fixed, which cost me $150 for him to disable/bypass the anti-theft.

已回答! 显示答案 我也有这个问题

这是一个好问题吗?

得分 2

评论:

Did you get this figured out? I'm having the same issue

完成的

No, not yet. I've figured out that I'm not getting voltage on the purple wire to the secondary starter post. That wire comes from the park/neutral sensor and is a bit of a pain to get to.

I haven't been able to test the wire coming from the switch to the sensor to see if it's the sensor, the ignition switch or between sensor and switch.

I can actually crank the car by using a screw driver to make contact between the posts on the starter, though.

The car has been parked due to lack of time. Since I also have a low amp draw I decided to try to chase that down first, when I get the time.

Both of the answers to my post have been very helpful.

Let me know, if you don't mind, what your solution ends up being.

Have a good one!

Mike

(HH)

完成的

So was your anti theft light blinking on the dash or giving you any kind of sign that it was causing the problem?

I'm having very similar issues myself right now and am ready to pull my hair out after replacing almost every part that can cause the issue.

完成的

I had a similar issue. It ended up being the shift linkage bushing had worn out. So while the shift lever indicated the car was in park, the transmission was not actually in park. I was able to manually move the shift lever into the park position at the transmission and the car started up without issue. Replace the bushing and did not have any more issues. The bushing kits run between $7-15.

完成的

@Raul Rodriguez

No, the anti-theft light wasn’t blinking. The only thing that made me suspect the anti-theft going out was that while driving a few days before my problem started, the radio went haywire as I was driving and listening to the radio.

It started making a loud humming-type noise with static. I had to pull over, turn car off and restarted it and it (radio) cleared up.

Find a good mechanic that’s good with electrical issues. The one that did mine was in way over his head. He didn’t get all the wires routed around the anti-theft connected properly and now my dash stays lit up like a Christmas tree - with every dang warning light lit up, continuously.

Best of luck!

完成的

显示更多的1条评论

添加一条评论

3个答案

已选择的解决方案

This could be a bad ground . Check the voltage as you crank the engine or attempt too crank it. if the voltage drops away completely you have a ground problem . Check were the ground connects to the frame or engine block . is it shorting anywhere in between. If this brings no joy Check for a parasitic draw. this video explains it well https://www.youtube.com/watch?v=KF1gijj0... . Hope this helps

这个答案有帮助吗?

得分 2
添加一条评论

@happyhillbilly "when I try to crank the car the gauges deactivate as if low voltage. "sounds like your starter is shorting out the electrical. The problem you describe is due to either a battery with a low charge (unlikely in your case since you replaced the battery with a new one), faulty wiring to the starter or, the starter motor itself is bad. Have the starter checked to see if it is drawing too much current from the battery. You also need to completely check the wiring. It is not enough to see if it is still tightly connect but you need to check it for corrosion on the inside of the wire. Since I'd be looking at the starter anyway, I'd remove the cables and check those carefully. Do not forget the cable connector at the bulkhead which comes from the ignition key. If that is corroded it can shorten out your system as well Basic Bench Testing Of a Starter Motor

Block Image

Block Image

这个答案有帮助吗?

得分 1
添加一条评论

Thank you both for your speedy reply. I saw your replies last night & they gave me some piece of mind knowing I can get some timely help. Unfortunately I've yet to be able to look into it further due to other circumstances but I will post back just as soon as I check out the things ya'll have mentioned. Have a great day!

这个答案有帮助吗?

得分 0
添加一条评论

添加你的答案

bonehead6179 将永远感激不已
浏览统计数据:

过去的24小时: 2

过去的7天: 27

过去的30天: 116

总计 10,366