CCD - 1/2.3-type, 14 MP Effective pixels - 14 MP (4314 x 3242) LCD - 7.62 cm (3.0 in.), 230K pixels

3 个问题 查看全部

It only works with a USB cord plugged in

My Kodak easy share c183 will only work if I have a USB cord plugged into it

Update (06/08/2016)

I have tried new batteries and different kinds of batteries. And the inside the battery compartment is clean and shinny

回答此问题 我也有这个问题


按维修分数 0


Have you tried replacing the batteries? Also, do the contacts in the battery compartment look nice and shiny or is their white or green junk inside?

Yeah it's odd I have never seen it before I was gonna send it in to Kodak and see what is wrong with it and I hear they went out of business so I have no idea what to do.


所有超过US$100或包含 Pro Tech工具包的订单免费送货!




Then I suspect the battery holder wire has come loose on the other side of the battery chamber. Heres a good image of the inside of the chamber: Battery case. In fact you can see the contact on the left is green with corrosion.

Follow this IFIXIT guide to Step3 to gain access to the contacts: Kodak Easyshare C183 Lens Assembly Replacement. If you can get the batteries to stay in you should be able to use a DVM to measure the voltage at the contacts to verify the contacts are OK.


按维修分数 2


Oh ok I will look at that but the other end of the USB cord don't have to be plugged into anything as long as a USB cord is in the USB port it will show on the screen if the cord isn't plugged in all it does is a black screen you can take pictures but can't see them til the cord is plugged in

mmm .... That does add a wrinkle here ;-{

So just having the cable plugged in into the camera alone alters things so that nix's the battery case issue.

I would take a magnifier and inspect the USB socket to see if the pins are damaged (shorting). Also try a different USB cable does that make a difference?



Bob 将永远感激不已

过去的24小时: 0

过去的7天: 0

过去的30天: 3

总计 94