The Mac Pro First Generation is an Intel Xeon-based workstation computer manufactured by Apple Inc. The first generation model includes the machines from 2006 through 2008.

291 个问题 查看全部

Why does my Mac Pro get stuck when I restart it?

If I've updated software etc, I click on the apple and choose restart, it seems to be heading that way and goes black etc, then I just hear the clicking noise from the tower expected with a restart, but continually, about every 5 seconds, and the screen stays black. I eventually give up and hold down the power button until it turns off then I switch it on again and it runs like normal.

已回答! View the answer 我也有这个问题


按维修分数 1

所有超过US$100.00或包含 Pro Tech工具包的订单免费送货!



与 #ImAGenius 分享您的维修故事


与 #ImAGenius 分享您的维修故事



Clicking noises can be an indication of a failing hard drive. It's the reader head going back and forth. It can also be a very fragmented drive and the system data may be all over the drive and it's having a hard time finding it. How full is the drive? Does it boot from the original system installation DVD? Have you backed up your data to another internal or external drive, if not do so ASAP. Run Disk Utilities on the drive from the installation DVD.


按维修分数 4


It's just recently been wiped and reinstalled OS 10.7.5 so there's not much on there atm. I thought perhaps installation of some software may have done it. K9 which helps keep internet safe for my kids. I uninstalled it but issue remains. Might have to just wipe it again and try again. Thank you!

Hard Drives will develop bad blocks (sometimes they come with them), To map these out use the "write zeros" option when formatting the hard drive. It takes a while as it writes to each block on the hard drive then updates the directory as to where the bad blocks are and not to write to them.

Actually the clicking noise the poster refers to (as I have the exact same problem) is the optical drive resetting... see my post below.

Gabriel I might agree if this was a laptop. I've used Mac Pros for years and it is my everyday machine and i do not get this.

Then hear closer. There is a "relaxing" sound when an optical drive gets a reset, along with an impulse to the fans... My current machine has it, my previous machine had it and every single one I worked with during my 7 years at Apple had it... Maybe we're just not understanding the same thing under "click".

Anyway, that is not the point. The point is that Sue's (and my) machine is stuck in trying to get to the chime when restarting...



Actually the clicking noise the poster refers to (as I have the exact same problem) is the optical drive resetting... and since that power cycle goes in a loop, you hear that again and again and again along with the fans blowing and calming down, then blowing again, then calming down again... typical restart stuck at some point then starts over....


按维修分数 1


I have this problem for maybe more than a year and have not been able to find a fix. At one point someone suggested I replace the battery on the motherboard... did that... the first restart went ok, then again... cycle...

If I reset the SMC (unplug for 15 seconds, replug, wait 5), the first restart works... but after that again.. cycle...

After you find a fix for this problem, then tell us about it,

Sue? Ever getting back at this thread??


I got rid of the problem. My Mac Pro is restarting correctly 100% of the time now.

Please, Sue, if you're reading. Confirm using System Profiler, that you have ROM version MP11.005D.B00

If so, I assume you have a CTO (customized-to-order) Mac Pro 1,1.

Let me know.


按维修分数 0



I have this same problem, quite annoying. How did you fix this?

Is your ROM version number the same as the one I quoted? MP11.005D.B00 ?

yes, my ROM is the same as your

You need to update the firmware in any direction as this version has this bug. You need to either upgrade (to the Mac Pro 2,1 firmware as this is the last one for the 1,1), or go back to the previous release for the Mac Pro 1,1.

If you opt for the 1,1 to 2,1 route, here's an installer (the official Apple does not recognize the B00 ROM as upgrade-able). This is the upgrade tool I used:

By the way, after the upgrade, you can make an 8-core machine if you want as it will support all the CPUs of the 2,1 configs :)

If you have a non-standard GPU in the machine, go back to some stock Apple GPU to do the firmware update as I had issues upgrading while my Geforce GTX 680 was in there.

You'll find instructions for updating the firmware all over the net. Good luck!



Hey Gabriel - don't know if you get back here but . . . I'm going through the same problem with my MP 1,1 booting up just fine but not able to restart, including hearing the clicking of the optical drive. Just curious if updating the firmware is going to work as the machine needs to restart to complete the process? (My current Boot Rom: MP11.005D.B00)



Hi all,

thorwing my hat in here with a "me too" on the clicky-no-rebooty.

I tried updating to the new firmware as per Gabriel's posts and it wasn't sucessful. System profiler says I'm at version MP11.005C.B08, SMC 1.7f10.

I'm getting the same symptoms as Peter, diag LEDs 2&3 blinking and then a never-ending clicking coming from the optical drive or the power supply while the poor thing tries to reboot.


按维修分数 0


Hey MikeBougie - surprisingly my issue turned out to be having installed bad RAM, or at least that's what was triggering the issue. If you want to know more specifics with my "clicky-no-rebooty" to see if it's what you're experiencing, the link to my post is here: Mac Pro 1,1 A1186 will boot and sleep, but not restart..

Shortly after I put the old RAM back in and was restarting fine, I got a power management issue which I haven't dealt with yet. I only mention it as it may all be related but at this point, I'm not sure.

Good Luck

You don’t have the buggy Boot ROM so I’m betting you’re in Peter’s shoes. Check the RAM... Let us know how it goes!

Good luck!

You could also try pressing the System reset switch although for me it didn't work, rather starting the "clicky-no-booty" issue. But is is listed as one of the diagnostic steps to try. In my situation, getting stuck by way of the System reset switch resulted in a brief flash from Diagnostic LED 7 immediately after the flash from LEDs 2 & 3 which didn't happen when simply restarting. I also tried removing the optical drives but that only made the situation silent, as in no "clicky", but still ended up with "no-rebooty". Just a couple other things to try.

I'm betting on a RAM or RAM riser board issue (or CPU seating but it is unlikely). I would try pulling out the RAM risers and the RAMs, clean the contacts with isopropyl alcohol (nothing else!), reassemble and see if that helps. If not, remove all the RAMs and start up witha few _known_ good RAM only and check if the problem persists.

Hi all! I'm thinking that it's bad RAM. A few years ago I bought some "Certified" MacPro RAM off eBay and IIRC that's the when the issue started. I'm going to pick up some Apple genuine RAM from and see if that fixes the issue.



Sue 将永远感激不已

过去的24小时: 1

过去的7天: 13

过去的30天: 41

总计 1,207