The Kenmore 110 Series is an easy to use home Washing machine created by Kenmore.

343 个问题 查看全部

Loud banging noise only during spin cycle

My washing machine is making loud banging noises only when on the spin cycle. I have made a short video (I didn't want to break it!) including the noise.

Please let me know what you think it is.

I think I have narrowed the probelm down to either be a bearing, or transmission problem; but am unsure as to which.

http://youtu.be/Uf2_QuEZ-QM

Thank you for your time!

已回答! View the answer 我也有这个问题

这是一个好问题吗?

按维修分数 1

评论:

On mine, I removed the agitator, under that I discover a "collar" that holds the tub to the agitator shaft had a broken bolt. I went to the hardware store, $.88 cents later the washer was fixed. I hope this might help someone, I feel lucky!

Brandon was the clutch your problem on your washer? I'm having the exact same noise and curious if that was the solution or something else.

Thanks!

Jen

Unfortunately that was not the problem for me. I replaced the clutch and nothing changed. I went in to a repair shop with my video, and they told me that the devil has possessed the machine. He then went on to explain that there is something wrong with the transmission, and the machine is effectively totalled. It would basically require a full transmission replacement, which requires you to put the transmission in a vice, to keep the oil from running out. However it is almost impossible to actually figure out what is wrong with it. Googling agreed.

This also intuitively makes sense because (for me at least) the machine worked great in the forward direction, and it was only when it tried to twist back that the sound occurred. The clutch simply slows the drum down when it is over spinning. I'd recommend putting a key or something in the safety catch and looking at the center stack as it begs for death.

Good luck Jen! But I think your money and time are better spent picking out a new washer.

-Brandon

I had the exact same problem. The large plastic gear in the transmission failed; Many teeth stripped. Fixed by replacing that gear for about $25 in parts. Can be messy & takes modest labor for the mechanically inclined.

添加一条评论
传播 Fixmas 欢乐
Get $12 off your purchase of $50 or more with code FIXMAS12
传播 Fixmas 欢乐
Get $12 off your purchase of $50 or more with code FIXMAS12

4个回答

已选择的解决方案

Clutch

If the washer is making a loud noise in the spin cycle, the clutch assembly might be worn out. The clutch assembly makes the connection between the transmission and the inner tub. It is designed to allow the tub to get up to the proper spin speed gradually. As the clutch wears out it may become loud during spin or just after the spin cycle finishes. The clutch is not repairable, if it is loud or not working properly it will need to be replaced.

这个答案有帮助吗?

按维修分数 2

评论:

I should have mentioned this sooner... But I moved over this past weekend and the washing machine was working fine before the move. It did get pretty man handled going up the stairs. I assume this changes nothing, but thought I should note it anyhow.

Thank you so much for the help!

Was it making any noise before you moved it? Yes, maybe you should have mentioned the move. Please disregard my previous diagnosis if it wasn't making the noise before the move.

That is correct it was not making the noise before the move.

Were you making the assumption that it might be the clutch that needs replacing from the video? Or was it from my description of the problem? I have already ordered a new clutch just in case and will install it tomorrow.

From the description.

添加一条评论

New transmission only costs about $180.

New washer, easily twice that.

这个答案有帮助吗?

按维修分数 1

评论:

Hi guys,

please what if the machine completes a spin cycle without a sound when empty but bangs when it gets to the top speed with load...what is culprit?

添加一条评论

I was hearing a hammering noise this weekend, the washer spun fine but would hammer loudly at the end of the spin cycle. I could spin the inner tub by hand with the washer turned off and it was clunking at 180 deg every time. I decided to remove the agitator to see if something had caught in the bottom of the drum and found nothing. I spun it by hand again saw the drum slipping on the drive block. I re-installed the agitator and found that the bolt had loosened and allowed the drum to jump the drive block. Replaced the agitator bolt and the rubber washer under the head and problem solved for just a few bucks.

It sounds like a different problem than the OP but this was close enough to my problem to get me to read and it may help someone out with the same issue.

这个答案有帮助吗?

按维修分数 1
添加一条评论

On mine, I removed the agitator, under that I discover a "collar" that holds the tub to the agitator shaft had a broken bolt. I went to the hardware store, $.88 cents later the washer was fixed. I hope this might help someone, I feel lucky!

这个答案有帮助吗?

按维修分数 1
添加一条评论

添加你的答案

brandon bird 将永远感激不已
浏览统计数据:

过去的24小时: 27

过去的7天: 217

过去的30天: 1,078

总计 28,607