跳转到主内容

修复你的物品

维修的权力

商店

1.5 Core Solo, 1.66 or 1.83 Core Duo, or 1.83 or 2 GHz Core 2 Duo processor

192 个问题 查看全部

Mac Mini light comes on, but no chime.

I purchased a 1.66 Core Duo mini early last year, ran sata out the side, and upgraded to a T7200 processor. Over the past month, I got a couple of lockups under load (importing CDs), and once a GSOD.

Last week, I woke up to find my mini completely dead. The power light was still on, the hard drive was still spinning, but nothing going on. I powered it off, and back on, and it still sat silent. The light came on, but no chime, and no booting.

What I've tried so far:

- resetting the PRAM => fan runs @ max until I turn it off, front light does not come on.

- resetting the SMC => back to the normal state where the front light comes on, but nothing else.

- replacing the original 1.66 Core Duo CPU to see if I'd smoked the T7200.

- pulling one of the 1G chips out, and then the other.

At this point, is there much chance that it could be anything but a failed logic board? (The thing was quite dusty around the intake vents ...). I suppose it could be the power supply, but it seems sort of unlikely.

Nobody seems to sell logic boards, so I guess it's time to pick up the cheapest old mini I can find ($350 is what I've seen), or fork over ~$750 for a brand new one.

-/\/

已回答! 显示答案 我也有这个问题

这是一个好问题吗?

得分 4

评论:

One thing I didn't mention above was that if I left the fan cable unplugged, the fan would spin up ~5 seconds after powering it on. If the cable were plugged in, it would spin up, but at a very low RPM (hard to hear outside of a quiet environment).

-/\/

完成的

I had an SSD 120GB in it but it was working fine. mac mini mid 2007 is the same I get it to run the recovery disc then it goes to reboots and stops then will not turn off without pressing on-off button, when I turn on and light on, no chime fan spins up no boot no signal to display, I know one thing I have two power adaptors both are working. I have tried no ram one ram in top slot no luck I have tried resetting PRAM , and SMC, still no good I have put away for the time being. I even changed the PRAM Battery I got it to boot up once but it hanged on shutting down. I do own another Mac mini late 2012 so I am not without a desktop mac. I will go back to it later on when I have the time to check out all the bits

I have checked the main board and there is no damage to it, I might strip down and take the mainboard out and check the other side of it

完成的

添加一条评论

5个回答

已选择的解决方案

I'm pretty sure that the main board was dead, so after fiddling with it for a while, I gave up and finally bought myself a new mini.

-/\/

这个答案有帮助吗?

得分 0
添加一条评论
最有帮助的答案

hi peter,

since you already took it apart, i think you don't need the guide

you already tried a few things, but i tell you what i would do in that case -s o if there is anything mentioned what you already did - ignore it ;-)

does the led flash a few times when you power it on ?

try to start from the setup dvd that came with the mini(press c when you switch on the mini)- (btw - what os do you use ?)

if it starts from the disk, try the disk utility to check/repair the permissions/harddisk

if that wont work - go the hard way

remove almost everything whats inside - ram, wifi card, hdd & dvd

try to power it on - normally the led should flash 2 times in that case - the mini would recognize that no ram is installed

normally there are beep codes - but i had a mini that didn't make any sound

1 beep = no RAM installed

2 beeps = incompatible RAM types

3 beeps = no good banks

4 beeps = no good boot images in the boot ROM (and/or bad sys config block)

5 beeps = processor is not usable

the flashing led is beep code plus 1 (no ram equals 2 flashes)

if that works, shut it down and try putting the ram in and start it again - if that also works, you should see a grey screen with a folder/question mark - shut the mini down

now connect the hdd and try booting the mini again - if it works - you should be able to start the system

now you can try the same thing with the optical drive and the wifi card - if the system stops on any point - you have found the faulty part.

you can also change the order or better - if the hdd won't work, try to go ahead with the optical drive and so on.

sometimes is the disconnecting/connecting game the only way to rule something out.

but keep in mind - the psu can be faulty

i hope that i didn't forgot anything ;-)

这个答案有帮助吗?

得分 8

评论:

excellent +

完成的

The white LED comes on solid, no blinking.

No chime - will not boot from DVD or HDD (was previously running with 10.5.8).

I just pulled all of the RAM to see if I could coax any blinking out of it, and nothing.

Next step, I suppose, is to see if I can cadge a power supply off of somebody, and/or see about checking the voltage coming out of it.

Thanks for the comprehensive list of suggested steps!

-/\/

完成的

I know this is well past the post date. With these suggestions, I was able to get my Mac mini to be useful for a few more months/years.

I had the same initial symptom, and I found that if I left the lower RAM slot (and used the upper one only) that the Mac would boot and function normally. Many, many thanks!

完成的

Thanks Carl, you just fixed my mac mini,

完成的

Carl's suggestion fixed my Mac Mini as well. I took the bottom ram chip out and the computer booted right up.

完成的

显示更多的2条评论

添加一条评论

Check the voltage coming out of the power supply first. Maybe you got off easy.

这个答案有帮助吗?

得分 2

评论:

Thanks - I'd do that if I had any idea where my multimeter was ... I should probably just buy a new one.

完成的

添加一条评论

I had a late 2007 Mac mini and took it in to have it looked at by an Apple staffer at a storefront (same situation as described in this post). He didn't do nearly as much as I had done, and seemed tethered to what he could do on the keyboard, which did nothing. He tried a separate power brick and the behavior was the same as described in this post. It was hot in the room the day it failed (screen went off in the middle of usage). His guess, which was no better than mine, was that the logic board failed. He offered to do more, but I asked him how much the repair would be and he agreed that any way I looked at it, probably $100's to fix. I parted and three cheery, un-caring sales clerks wished me a good day as I left, looking very sober and disappointed. I'm currently using a $6 SATA enclosure and pulling my data off and onto an NTFS storage drive using some HFS+ capable software from a SourceForge project.

这个答案有帮助吗?

得分 0
添加一条评论

Hello , No Booting Sound and single flash of the power LED then a loud fan sound due to high rotation speed !! . check nothing. Had this problem before and i did fix it by replacing the main board battery. that easy and that simple. Check youtube for how to disassemble.

这个答案有帮助吗?

得分 0
添加一条评论

添加你的答案

Peter Norby 将永远感激不已
浏览统计数据:

过去的24小时: 6

过去的7天: 28

过去的30天: 110

总计 27,954