跳转到主内容

Why is the machine beeping once after changing RAM?

Hi everyone,

I hope you're all doing great. Here's my problem :

The situation :

I tried to change many components in my mac mini a1283 to boost its performance. I followed the guides to install those followings:

Hard drive : intel ssd 520 series 120GB

RAM : 2x 204-pin SODIMM ¤ DDR3 1066MHz CL7 (2 x 4GB, product from Corsair )

Unfortunately as i couldn't follow the instructions but on my smartphone i didn't notice the part where it said not to touch the thermal cable (now it's not broken but apart of the circuit, i'll be able to fix it).

The results for now:

Now the computer won't turn on, i just have the lights on the device and a beep that repeat itself. So I looked on the internet and found it meant that there was no RAM (but the new RAM is inside). Thinking that 8GB was too much i tried to put the old ones again (with the old ATA hard-drive too), still the same result. Nothing on the screen just the one beep that repeat itself. Despite the old RAM that were working before the manipulation, there's just nothing at all for the mac.

What can I do?

回答此问题 我也有这个问题

这是一个好问题吗?

按维修分数 0

评论:

hi

would you mind sharing the last 3 digits of the serial number.

If it's for the mac it's "9G5"

添加一条评论

PC 笔记本电池

An easy fix for a big power boost.

现在开始购物

PC 笔记本电池

An easy fix for a big power boost.

现在开始购物

3个回答

最有帮助的答案

hi

From the data that fetches from the serial number you gave is that you have a Mac mini "Core 2 Duo" 2.26 (Late 2009).

The apple specs states that it can only support 4GB(2 X 2GB) of RAM but i have read on some websites that it can support 8GB(2 X 4GB) of RAM not sure about that.

But as you mentioned after installing the old RAM back it didn't worked, For this i would suggest you to recheck if all the connectors and the RAM is been seated properly.

If you still get the Beeps please explain the nature of beeps as for RAM error the beeps wold be something like this BEEP BEEP BEEP a Pause BEEP BEEP BEEP ie 3 beeps and then a pause then 3 beeps again and it continues.

if the beeps are not in this fashion then its some other issue and you have to tell us how the beeps are.

If you think i answered your question please rate (score) and mark it accepted. :)

Thanks

这个答案有帮助吗?

按维修分数 1

评论:

I did, but it's still one beep. I searched for video to know how 3 beep looked like, as the number of beep is a loop that play again and again, and i definitely have the message "one beep".

Can the problem be from the slots, the ram or something else?

添加一条评论

If you have a "one beep" over and over continuously until power off it's a logic board issue.

这个答案有帮助吗?

按维修分数 1
添加一条评论

It sounds like a logic board issue but you also stated you touched the thermal connector and its disconnected...if that's the case you'll definitely get a Veep code and no boot as the Mac us essentially protecting itself. Make sure EVERYTHING is reconnected. RAM will always produce a 3 beep pause, 3 beep pause over and over so a single Veep,is not the RAM. Make sure the data connector to the logic board didn't pull out when you swapped the drive, did any fan connectors come loose? The newer Mac minis have a fan connector that can be ripped off the logic board very easily if you lift the assembly up to high before removing it, it's very, very touchy and easy to come unsoldered from the logic board by a simple wrong touch. I pulled mine out very, very, very carefully and it still came. Loose took the receiver clip off the logic board with it when I tried to unplug it, which is a horrible design, I'm not sure if the older ones have this or not, but you have to make sure every single cable is re plugged in or you're going to get beep codes and not boot up. So I would reverse the process and check everything very carefully and be very patient as to not rip a cable. Or have something come loose from the logic board? Otherwise you could very well. Need a new logic board as some of the stuff is so small it can't even be soldered but if you're getting a single beep code you definitely have a logic board issue or something connected to it that isn't and so it's producing a code

这个答案有帮助吗?

按维修分数 0

评论:

@faslane1969 Lane did you notice this question is from 4.5 years ago?

Yep sure did. But many people have machines this old and older. The answer and symptom are still the same so I'm sure there's people out there who still appreciate people who help. I answer any question I see that I KNOW the answer for no matter the age. I have several older few year old Macs and older. ;-)

Do you realize your commenting on an answer to a 4.5 year old question?

Lets backup here...

The first issue of this reconfigured system is using to fast a SSD! Intel SSD 520 Series 120 GB SSD which is a fixed SATA III (6.0 Gb/s) drive whereas the system here is only a SATA II (3.0 Gb/s) Mac mini "Core 2 Duo" 2.53 (Late 2009)

As far as the startup error of one tone About Mac startup tones

It also sounds like he damaged the HDD thermal sensor.

But answering such an old question is mostly hypothetical as we have no way of knowing if the corrections even worked.

It'll still run great just not as fast due to the sata II but they're backwards compatible so it'd still have a lot of benefit. But yeah whatever. Who knows...

Sorry guy - Most HD's are not backwards compatible! Only the auto sense drives will work, a fixed speed drive is just that fixed at one speed what it is designed to support.

Now the reverse is true! A slower SATA drive will work in a system which has a faster SATA spec'ed I/O! So a SATA I drive will work in a SATA II or SATA III system.

Think of it this way... A quart of milk will fit into a gallon bottle but that same quart of milk will not fit into the pint container!

An auto sense drive is very different beast (review the drives spec sheet to see if the spec lists the systems SATA I/O). These drives ARE able to work as they match the drives data stream to match the systems I/O it can support. As an example this drive: 3.5" Seagate FireCuda (auto) Vs this one: 2.5 FireCuda (fixed). The older 2.5" Seagate SSHD was an auto sense drive. Seagate dropped the feature in the 2.5" model as the market pricing pressure forced them. So now if you have an older SATA II system you need to find the older unit otherwise your SOL!

添加一条评论

添加你的答案

Etienne 将永远感激不已
浏览统计数据:

过去的24小时: 0

过去的7天: 3

过去的30天: 6

总计 1,968