跳转到主内容

Line of mid-level Dell laptop computers.

1041 个问题 查看全部

Add Boot Option using Insydeh20 setup utility

Hi,

I have a Dell Inspiron 7520 (i7 processor) laptop. When I tried to start my system it showed the spinning icon, and after few seconds, it showed me a blue screen with the following error message:

"Your PC ran into a problem and needs to restart. We're just collecting some error info, and then we'll restart for you".

Once it shows the above message, the system restarts and then repeats the same process of showing the same error message and restarting. This keeps happening in a loop.

The software running in the BIOS is Insydeh20 setup utility.

I managed to get a copy of Windows 8 on a USB drive. In order to boot from the USB, I got into the Bios (using F2) and tried to "Add boot option," as there were no other boot options present. When I tried to do that, it asked me to provide a name. I entered "USB". It then added it & allowed me to edit properties of this option. When I tried to edit the property, it asked for File system path. Because this is a USB drive, I do not have a clue as to what this value should be & how to set this USB drive as the first priority.

Any instructions on how to set the file system path for the USB drive and how to set it as the first priority will be greatly appreciated.

Thank you.

已回答! View the answer 我也有这个问题

这是一个好问题吗?

按维修分数 11

评论:

Did you make your USB drive bootable when you copied Win8?

I have 7520 and I can't boot from USB pen drive.

Dear oldturkey03! The problem isn't the booting capable of pen drive. The real problem is a BIOS of 7520, because we can't set the boot device to USB.

Thank you for this.

Make it(USB) first in BIOS or just press f12 to acces boot menu make sure there is no other media before USB flash nice to see that it`s solved.

This trick is also not working

显示更多的1条评论

添加一条评论

iPhone 电池维修工具包

只要 $29.99

Buy Now

iPhone 电池维修工具包

只要 $29.99

Buy Now

10个回答

已选择的解决方案

I had this issue—most irritating. I have a 7520 i7, with insydeH20 A9 BIOS. The issue is UEFI. You need to enable legacy boot.

  • Start the machine and hit F2 to get to BIOS.
  • Disable secure boot in the boot options screen.
  • Enable the load legacy option ROM.
  • Keep the boot list option set to UEFI.
  • Press F10 to save and exit.
  • Shut down the machine and start it again with the USB device attached.
  • Press F12 on boot to get the legacy boot options.
  • Pick USB from the list, and off you go.

这个答案有帮助吗?

按维修分数 45

评论:

Thank you Graham White, your answer works perfectly!

Brilliant, worked perfectly, thank you.

i have a hp 245 bassed on linux suse, your configuration works! thank you so much

Thanks, workt perfektly on Lenovo G710 withinsydeH20 rev 3.7

Same problem but, when the USB device is added, I cant scroll down to choose it! What am I doing wrong?!

显示更多的18条评论

添加一条评论

Try adding the files to a bootable CD and try booting from the CD, this is what i would do in my own opinion.

这个答案有帮助吗?

按维修分数 1
添加一条评论

You need to create a UEFI specific boot USB drive to boot usb devices with a UEFI system. Some Dell models (like my new Inspiron 11) doesn't even have a legacy mode.

1) Disable UEFI secure boot (this is a key exchange that occurs for an installed system)

2) Create a UEFI enabled Windows OR Linux usb drive (MUST be formatted FAT16 or FAT32):

Unbuntu: https://help.ubuntu.com/community/UEFI

Windows 8: http://www.eightforums.com/tutorials/154...

3) When you boot, press F12. If done correctly, it SHOULD show up as a bootable device.

Just went through this crap tonight and randomly answering forums in hopes of saving other people from this headache!

Goodluck!

这个答案有帮助吗?

按维修分数 0

评论:

That is not help

添加一条评论

Usb boot option not show in boot menu, how i add USB option in boot memu, acer aspire 3

这个答案有帮助吗?

按维修分数 0

评论:

Rahmath - It would be best to create your question with all of your details as I doubt anyone will see your post here as it's so old (2012)

添加一条评论

Ok seems it`s not fixed

Step 1) Disable legacy protection if it has by entering your own password in BIOS, then disable legacy protection.

Step 2) Choice your way to fix this because there is 2 ways to fix this: Install Windows To Go on Flash drive and boot it from PC\Laptop second way is use two flash drives one where is installation second flash drive is need to use for place OS like Windows 10,8,7,Vista,XP Linux, iOS etc.

Step 3) If you choose version Windows To Go you need only one flash where to install it before it you need to get Software called Rufus at site: https://rufus.akeo.ie/downloads/rufus-2...., after download it run and it will show drive to install choose your and select disc icon after that browse your selected ISO installation if it has Windows To Go Rufus will automatically show this option if it has, like almost all ISO downloaded from Microsoft, msdsn.microsoft.com etc. it will take long hours but you will get OS installation on any Flash drive where is enough free space, reboot PC\laptop make sure USB flash drive is in first BOOT UP place set by BIOS. All OS is on your flash without any BOOT option straight by Rufus

Step 4) If you choose version 2 flash drive version you need 1 flash with OS installation files like Windows 7 and 1 flash drive where to install it, you can use similar software Rufus to write in flash OS installation without checking Windows To Go version in Rufus this is fastest way to install OS. When it`s start up Windows boot from flash installation you just need to choose drive like new 1 flash drive it will 100% install to it if you select it in installation time when installation is started.

Step 5) Check Disk formation - if you ask about File system installation than you need to use program called Command prompt or CMD you must run as administrator this by making shortcut on Desktop by right mouse click on desktop->new->shortcut and locate your CMD like C:\windows\system32\cmd.exe, now on new made shortcut right click->properties->Shortcut tab->Advance->check Run as administrator->Ok->Ok now you have CMD with administrator rights. Now just open new shortcut->type diskpart-> hit enter-type list disk->hit enter->type select disk(your flash drive watch who it is like:1 now command to type looks like: select disk 1-> hit enter->list partition->select partition 1->Delete partition->create partition primary->Now go to my computer open Flash drive it will ask Format drive click on it, but remember files larger than 4GB need NTFS file system so use NTFS before formatting new flash drive->Click format. After formatting flash Drive in large file system like NTFS you can install most newest OS on your Flash drive if that`s you wished to know.

这个答案有帮助吗?

按维修分数 0
添加一条评论

i have lenovo G560 laptop and i am getting problem to slow boot, issue of bios. my laptop has h2o insyde bios (2.18) plzz solve my problem related of booting process.

这个答案有帮助吗?

按维修分数 0
添加一条评论

I wish to answer to shubham sen

You need to open Event Viewer in Control Panel then locate Windows Logs/System you must repair all red error messages what shows up by Event notification system they are not critical but if you do that than all your boot time must be fixed it`s usually Component Services Dcom Config security permissions otherwise PC will boot slowly and full of errors, like you need to change permissions before you do it in Dcom Config in Windows registry by yourself if you are using Windows.

这个答案有帮助吗?

按维修分数 0
添加一条评论

Yоu need to сrеаtе a UEFI ѕресіfіс boot USB drіvе to bооt uѕb dеvісеѕ wіth a UEFI ѕуѕtеm. Sоmе Dеll mоdеlѕ (like my nеw Inѕріrоn 11) doesn't еvеn hаvе a lеgасу mоdе.

这个答案有帮助吗?

按维修分数 0
添加一条评论

I'm currently installing Gentoo on a Dell Inspiron 15 (3521 - Celeron 1007u CPU, 4 GB RAM, and an Intel X25-M [gen 2] 80 GB SSD with the same InsydeH2O uEFI interface {that suspiciously looks like a plain old BIOS interface) with secure boot on. Once I figured out how to give it the parameters that InsydeH2O wants / needs, I was able to leave secure boot on, enable the custom settings, and set up 3 devices that the laptop is allowed to boot from:

  1. The HD
  2. My USB drive with SystemRescueCD (a uEFI compatible live CD that is based on Gentoo, so perfect for use in installing Gentoo)
  3. A Windows 10 USB made using the Media Creation tool

I'm actually in the middle of that install, so I cannot reboot at the moment to take pictures, but as soon as I am able to, I'll make a full post on what you need to do, and where you need to do it, so that you'll then be able to keep secure boot on and boot Ubuntu.

Getting the HD to boot Gentoo is a bit trickier, thus far, as I am also using rEFInd as a bootmanager for the laptop, and by default it wants ot use a path that seems to be too long for InsydeH2O's custom boot settings, so I am playing around to get that working as I want it to. However, with Ubuntu, as long as they follow the normal efi specs on file locations (namely, .efi files located in \efi\boot\) you should be able to install Ubuntu to the HD, then go back into InsydeH2O again and use the same procedure to allow the laptop to boot from the HD itself.

Feel free to send me an email if I happen to forget to come back here :)

这个答案有帮助吗?

按维修分数 0
添加一条评论

My Toshiba C650 laptop doesn’t taking boot(windows 7 pro 64 bit) from pen drive… and it BIOS ( InsydeH2O rev 3.5 ) doesn’t have any option like uEFI enable or disable , secure boot enable or disable.. i have already set priority in boot menu… still it doesn’t accepting boot while my pre-installed windows XP gets crufted what to do help if anyone of you know the solution…. please its urgent

这个答案有帮助吗?

按维修分数 0
添加一条评论

添加你的答案

David 将永远感激不已
浏览统计数据:

过去的24小时: 124

过去的7天: 803

过去的30天: 3,322

总计 284,207