CECH-3001B Post-Refurbish Nightmare - Help?

Edit to bump this post for help, can anyone help out here?

Hi, been lurking this site for a while. I have refurbed a few PS3 consoles for friends, but I finally bought one for myself. This really is a difficult one, and I am desperate for some help. I had a bad feeling about the guy I bought it from (he and his car was dirty). For the record, my fear was insects, not anything being wrong with the console. I tested the console prior to tearing it apart. Everything worked, except connecting it to wifi. Ethernet worked fine though. Fine. So I tore it apart. I tore the warranty sticker off, so I was the first one in it. I was partly correct. There was clearly evidence of bedbugs, but lucky for me, it was a thing of the past (no current issue). It wasn't terrible, just a few spots of nasty stuff on the metal casing for the MOBO, and a few other non-worrisome spots. I know it worked, so no big deal. I tear literally everything out, clean the fan and heatsink (which were surprisingly clean), re-paste both chips, and replace the CMOS battery. I cleaned the entire console from head to toe with 91% isopropyl alcohol to get rid of anything unsanitary. I get it all reassembled and power it on. It comes on, but just like before, no wifi. Fine. I take it back apart and make sure the antenna is connected. Black to Bluetooth, white to wifi. Connected. Now I decide to install my SATA SSD. So I download the latest update from Sony onto a flash drive and put it in PS3->UPDATE->[PUP FILE]. I go to install the SSD right out of the box and the flash drive with the update file. I hook up a DS3 via cable, and power it on. It recognizes the drive and formats it. Then it wants the update. Cue the nightmare 8002F1F9 code. No matter what I do, it will not install the update. So I look up all the tricks for this code.

"Remove the hard drive, let it discover it's missing then reinstall it to get it out of the update loop." - Nope, it worked at first, but then went right back to it.

"Make sure all of the inner cables are firmly attached, especially the Blu-Ray" - Nope. Everything snug.

"Try reseating or replacing the CMOS battery" - Okay, this one had some merit. The battery was able to work it's way almost halfway out since I replaced it. The positive connector was also not really touching the battery. Fine. So I took it out and tested the battery. Tests good. So I took a tiny piece of paper and wedged it under the negative side of the battery above the plastic and took another piece and wedged it in the circumference edge. No more movement, and now a strong connection to both pins. Solved.

Same 8002F1F9 issue persisists.

"Try removing the battery completely and proceeding as usual. It literally works 110% of the time." - Nope. Now I'm even farther from the solution, because I've now lost video.

So I try the video reset trick by pressing the power button and holding it until the second beep. Nothing. No picture at all. Well, I get the idea it clearly needs the battery installed to function. Fine. Rip it apart again, reinstall it with my shims, put it all back together.

No change. Still no video. I am completely out of ideas and tricks, and need some serious help. I am great with hardware and physical parts, but I'll admit I'm software stupid. I also couldn't be paid a million bucks to touch a soldering iron, I'd rather buy new parts. Hopefully that tells you my skillset...I'm basically the automotive equivalent of a "parts changer" not a mechanic.

I would be extremely grateful for any help to get this thing going. First I need to re-obtain video of any kind, then get the thing updated and out of the F1F9 loop, then possibly figure out the wifi issue. Maybe not in that order.

Sorry for the long read, thanks for your time.

回答此问题 我也有这个问题


得分 0


Have you tried with the original drive instead of the ssd?


@strongbow Yes, however I can't see if it's doing anything better or worse due to the loss of video output.


UPDATE - I was able to regain video simply by removing the HDMI from BOTH the PS3 and the TV. So now we're down to the F1F9 loop and the wifi issue.

@strongbow F1F9 code still persists with the original HDD.


@gears12038 found on the net. If the ssd is formatted for the ps3 you may have a board issue which started after the system was opened. Solder joints can crack with age which is possibly what’s happened.

8002f1f9"may also be caused by a defective WiFi/ Bluetooth module, which will make you unable to use wireless controller mode or connect to WiFi. The error may also be caused by a defective NOR chip, where flashing or updating may get stuck.


What size drive are you trying to fit?