跳转到主内容

High end Ivy Bridge consumer desktop released by Dell in 2013. Comes in White and Black or Black case options.

16 个问题 查看全部

No signal and enters power save when turning on PC and Monitor.

Hi, I have a Dell XPS 8500 and a Dell LCD Monitor that I haven’t used in several months. I decided to dust it out and start it up. When I turned the PC and Monitor on, I immediately got “(Dell S2340L) Entering Power Save Mode” and “…no signal coming from your computer…) messages. I searched the net and thought it was something about the CMOS Battery needing to be replaced. So I replaced it and it’s still showing the same messages on start up. I switched between 1 VGA and 3 HDMI cables and no luck! I tried following solutions with the same issues from the Dell Technologies website too, didnt work… help.

Update (07/23/2022)

Here are the pics…

Block Image

Block Image

Also what the monitor is currently showing…

Block Image

Block Image

回答此问题 我也有这个问题

这是一个好问题吗?

得分 0
3条评论

Hi,

Are there any beeps from or lights showing on the PC when you start it, power light, keyboard light s etc?

完成的

@jayeff

No beeps, but there’s a solid orange/amber light inside the PC and the normal white power button light.

完成的

@jayeff

There’s also a green light by the power connector. I think it’s the power supply unit LED.

完成的

添加一条评论

1个答案

最有帮助的答案

Hi,

Try a full power refresh and check if it starts OK.

Disconnect the power from the PC and unplug any peripherals such as keyboard, printer, mouse etc.

Remove the coin cell cmos battery from the motherboard.

Press and hold the PC power On button for a full 30 seconds and then release.

Reinsert the coin cell cmos battery

Reconnect keyboard and power to the PC and try turning it on.

If it turns on there may be a message regarding the date and time being incorrect. This is normal as the BIOS has been reset to factory default. Once the D&T have been adjusted it won't appear the next time its started.

If still no good it may be a motherboard problem.

这个答案有帮助吗?

得分 1

7条评论:

@jayeff

Hello, I’ve tried this two times and it still won’t work. Is there any thing I can do to fix if it’s a motherboard issue?

完成的

@phantasy reethym

Can you hear the HDD spin up when you start the PC?

If not check that the PSU is supplying all the voltages at their correct values.

Not sure if you have an ATX type PSU or a Dell proprietary one though.

If an ATX type, perform the paperclip test with a voltmeter. to make sure that the PSU voltages are all OK

Given that you're not hearing any beep error codes but also that you're not seeing the Dell logo screen on startup I'm thinking that the PC is not even starting to turn on, even though the power on light is white.

Normally when you turn on a PC it performs a hardware self test known as a POST (power on self test) before it boots into the OS to make sure that all the essential hardware components are working, basically power, CPU, ram, video so at least it will start to get to a point where you get a display signal from the motherboard i.e. you can get into BIOS

If it fails the POST there will be a beep error code heard to let the user know what's wrong.

If it passes POST you get the Dell logo on the screen (at this point you can get into BIOS by pressing F2) and then it boots into Windows.

Long story short is if it is not starting and the PSU is OK then there's a problem with the motherboard. It could be the CPU but it won't be the ram or the GPU (if you have a separate GPU card) as if they fail you will get a beep error code during POST.

To fix motherboard problems you would need to find the schematics to hopefully find out what's wrong.

What is the model number of the motherboard as printed on the board itself?

完成的

OH I noticed now that the hard drive is not spinning at all, its trying to spin but it’s moving a little left and right as if it’s jammed. And I’ll show you pics of the power sup unit and the motherboard cause I’m not sure which one is the model number or if I have an ATX type psu. I’ll put the pics in an answer post

完成的

Also, I do see the Dell logo on start up, but only when I first plug in the monitor power cord.

完成的

Wait nevermind, it’s a little fan that’s not spinning, not the HDD. I actually don’t know what the hard drive spinning sounds like. I hear only the fans and some clicking noises.

完成的

显示更多的2条评论

添加一条评论

添加你的答案

phantasy reethym 将永远感激不已
浏览统计数据:

过去 24 小时: 6

过去 7 天: 15

过去 30 天: 68

总计 865