跳转到主内容

发布于2019年9月20日,这是苹果在2019年发布的最大且最贵的智能手机。它带有6.5英寸的OLED显示屏、三摄镜头以及大幅提升的电池续航。它继承了iPhone XS Max产品线。

107 个问题 查看全部

iPhone 11 Pro Max not charging.

Hi all,

So I have this 11PM that has a dead battery (Which is Apple original), no problem I'll replace the battery. After replacing the battery I found that the device turned on but was stuck at 0% and not charging, it would also not show any battery information on 3uTools with the battery value and the ex-factory value both being at N/A, an indication that it is not reading information from the bottom connector.

After checking all the connections I tried a different battery from a different reputable supplier but have exactly the same issue. Both of these batteries give me all of their information on my jc v1s just not in the iPhone and thus although it does turn on it will not charge but it does still detect USB.

I should also note that the iPhone does not draw any current from a wall socket.

Any advice on next steps?

Thank you,

Tom

回答此问题 我也有这个问题

这是一个好问题吗?

得分 1
添加一条评论

1个答案

最有帮助的答案

Sounds like a problem with the charge port (the original battery may not even need replacing) The phone only turns on because replacement batteries are usually (should be) shipped with some charge.

I can't explain the zero percent indication though, other than that there maybe issues with your replacement batteries.

Do you get the same result charging it via a wireless charger?

这个答案有帮助吗?

得分 1

5条评论:

I would absolutely agree with this assessment. As for why it would be showing zero percent, bear in mind that the 11 Pro/Pro Max batteries actually have 2 connectors.

One goes directly into the logic board. The second, "south" battery connector, is part of a small daughterboard, which is essentially a part of the dock assembly. This daughterboard contains the charging chip itself. And battery sensor data needs to travel to that chip. So if there is damage to the flex cable that data can be garbled or can't get where it needs to. So the battery may misreport how much charge is left because it cannot communicate that information effectively.

完成的

Yes wireless charging creates the same issue, I don't think it is the charging port because the phone does detect a charge because it says charged 0% but never goes up. It also connects to a pc just fine and allowed me to restore just fine as well. Like Alisha said i believe it is the south connection i'm having issues with as when the first connector is plugged directly into the logic board without the osuth connector connected the phone boots with the 0% issue. But when I connect the south connector, the phone will no longer even give me an Apple logo until I disconnect the south connector and then it will turn on with the issues mentioned above.

完成的

Also, after you mentioned with the original battery I tried the original battery without the south connector attached and it booted up but with the same 0% and no battery information issue as with the other batteries and connecting the south port (With the device off and battery disconnected of course) the phone failed to boot once again, so thats 3 batteries 1 Apple original and 2 from different suppliers so I think I can rule out battery issues.

完成的

My apologies! I've only just realised the daughterboard is attached to the charging port so yes I do agree that it is the charging port that's the issue. I'll order a genuine pull and keep you updated. Thank you for your advice!

完成的

Well a new charging port didn't fix the issue unfortunately, still the same problems :( looks like mainboard issues I guess

完成的

添加一条评论

添加你的答案

Thomas Watson 将永远感激不已
浏览统计数据:

过去 24 小时: 3

过去 7 天: 19

过去 30 天: 61

总计 508