跳转到主内容

The Apple Xserve server, the Xserve Xeon Nahalem server, is an Intel based computer server released on April 7th, 2009.

6 个问题 查看全部

Xserve won't show anything on screen, only PSU fans on

Hey everyone,

Grabbed a 2009 Xserve to tinker with, it won’t show anything on screen, the CPU doesn’t get warm, the PSU fans are the only fans that are on.

All the LEDs on the edge of the second expansion slot are green, the CPUA MEM LED is lit up green, the System State is reported as S0 by a green LED, and the PLT_RST is orange. The orange status LED blinks, then off, then more blinking

Block Image

I can answer any questions needed, I’ve already reseated the CPU and RAM.

Any help would be greatly appreciated!

回答此问题 我也有这个问题

这是一个好问题吗?

得分 0

评论:

What are you using for the boot drive to load the OS?

完成的

@danj I don't have a boot drive or any install media in currently, would that be necessary for the rest of the system to power on?

完成的

@Intel Inside - Just like a car with no gas can't get far. Yes you'll need to find a friend with a Mac to help you create the needed boot drive.

Your system should have a 2.5" HD subsystem plugged in do you see it? If not that complicates things as your then need a second Mac as a boot server. Or you'll need a FireWire drive for a boot drive.

Your Xserve system will also need OS-X El Capitan 10.11.x as the highest OS it can use. To gt it go here How to get old versions of macOS and follow this guide How to make a bootable OS X 10.11 El Capitan installer drive to prep your FireWire drive using a friends system (which will need the connection too)

完成的

@danj I tried using TDM from my 17" MBP, still no life or anything. I'm currently fearing a dead logic board. From the LEDs I'm guessing that it isn't even POSTing

完成的

Are you connecting your 17" MacBook Pro via FireWire and is it using the correct OS?

Your system is past POST

You'll need to search out for the 'Xserve (Early 2009) Apple Technicians Guide' to get a handle on the onboard LED's.

完成的

显示更多的3条评论

添加一条评论

1个答案

At this point you need to trace out the power rails to see where the failure is. I have not found the schematics or boardview for the xServe units. Apple had a great system but failed to get the market to grab it. This is also the same problem Apple faced with the original HomePod great speaker just to costly and limited for what people wanted.

I would search out for the Xserve (Early 2009) Apple Technicians Guide copies are out in the wild it could offer you deeper information on the diagnostic LED’s as well as the boot process. This system is a bit different than a Mac as you only have a terminal session directly.

这个答案有帮助吗?

得分 0

评论:

I have managed to find all nescessary technician and owner's manuals, but alas no further insight into the LEDs. There doesn't appear to be anything mentioned for all eight LEDs being on. I think I might just sell the machine on for parts, getting a new logic board is going to be more hassle and more cost than I'd like

完成的

添加一条评论

添加你的答案

Intel Inside 将永远感激不已
浏览统计数据:

过去的24小时: 0

过去的7天: 2

过去的30天: 10

总计 100