跳转到主内容

LG ph150G projector =no signal from hdmi/sharescreen

after power on, only shows blue backround with lg logo,

when choose sources

1) hdmi

2) sharescreen option with android LG smartphone

usb drive playing - good

after attempts to connect - shown just “NO signal” message on picture.

i`m disassembling device and wash main pcb with alchohol and warming it in owen with 200 С* at 10 minutes (for “resoldering fix effect” ) .

after assembling - power on and no any effects, the problem doesn`t fixed. all the same.

need help.

regards

回答此问题 我也有这个问题

这是一个好问题吗?

得分 0

评论:

Remember, 95% of the time the troubleshooting solution is quite simple. Why people jump at drastic solutions I will never know???

You did what? Where did you get the idea to do that? You will be lucky if no further damage occurred. There is never any need to "wash" a PCB with a 99 to 100% alcohol - you don't say what concentration you used.

A concentration of 75%, which is used to disinfect, has ~25% water which is a conductor of electricity and will leave mineral deposit unless distilled water was used.

And as for the oven . . . ???

I do not clearly understand which device you are having trouble connecting with. The USB drive? The phone? Which?

Have you read over the manual carefully?

https://www.lg.com/us/support/product/lg...

Have you checked cables and connectors?

完成的

@aactech

sorry for 1st not full & correct info.

so

device was disassembled & found

dried drops similar to coffee on pcb

board was washed in order

soft toothbrush used

1) glass cleaner

2) flux cleaner

3) simple water

i know about "pcb washing rule - disstilled water" - but i forgotten

about "owen" :

i found video on youtube. 1 man fixed no working hdmi in of led LG tv pcb succes good result

i do not have Thermo soldering IR table it reason for owen method

i know about thermo specs of smd/chip almost all not over 250 C`.

"I do not clearly understand ...?"

problems:

1) no signal

when phisically to hdmi cable port using laptop and other pc - ports is checked

the icon of hdmi source on PJ active

possible see running dots when attempt

2) no signal when choosed "share screen" source on PJ - connection whith LG phone android 9

used setting of 2.5 hz / different options of Group N channels

manual reading and searching carefully

hdmi cable exactly verifed, works whith tv box.

完成的

@bel_karnel

After the oven treatment it is hard to say. Perhaps look for a schematic for its mainboard. Apart from that I can't help

完成的

thanks, please advice, were i сan find schematic diagram for device?

(my searches finished with fail).

完成的

@bel_karnel

Hi Ricardo, I looked for a schematic as well, Sorry no luck. It is a low-end projector.

完成的

添加一条评论

1个回答

最有帮助的答案

I am a video DJ and it has been my experience that 90 percent of the time it's a cable going bad. It is common enough that I de-embed the audio and video signal from the source and use bnc .connections on the video. If other sources are working fine. I would recommend finding a tutorial on the net on how to properly configure your phone. Are you using Bluetooth? What kind of physical connection if not. To be completely honest a phone is the worst case source for audio and video. You could pick up a cheap computer that would do 100 times better. If you are trying to use Utube depending on your equipment, if the feed detects commercial grade equipment it stops the output so you don't use it commercially.

这个答案有帮助吗?

得分 1
添加一条评论

添加你的答案

Ricardo Tozzi 将永远感激不已
浏览统计数据:

过去的24小时: 6

过去的7天: 9

过去的30天: 15

总计 90