跳转到主内容

这款苹果 Cinema显示器的型号为M8149 于2000年7月发布。

7 个问题 查看全部

Display has vertical banding in the middle.

Block Image

I’ve got two 22” Apple Cinema Displays M8149 that I recently acquired.

This free M8149 off the street on garbage day is having some issues.

I’ve got a few computers I was going to test this with.


Power Mac DPG4 2003, Power Mac DPG5 7,2 2004 and Mac Pro 1,1 2006.


Unfortunately the Power Mac DPG4 2003 isn’t booting up anymore. :(

The Mac Pro 1,1 2006. only has DVI video.

However, I forgot the Power Mac DPG5 7,2 2004 has both DVI and ADC video.

Was able to boot it up with the Power Mac DPG5 7,2 2004 and it initially booted up clean, but after a few minutes which I assume the boards warmed up I got the vertical bands. I’ve been told after further research that this could be an issue with the TCON Board since it’s not horizontal lines.


The left center has vertical banding (alternating pinkish vertical line, vertical line no issue, and alternating back and forth). The right side appears to have the same thing, but at times will temporarily disappear and then reappear.

回答此问题 我也有这个问题

这是一个好问题吗?

得分 1
添加一条评论

1个答案

最有帮助的答案

sonnyhung …this looks like either an inverter issue or control board issue. you could try and remove the ribbon cables and clean and reseat to see what affect it may have if any. if the lines change position or clear up any then it may point to the control board or ribbon cables themselves. this guide will help access the control board and ribbon cables:

Apple Cinema Display M8149 LCD Control Board Replacement

if this doesnt show any sign of improvement or show any change at all, it could possibly be the inverter, but not sure how these things are designed.

typically on a tv, the inverter gone bad would be limited to one side of the screen. yours is smack dab in the center indicating a display failure.

这个答案有帮助吗?

得分 1
添加一条评论

添加你的答案

sonnyhung 将永远感激不已
浏览统计数据:

过去 24 小时: 0

过去 7 天: 0

过去 30 天: 3

总计 356