跳转到主内容

Soundbar with subwoofer made by Razer.

1 个问题 查看全部

Razer Leviathan soundbar no audio on all outputs available.

Hello, I am hoping someone can help me with a problem I am having. I have a Razer Leviathan soundbar with subwoofer. Randomly the audio has completely stopped playing out of the speaker/soundbar regardless of optical, aux, bluetooth or nfc. Weirdly enough the subwoofer still picks up the sound so I can hear the bass of the audio but nothing from the actual speaker itself. Can anyone tell me what the issue may be? I thought the optical port got damaged and tried to bluetooth connect everything and it was the same symptoms there as well. I would like to try and either have it fixed or fix it myself but I don’t know where the issue would really lie. It powers on and all buttons react correctly with no issues but get no sound at all.

回答此问题 我也有这个问题

这是一个好问题吗?

得分 0
添加一条评论

1个答案

Hi @thombro911 ,

Just verifying that you tried pressing the mute button a few times?

Given that there is no audio output regardless of the input connection type it appears as though there is a problem with the audio amps.

It is unusual for all output amps to fail at the same time unless it is a power problem to the amps.

You may have to open the soundbar and inspect the boards, (power board? amp board?) for any obvious component damage such as overheated components or bulging capacitors.

I cannot find a schematic or service manual when searching for the model name but perhaps using the model number may yield results.

If you do spot something or you’re not quite sure post some close up images back here. Here’s how to do it on ifixit 在已经存在的问题里加入图片

这个答案有帮助吗?

得分 0

评论:

Thanks for replying, Jayeff. Yea, I tried pressing the mute button. Doing a factory reset on the setup and tried raising the volume through all outputs available one at a time. Weirdest part was that bluetooth doesn't work too. So you may be right with something with power amp. I had a feeling it would be relating to the audio amp but I was just thrown off cause it was working beautifully yesterday. I booted up Red Dead Redemption 2 and all I had was Charlie Brown teacher bass noises coming from the subwoofer only. I think I found a video on youtube of someone taking apart the soundbar so I'm gonna try that out. Only downside is Razer glued the front grill so I have to box cut around the clamps to get it open. I appreciate the reply, Jayeff. When I'm able to get it open I'll try and send pics to see if the insides give a better answer to what's wrong with it. I can always just buy another one but tinkering is always a fun first option. Thanks again, man.

完成的

I have a Leviathan with a broken subwoofer cable. The sound bar works perfectly. I would be happy to make a deal to unload mine or if your surgery fails maybe purchase your subwoofer.

完成的

添加一条评论

添加你的答案

Tom 将永远感激不已
浏览统计数据:

过去的24小时: 0

过去的7天: 16

过去的30天: 71

总计 1,730