跳转到主内容

修复你的物品

维修的权力

商店

Bios doesn’t start -RESOLVED

I’ve assembled my new pc and when I turn on it doesn’t start the bios and the dram led is on.

how can i restart the bios?

Here some photos of the pc

Block Image

Block Image

Update (02/18/2020)

I’ve resolved it changed the RAM.

Update (02/04/2020)

@aactech One last question: can the incompatibility of the ram with the motherboard cause the system not to turn on?

回答此问题 我也有这个问题

这是一个好问题吗?

得分 0

评论:

Hi,

What is the make and model number of the motherboard?

Have you checked that the RAM is inserted correctly in the correct slots?

完成的

The mobo is a Msi Mpg x570 Gaming plus and the ram is inserted correctly.

完成的

添加一条评论

3个回答

最有帮助的答案

Hi @piero90 ,

The dram light being on indicates that the memory is not being detected or is faulty.

If you have more than 1 RAM module, try inserting just 1 module in DIMM A2 position and check.

Block Image

(click on image to enlarge for better viewing)

If still no good try the other modules one at a time.

Ensure that you power off the computer and turn off the power to the desktop every time before removing / replacing the RAM modules

If you only have the one RAM module you may have to get another compatible module to test with or maybe you could try resetting the BIOS to default just in case it got corrupted somehow.

Here’s how to do this

1. Power off the computer and unplug the power cord

2. Use a jumper cap to short JBAT1 on the motherboard for about 5-10 seconds. (look in user manual for location of header pins)

3. Remove the jumper cap from JBAT1.

4. Plug the power cord and power on the computer.

What are the specifications for the DDR4 RAM modules that you have?

Update (02/06/2020)

Hi @piero90

Any diagnostic board that gives POST error indications and what they mean.

Before that try connecting a speaker to the pins on the JFP2 header pins (see image below), start the desktop and listen to the “beep” error codes. Then check online for the beep error codes for MSI motherboards.

If the beeps indicate a RAM problem this just confirms what the LED on the motherboard is telling you.

As I said try to install a compatible DDR4 RAM module (can you borrow one from someone?) and check if it starts OK if still not then the motherboard should be covered by the manufacturer’s warranty.

Also double check your build to make sure that the motherboard is installed correctly in the case (not touching underneath) and that all the cables are in the correct place etc.

Block Image

(click on image to enlarge for better viewing)

这个答案有帮助吗?

得分 1

评论:

Ram is adata xpg spectrix d80 3200mhz

完成的

Hi,

I cannot find the RAM on the supported memory list for the motherboard but that may be because the list is outdated. The closest was a spectrix DT60.

perhaps you may have to get a known compatible RAM module to prove that the motherboard is OK or not.

I had this once with a brand new Asus board, wouldn't fire up and it turned out to be a faulty motherboard. Most disappointing as it was brand new

完成的

at this moment I don't have the possibility to buy other ram banks, is there any other solution?

完成的

Hi,

Unless you buy (borrow?) a diagnostic POST card to find out what is happening the only way is to install a known working compatible RAM module and see if the PC passes POST and you can get into BIOS

If you bought the parts from a computer shop can you take the desktop there and get them to swap in a compatible RAM module just to check if it turns on OK?

You are starting with all new parts but since it hasn't started properly yet you have to go back a step and start installing known working parts, in this case the RAM as that is what the problem is according to the LED on the motherboard.

完成的

@jayeff what type of diagnostic post card is need?

完成的

添加一条评论

Have you tried resetting the CMOS? (Take out the circular battery and hold power button, then reinsert battery)

这个答案有帮助吗?

得分 0

评论:

I removed the battery but did not press the power button, is it the same or not?

完成的

@piero90

Hi Piero,

What have you done so far? The JBAT1 jumper is important, as jayeff instructed.

Have you connected power to the video card?

What AMD CPU have you installed. Have you checked for a bent pin on it?

Is this your first computer build?

完成的

@aactech yes, it is my first build.

I connect power to vga and I tried jbat1 but nothing.

完成的

@piero90

List all you have done so far. Troubleshooting must be done in an orderly, systematic way or you will get lost.

Otherwise how can we help. We wont see steps you have missed such as did you try one RAM clip at a time and in different slots, etc.

完成的

@aactech I’ve tried Ram in different slots and one by one, reset the CMOS with jbat1 and remove the battery.

CPU is an AMD Ryzen 7 3700x, I entered it correctly.

完成的

显示更多的4条评论

添加一条评论

@piero90

I had the same problem with MSI z390 Gaming Pro. The ‘fix’ was to put the RAM sticks in slots 3&4.

the system would then boot up fine so you could update bios or change ram settings.

nobody can tell me why it worked but I have come across more stories coming up with the same solution.

这个答案有帮助吗?

得分 0

评论:

Very curious!

完成的

添加一条评论

添加你的答案

Piero Sabino 将永远感激不已
浏览统计数据:

过去的24小时: 11

过去的7天: 100

过去的30天: 519

总计 6,571