跳转到主内容

修复你的物品

维修的权力

商店

华硕所制造的塔式台式机和一体机的维修和支持指南。

80 个问题 查看全部

fan spinning but no display - RESOLVED

So i just bought a new pc and i build it myself. But when i started were no signal on the screen just a message “No signal input“. Any ideas please

CPU: Intel i5 9th gen

Motherboard: PRIME H310M-K R2.0

RAM: G.SKILL AEGIS 8GB

NO OPERETION SYSTEM

回答此问题 我也有这个问题

这是一个好问题吗?

得分 1

评论:

Problem solved guys thanks!!

完成的

What was it? Someone else might find it useful.

完成的

Ok, saw it. Thanks.

完成的

Hello everyone. I a, having the same issue, no graphic card yet, and I can hear the one beep followed by 3 beeps, meaning graphic card issues. Does it needs absolutely a graphic card?

完成的

添加一条评论

未插入研究

Mac电池维修套装

购买维修套装

未插入研究

Mac电池维修套装

购买维修套装

3个回答

最有帮助的答案

Hi,

Have you checked that the keyboard is connected to the motherboard?

Have you checked that the RAM is properly inserted?

Have you got a chassis speaker attached to the 4 pin speaker header pins on the motherboard?

This will let you hear any beep error codes for POST failure.

Here's a link that may help with this.

Here’s an image from the motherboard manual that shows where it is located.

Block Image

(click on image to enlarge for better viewing)

这个答案有帮助吗?

得分 1

评论:

I have connect the keyboard and the RAM correct. But i have not a 4 pin speaker

完成的

Hi,

So you don't get the Asus "splash screen" and nothing when you press either F2 or Del when the PC is first started, is this correct?

完成的

@jayeff yes nothing at all just a black screen

完成的

Hi,

Finding a speaker and connecting it to the motherboard will definitely help.

At least it will tell you if there are other signs of life in the motherboard besides the fan.

Did you install the CPU onto the motherboard or was it already installed when you got it?

If you installed it yourself, was the CPU socket cap still on when you got the motherboard and before you installed the CPU and if not did you check that there were no bent pins in the motherboard's CPU socket before inserting the CPU?

Just verifying that you also connected the 4 pin power cable from the PSU onto the motherboard.

完成的

Ok problem solved. Turns out that the ram was in the wrong place the speaker defenetly help thanks! =)

完成的

添加一条评论

Couple things to consider:

  1. Is your monitor turned on?
  2. Is your monitor on the correct input? Not all monitors automatically select an incoming signal.
  3. Are you using integrated video, or an add-on video card? Some motherboards require a first boot to be with the integrated video first to select a default video source in the BIOS.
  4. Is the CPU properly seated in its socket?
  5. If you didn't take proper precautions when installing the CPU, static might have damaged it.
  6. Check the CPU for damaged or bent pins.
  7. You could have damaged the CPU when installing the heatsink/fan assembly.
  8. Could be a defective motherboard or CPU.
  9. Are all the proper power supply connectors plugged into the right places on the motherboard?

Any of the above, in most motherboards, can give you a blank screen at power on. As @jayeff said, having the speaker to at least get audible post codes would certainly help.

这个答案有帮助吗?

得分 0
添加一条评论

Hi @Familia Devenish-Fernandez

If you're sure that a 1-3 beep code is a vga problem and the cpu or motherboard doesn't cater for onboard graphics then the only option is to insert the graphics card and find out what happens.

The BIOS will not pass POST (Power On Self Test) without a video adapter connected, either onboard (integrated with CPU) or on a card

What is the make and model number of the motherboard and the CPU?

这个答案有帮助吗?

得分 0
添加一条评论

添加你的答案

浏览统计数据:

过去的24小时: 14

过去的7天: 108

过去的30天: 504

总计 1,957