跳转到主内容

Second generation Learning Thermostat from Nest Laboratories

19 个问题 查看全部

nest won't connect to the heatlink

Hi Folks, my nest wouldn’t connect to the heatlink. I’d been on to nest support and they said the system needs to be replaced. Apart from checking version numbers there was no “nest magic” suggested by the support rep, over and above what I’d already tried.

已回答! 显示答案 我也有这个问题

这是一个好问题吗?

得分 5
9条评论

Thanks @oldturkey03 great guidance, I've done as you recommended. All the best - Jim.

完成的

@jimcraiguk Awesome! Great job, thanks.

完成的

I was on technical support for half an hour with the Heat link unable to pair with the Thermostat (gen3), went through all the usual hoops, but the only solution was (after upgrading the software with software upgrade function of the thermostat) was a complete reset of both and NOT connecting to the WiFi and NOT setting up the app. Just skip those steps and it'll able to pair with the Heat link. You can connect to the WiFi and app after that.

完成的

I had same issue w/ new Nest 3 + Heatlink. Tried everything and all I got was "blue pulse" on heatlink and h71error on thermostat after many minutes trying to connect wirelessly. Finally got with knowledgeable Nest tech. What worked for us was to connect the thermostat with the T1, T2 wires directly to heating unit. This allowed the thermostat to fully "install" w/o wireless connection. Once installed, I selected and performed a factory reset of the thermostat. On the reset reboot, the thermostat connected BOTH with wires and wirelessly! Then just disconnect the T1, T2 wires and all is well for me. Only trying to connect wirelessly prevent the thermostat from fully setting itself up and was not able to select a full factory reset which then resolved my issue. Frustrating? yes, and instructions should suggest to try a wireless connection first if all else fails. (I brought the thermostat close to the heatlink to use about a 3' piece of T1/T2 wire; and micro usb to power the thermostat). Good luck.

完成的

Had the same problem the only solution is what DandM Dame suggested. Pretty easy. Isoloate the power to the boiler and Heatlink device. Take off cover and connect two cables on T1 and T2 Terminals. Then connect to the nest themostate. Then do a factory reset, I also had to re-enter the pairing code from the Heatlink. Really what a faff.

完成的

显示更多的4条评论

添加一条评论

3个答案

已选择的解决方案

Searching the web I came across an article that included how to re-boot the thermostat. The nest techie didn’t suggest this. I gave it a try and it’s all working again. You can’t beat a good old “switch it off, switch it on” can you?

The reboot is achieved by pushing the display in for about 20 seconds. Apologies if you know this already.

Cheers

Jim

这个答案有帮助吗?

得分 4

2条评论:

I didn't know that. My nest wouldn't connect to the heatlink so I pushed the nest display for about 10 secs, the nest turned off and turned on again. A quick reset of the date and it was sorted! Thanks Jim.!

完成的

Thanks - worked for me when nothing else would!

完成的

添加一条评论

Thanks to those who posed here (DandM Dame and mas.sheraton) I have managed to get my Nest 3rd Gen working.

My problem:- failure to establish connection between heatlink and thermostat (H72 error). This persisted despite many reboots, units being next to each other etc.

Solution : Use the wired setup, connecting T1 and T2 of heatlink and thermostat) and completed the setup steps without a wireless connection. This allowed access to main menu and the factory reset option. Started working immediately for me after this, would recommend you also do a heatlink reset (hold button for 15 sec) just before factory reset on the thermostat.

这个答案有帮助吗?

得分 1

2条评论:

Hi Adrian

I have exact same issue but mine is already hard wired and no connection between thermostat and heat link. Tried both resetting options on heat link and still not working (ie: no lights on heat link). Tested voltage on heat link and getting 230v. Plugged in USB cable and heat link turns on.

Have plugged in USB cable to thermostat and reattached to wall mounted base. Thought he I was getting somewhere running through setup process but when trying to connect to heat link it fails. I’ve no idea if the fault is the heat link, thermostat or both. Driving me crazy!

完成的

Hi Paul,

We've had this issue twice with our nest, the first time it was the heatlink (n72 code I believe), if you call Google they will send you a new one. Then we had the issue again last week. Google sent another heatlink to us, but I had also had to replace the cable to the socket as that turned out dodgy as well. Hope this helps.

完成的

添加一条评论

Usually there is a long troubleshooting section available inside owner’s manual for Nest tstats. You can find your model here. You should see some error code if it can’t connect. To understand the message just open the manual on troubleshooting page. The reason usually very simple: some wire not connected.

这个答案有帮助吗?

得分 0
添加一条评论

添加你的答案

Jim Craig 将永远感激不已
浏览统计数据:

过去 24 小时: 8

过去 7 天: 40

过去 30 天: 238

总计 26,364