跳转到主内容

The Razer Blade Stealth are a line of premium Ultrabooks by Razer. The latest model is the Razer Blade Stealth (2019)

47 个问题 查看全部

Fans are stuttering / turning on then off for a couple of seconds

Here’s a video of the problem: https://www.youtube.com/watch?v=fMcJegoX...

And here’s a video of the problem with full load and high temps on the processor: https://www.youtube.com/watch?v=6b5Vi-ru...

The fans seem to just not start at all. Is this a fan issue or something bigger?

回答此问题 我也有这个问题

这是一个好问题吗?

得分 0
添加一条评论

1个答案

It could be a fan issue, an issue with the fan controller on the board, an issue with the temperature sensors, or even a strange issue with software. On the software side, I have only ever seen that with video cards that let you control the fan speed from the driver.

EDIT: Removing OpenHardwareMonitor suggestion. Saw in second video you have a monitor going.

这个答案有帮助吗?

得分 0

评论:

I can't tell from the video, are there any squeaks, clicks, rattles, or grinding sounds from the fan?

I am leaning away from fan issue, though. Mainly because both fans are doing the same thing in the same way. It's odd for a multiple failure to present the same way on 2 different units. However, a problem in the fan controller logic could do it. Especially if these are Pulse-Width-Modulation fans where they have a speed control signal from the mobo sent to them.

完成的

@geekittogether I can hear 3 small clicks everytime the fans try to start working

完成的

@geekittogether if it was a problem with the fan controller logic, would it be fixable?

完成的

@ouchman82 I did some more research. Make sure you have the latest firmware for the system as Razor did put out firmware updates for some models to fix reports of fan issues such as:

Fans running too loud

Fans running all the time

Fans not running when system is working hard

Fans making strange noises

Just note, I suspect the fan control is the issue; but this is an educated guess. The fan control circuit would be part of the main logic board, so if it was a hardware issue with that circuit the board would need replaced. You might also look into a BIOS or driver setting that disables automatic fan control and just set the fans to run at a constant speed.

完成的

添加一条评论

添加你的答案

ouchman82 将永远感激不已
浏览统计数据:

过去的24小时: 1

过去的7天: 3

过去的30天: 15

总计 272