跳转到主内容

VISIO M43-C1 no display, blinking power light

so I repaired this once before. I purchased the power board, the main logic board and the lcd board,  the problem was only with one of them,  and I can’t remember for the life of me which board actually repaired the issue.  I wanna say it was the main logic board, but I could be wrong.  These boards are now double in cost of what I paid last time.  Any thoughts on which board would have fixed this issue?   the Power light will go on,  then slowly fade out,  then start blinking,   I’ve done hard resets and it doesn’t fix it.

回答此问题 我也有这个问题

这是一个好问题吗?

按维修分数 3

评论:

Hey, did you ever get this fixed? Was it the power board, main board, or t-con board? Thanks.

by

just fixed this TV myself. Most likely main board BGA solder points. Gets really hot and cooling solution is poor. See posts here (my user name is howardc64) https://www.badcaps.net/forum/showthread...

by

添加一条评论

Android 维修工具包

一个新的屏幕或电池就在一个套件之内。

现在开始购物

Android 维修工具包

一个新的屏幕或电池就在一个套件之内。

现在开始购物

2 Answers

I literally just posted a question about this, I changed the power supply and main board to no avail. That leaves the LCD board?????

这个答案有帮助吗?

按维修分数 0

评论:

I wish I knew how to test the boards I have with a multimeter.

by

Yea outside checking a fuse, or the compacitors, I'm at a loss.

by

添加一条评论

Hello, check the output voltages on the power supply, especially the standby 5volt this should be supplied to the main board at all times when the set is plugged into the AC. If it the 5v fades in voltage then the problem is likely a bad filter cap in the 5v standby circuit.

这个答案有帮助吗?

按维修分数 0
添加一条评论

添加你的答案

leo rizzo 将永远感激不已
浏览统计数据:

Past 24 Hours: 2

Past 7 Days: 35

Past 30 Days: 86

总计 315