跳转到主内容

第三代 Surface Pro 平板,发布于2014.6.20

120 个问题 查看全部

Changed Battery and Screen now it wont turn on unless plugged in.

I replaced both the screen and battery in my surface pro 3 i7 256gb tablet. Yes both bridge connectors (Shims) are in place. I even tried swapping the bridge connector from the keyboard ribbon connect to the battery connect in Hope's it was just a bad bridge connector. I've tried factory resetting, uninstalling battery hard drives, hard reboots, visually inspected diodes and conduits running along mother board. Nothing seems to be fried or out. I have swapped different batteries .

I am able to turn the computer on only with the charger being plugged in (OEM CHARGER). It states it is “plugged in, not charging". But as soon as I unplug the power supply it immediately powers off. Does not hibernate or go into sleep mood. Completely dies.

Is something possibly fried?

Are both batterys I'm using really defective? ( 1 battery states it's at 85% or 100% depending how you lay the bridge connector on. Other battery states 0%)

Do I have a defective LCD/DIGITIZER?

Is charging port messed up?

*******BEFORE THE SCREEN AND BATTERY REPLACMENT IT WAS WORKING FLAWLESSLY. MINUS THE NO TOUCHSCREEN *****

TO ADD THE FIRST INITIAL REPLACEMENT THE UNIT DID RUN WITHOUT BEING CONNECTED TO THE CHARGER. I HOWEVER NOTICED THE UNIT WAS DRAINING BATTERY FAIRLY QUICKLY. IT WAS ON APPROXIMATELY 15 MINUTES BEFORE IT DIED. THE BATTERY INDICATOR READ 63% BEFORE SHUTTING DOWN.

回答此问题 我也有这个问题

这是一个好问题吗?

得分 0
添加一条评论

1个回答

No, the batteries aren’t defective. There is a tiny shim/bridge that goes between the MB and the battery connector that often gets lost when replacing the battery. Without it, the battery doesn’t work. See the image here https://www.ebay.com/itm/Microsoft-Surfa...

这个答案有帮助吗?

得分 0

评论:

I stated that I didnt lose any of the shims. However the one you sent me looks slightly different than the one I have. The one I have has 2 circular pins as opposed to that one only having 1.

完成的

Just verified on Google the bridge connector I have for the battery is the right one. So I'm still perplexed by this. Did I possible blow something?

完成的

添加一条评论

添加你的答案

Alexi Lagios 将永远感激不已
浏览统计数据:

过去的24小时: 0

过去的7天: 0

过去的30天: 1

总计 73